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About This Book
WARNING! Text set off in this manner indicates that failure to follow directions could result in bodily
harm or loss of life.

CAUTION: Text set off in this manner indicates that failure to follow directions could result in damage
to equipment or loss of information.

NOTE: Text set off in this manner provides important supplemental information.
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1 Install the operating system

CAUTION: Do not add optional hardware or third-party devices to your workstation until the operating
system is successfully installed. Doing so may cause errors and may prevent the operating system from
installing properly. Once the automatic installation has begun, DO NOT TURN OFF THE WORKSTATION
UNTIL THE PROCESS IS COMPLETE. Turning off the workstation during the installation process might
damage the software that runs the workstation or prevent its proper installation.

NOTE: Be sure there is a 10.2-cm (4-inch) clearance at the back of the unit and above the monitor to
permit the required airflow.

The first time the workstation is turned on, the operating system is automatically installed. This takes
approximately 10 minutes, depending on the operating system being installed. Carefully read and follow
the instructions that appear on the screen to complete the installation.

NOTE: If the workstation shipped with more than one operating system language on the hard drive, the
installation process could take up to 60 minutes.

If the workstation was not shipped with a Microsoft operating system, some portions of this documentation
do not apply. For complete operating system installation and configuring instructions, refer to the operating
system documentation. Additional information is available in online help.

Microsoft security updates are available on the Microsoft Web site.

Installing or upgrading device drivers
To install optional hardware devices after the operating system installation is complete, the drivers for
each of the devices must also be installed.

If prompted for the I386 directory, replace the path specification with C:\i386, or use the Browse
button in the dialog box to locate the i386 folder. This action points the operating system to the appropriate
drivers.

Obtain the latest support software, including support software for the operating system from
www.hp.com/support. Select the appropriate country and language then, select Download drivers
and software, enter the model number of the workstation, and press Enter.

You can also obtain the latest support software on CDs. The following Web site provides information on
how to purchase a support software CD subscription: http://h18000.www1.hp.com/support/files/
desktops/us/purchase.html.

NOTE: If the workstation has a writable optical drive, install the appropriate application to be able to
write to the drive.
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Transferring files and settings
Use the Microsoft Windows XP Files and Settings Transfer Wizard to move files and settings from an old
workstation to a new one. Click Start > All Programs > Accessories > System Tools > Files and
Settings Transfer Wizard. Follow the wizard to transfer the files and settings to the new workstation.

Creating a disc recovery set
CAUTION: HP no longer ships the Restore Plus! CD with workstations. Instead, HP Backup and Recovery
Manager is pre-loaded on each system. HP recommends the creation of a recovery CD as soon as the
workstation has been set up. Creating the Restore Plus! CD set is important in the event that you ever need
to restore the system hard drive to its factory installed state.

HP Backup and Recovery Manager can create the Restore Plus CD set, This set includes the Restore Plus
CD, the Operating System CD, and any Supplemental Software CDs.

CAUTION: The Restore Plus CD set will not include any system settings or user data created after the
initial system setup.

To create the Restore Plus CD set:

1. Click Start > HP Backup and Recovery > HP Backup and Recovery Manager to open
the Backup and Recovery Wizard, then click Next.

2. Select Create factory software recovery CDs or DVDs to recover the system.

3. Follow the instructions in the wizard.

The HP Backup and Recovery Manager can be used to back up data and system files to the hard drive,
to network drives, or to removable media, such as CDs, DVDs, or flash media. If data or system files are
lost, deleted, or corrupted, Backup and Recovery Manager allows you to retrieve data or restore the last
good system image.

CAUTION: HP recommends that a backup schedule be created immediately to ensure continued system
and data protection. Automatic backups can be scheduled using the HP Backup and Recovery Wizard.
Recovery Points, Entire Drive Backups, and File Backups can be automatically backed up without user
intervention. HP recommends scheduling Recovery Points Backups to provide the most comprehensive
coverage.

NOTE: If HP Backup and Recovery Manager is preinstalled, the Restore Plus CD set and the initial
recovery point may be saved to disc as often as necessary, but only a single copy of the Microsoft
Windows CD can be created, due to licensing constraints.

NOTE: You can access a user manual at Start > HP Backup and Recovery > HP Backup and
Recovery Manager Manual.

NOTE: If Create factory software recovery CDs or DVDs to recover the system is
unavailable on the system, the HP Restore Plus CD set can be obtained through product support on
http://welcome/country/us/en/contact_us.html.
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2 Computer Setup (F10) utility

Computer Setup (F10) utilities
Use Computer Setup (F10) utility to do the following:

● Change factory default settings.

● Set the system date and time.

● Set, view, change, or verify the system configuration, including settings for processor, graphics,
memory, audio, storage, communications, and input devices.

● Modify the boot order of bootable devices such as hard drives, diskette drives, optical drives, or USB
flash media devices.

● Enable Quick Boot, which is faster than Full Boot but does not run all of the diagnostic tests run during
a Full Boot. You can set the system to:

◦ always Quick Boot (default);

◦ periodically Full Boot (from every 1 to 30 days); or

◦ always Full Boot.

● Select Post Messages Enabled or Disabled to change the display status of Power-On Self-Test (POST)
messages. Post Messages Disabled suppresses most POST messages, such as memory count, product
name, and other non-error text messages. If a POST error occurs, the error is displayed regardless
of the mode selected. To manually switch to Post Messages Enabled during POST, press any key
(except F1 through F12).

● Establish an Ownership Tag, the text of which is displayed each time the system is turned on or
restarted.

● Enter the Asset Tag or property identification number assigned by the company to this workstation.

● Enable the power-on password prompt during system restarts (warm boots) as well as during power-
on.

● Establish a setup password that controls access to Computer Setup (F10) Utility and the settings
described in this section.

● Secure integrated I/O functionality, including the serial, USB, or parallel ports, audio, or embedded
NIC, so that they cannot be used until they are unsecured.

● Enable or disable removable media boot ability.

● Enable or disable legacy diskette write ability (when supported by hardware).
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● Solve system configuration errors detected but not automatically fixed during the Power-On Self-Test
(POST).

● Replicate the system setup by saving system configuration information on diskette and restoring it on
one or more workstations.

● Execute self-tests on a specified ATA hard drive (when supported by drive).

● Enable or disable DriveLock security (when supported by drive).

Using Computer Setup (F10) utilities
Computer Setup can be accessed only by turning the workstation on or restarting the system. To access
the Computer Setup Utilities menu, complete the following steps:

1. Turn on or restart the workstation. If you are in Microsoft Windows, click Start > Shut Down >
Restart.

2. As soon as the workstation is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the workstation and again
press F10 when the monitor light turns green to access the utility.

3. Select your language from the list and press Enter.

4. A choice of five headings appears in the Computer Setup Utilities menu: File, Storage, Security,
Power and Advanced.

5. Use the arrow (left and right) keys to select the appropriate heading. Use the arrow (up and down)
keys to select the option you want, then press Enter. To return to the Computer Setup Utilities menu,
press Esc.

6. To apply and save changes, select File > Save Changes and Exit.

● If you have made changes that you do not want applied, select Ignore Changes and
Exit.

● To reset to factory settings or previously saved default settings (some models), select Apply
Defaults and Exit. This option will restore the original factory system defaults.

CAUTION: Do NOT turn the workstation power OFF while the BIOS is saving the Computer Setup (F10)
changes because the CMOS could become corrupted. It is safe to turn off the workstation only after exiting
the F10 Setup screen.

Table 2-1  Computer Setup (F10) Utility

Heading Table

File Table 2-2 Computer Setup—File on page 5

Storage Table 2-3 Computer Setup—Storage on page 6

Security Table 2-4 Computer Setup—Security on page 9

Power Table 2-5 Computer Setup—Power on page 11

Advanced Table 2-6 Computer Setup—Advanced (for advanced users)
on page 12
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Computer Setup—File
NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table 2-2  Computer Setup—File

Option Description

System Information Lists:

● Product name

● SKU number (some models)

● Processor type/speed/stepping

● Cache size (L1/L2) (dual core processors have this listed twice)

● Installed memory size/speed, number of channels (single or dual) (if applicable)

● Integrated MAC address for embedded, enabled NIC (if applicable)

● System BIOS (includes family name and version)

● Chassis serial number

● Asset tracking number

About Displays copyright notice.

Set Time and Date Allows you to set system time and date.

Flash System ROM
(some models)

Allows you to select a drive containing a new BIOS.

Replicated Setup Save to Removable Media

Saves system configuration, including CMOS, to a formatted 1.44-MB diskette, a USB flash media
device, or a diskette-like device (a storage device set to emulate a diskette drive).

Restore from Removable Media

Restores system configuration from a diskette, a USB flash media device, or a diskette-like device.

Default Setup Save Current Settings as Default

Saves the current system configuration settings as the default.

Restore Factory Settings as Default

Restores the factory system configuration settings as the default.

Apply Defaults and
Exit

Applies the currently selected default settings and clears any established passwords.

Ignore Changes
and Exit

Exits Computer Setup without applying or saving any changes.

Save Changes and
Exit

Saves changes to system configuration or default settings and exits Computer Setup.
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Computer Setup—Storage
NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table 2-3  Computer Setup—Storage

Option Description

Device Configuration Lists all installed BIOS-controlled storage devices.

When a device is selected, detailed information and options are displayed. The following options may
be presented.

Diskette Type (Legacy Diskettes only)

Identifies the highest capacity media type accepted by the diskette drive. Options are 3.5" 1.44 MB
and 5.25" 1.2 MB.

Drive Emulation

Allows you to select a drive emulation type for a certain storage device. (For example, a Zip drive
can be made bootable by selecting diskette emulation.)

Drive Type Emulation Options

ATAPI Zip drive:

● None (treated as Other).

● Diskette (treated as diskette drive).

Legacy Diskette: No emulation options available.

CD-ROM: No emulation options available.

ATAPI LS-120:

● None (treated as Other).

● Diskette (treated as diskette drive).

Hard Disk

● None (prevents BIOS data accesses and disables it as a boot device).

● Hard Disk (treated as hard disk).

Multisector Transfers (ATA disks only)

Specifies how many sectors are transferred per multi-sector PIO operation. Options (subject to device
capabilities) are Disabled, 8, and 16.

Transfer Mode (IDE devices only)

Specifies the active data transfer mode. Options (subject to device capabilities) are PIO 0, Max PIO,
Enhanced DMA, Ultra DMA 0, and Max UDMA.

Translation Mode (ATA disks only)

Lets you select the translation mode to be used for the device. This enables the BIOS to access disks
partitioned and formatted on other systems and may be necessary for users of older versions of UNIX
(e.g., SCO UNIX version 3.2). Options are Automatic, Bit-Shift, LBA Assisted, User, and None.

CAUTION: Ordinarily, the translation mode selected automatically by the BIOS should not be
changed. If the selected translation mode is not compatible with the translation mode that was active
when the disk was partitioned and formatted, the data on the disk will be inaccessible.
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Translation Parameters (ATA disks only)

NOTE: This feature appears only when User translation mode is selected.

Allows you to specify the parameters (logical cylinders, heads, and sectors per track) used by the BIOS
to translate disk I/O requests (from the operating system or an application) into terms the hard drive
can accept. Logical cylinders may not exceed 1024. The number of heads may not exceed 256. The
number of sectors per track may not exceed 63. These fields are only visible and changeable when
the drive translation mode is set to User.

Default Values IDE/SATA

Allows you to specify the default values for the Multisector Transfers, Transfer Mode, and Translation
Mode for ATA devices.

Storage Options Removable Media Boot

Enables/disables ability to boot the system from removable media.

Legacy Diskette Write

Enables/disables ability to write data to legacy diskettes.

BIOS DMA Data Transfers

Allows you to control how BIOS disk I/O requests are serviced. When Enable is selected, the BIOS
will service ATA disk read and write requests with DMA data transfers. When Disable is selected,
the BIOS will service ATA disk read and write requests with PIO data transfers.

SATA Emulation

Allows you to choose how the SATA controller and devices are accessed by the operating system. The
only supported option is IDE, which is the deault.

NOTE: RAID is not supported on the xw3400 Workstation.

SATA 0 and 2

Allows you to enable or disable DOS and boot accesses to the Primary channel of the first SATA
controller. This feature only applies when SATA Emulation = IDE.

NOTE: Advanced operating systems like Windows may reenable the channel.

SATA 1 and 3

Allows you to enable or disable DOS and boot accesses to the Secondary channel of the first SATA
controller. This feature only applies when SATA Emulation = IDE.

NOTE: Advanced operating systems like Windows may reenable the channel.

SATA 4 (some models)

Allows you to enable or disable DOS and boot accesses to the Primary channel of the second SATA
controller. This feature only applies when SATA Emulation = IDE.

NOTE: Advanced operating systems like Windows may reenable the channel.

SATA 5 (some models)

Allows you to enable or disable DOS and boot accesses to the Secondary channel of the second SATA
controller. This feature only applies when SATA Emulation = IDE.

NOTE: Advanced operating systems like Windows may reenable the channel.

DPS Self-Test Allows you to execute self-tests on ATA hard drives capable of performing the Drive Protection System
(DPS) self-tests.

Table 2-3  Computer Setup—Storage (continued)
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NOTE: This selection will only appear when at least one drive capable of performing the DPS self-
tests is attached to the system.

Boot Order Allows you to:

● Specify the order in which attached devices (such as a USB flash media device, diskette drive,
hard drive, optical drive, or network interface card) are checked for a bootable operating system
image. Each device on the list may be individually excluded from or included for consideration
as a bootable operating system source.

● Specify the order of attached hard drives. The first hard drive in the order will have priority in
the boot sequence and will be recognized as drive C (if any devices are attached).

NOTE: MS-DOS drive lettering assignments may not apply after a non-MS-DOS operating system
has started.

Shortcut to Temporarily Override Boot Order

To boot one time from a device other than the default device specified in Boot Order, restart the
workstation and press F9 when the monitor light turns green. After POST is completed, a list of bootable
devices is displayed. Use the arrow keys to select the preferred bootable device and press Enter. The
workstation then boots from the selected non-default device for this one time.

Table 2-3  Computer Setup—Storage (continued)
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Computer Setup—Security
NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table 2-4  Computer Setup—Security

Option Description

Smart Card Options
(some models)

Allows you to enable/disable the Smart Card to be used in place of the Power-On Password.

Setup Password Allows you to set and enable setup (administrator) password.

NOTE: If the setup password is set, it is required to change Computer Setup options, flash the ROM,
and make changes to certain plug and play settings under Windows.

See the Troubleshooting Guide on the Documentation and Diagnostics CD for more information.

Power-On Password Allows you to set and enable power-on password. The power-on password prompt appears after a
power cycle. If the user does not enter the correct power-on password, the unit will not boot.

NOTE: This password does not appear on warm boots , such as Ctrl + Alt + Delete or Restart
from Windows, unless enabled in Password Options, below.

See the Troubleshooting Guide on the Documentation and Diagnostics CD for more information.

Password Options

(This selection appears
only if a power-on
password or setup
password is set.)

Allows you to:

● Lock legacy resources (appears if a setup password is set)

● Enable/disable network server mode (appears if a power-on password is set)

● Specify whether the password is required for warm boot (Ctrl + Alt + Delete) (appears if a power-
on password is set)

● Enable/Disable Setup Browse Mode (appears if a setup password is set) (allows viewing, but
not changing, the F10 Setup Options without entering setup password)

See the Desktop Management Guide on the Documentation and Diagnostics CD for more information.

Embedded Security

(This menu item only
appears after the
Embedded Security
Device is made available
under Device Security.)

Allows you to:

● Enable/disable the Embedded Security device

● Reset the device to Factory Settings

● Enable/disable power-on authentication support. (some models)

● Reset authentication credential. (some models)

This feature is supported on some models only. See the Desktop Management Guide on the
Documentation and Diagnostics CD for more information.

Device Security Allows you to set Device Available/Device Hidden for

● Serial ports

● Parallel port

● All USB ports

● Front USB ports

● System audio
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● Network controllers (some models)

● Embedded security device (some models)

Network Service
Boot

Enables/disables the workstation’s ability to boot from an operating system installed on a network
server. (Feature available on NIC models only; the network controller must be either a PCI expansion
card or embedded on the system board.)

System IDs Allows you to set:

● Asset tag (18-byte identifier) and ownership tag (80-byte identifier displayed during POST). See
the Desktop Management Guide on the Documentation and Diagnostics CD for more information.

● Ownership Tag. This tag is a string that is displayed under the POST splash screen that may be
used to identify the owner of the workstation.

● Chassis serial number or Universal Unique Identifier (UUID) number. The UUID can only be
updated if the current chassis serial number is invalid. (These ID numbers are normally set in the
factory and are used to uniquely identify the system.)

● Keyboard locale setting (for example, U.S. or Deutsch) for System ID entry.

DriveLock Security Allows you to assign or modify a master or user password for hard drives. When this feature is
enabled, the user is prompted to provide one of the DriveLock passwords during POST. If neither is
successfully entered, the hard drive will remain inaccessible until one of the passwords is successfully
provided during a subsequent cold-boot sequence.

NOTE: This selection will only appear when at least one drive that supports the DriveLock feature is
attached to the system.

See the Desktop Management Guide on the Documentation and Diagnostics CD for more information.

OS Security (some
models)

NOTE: An OS Security selection is in effect only if the processor and operating system being used
comprehend and utilize the security feature.

● Data Execution Prevention (some models) (enable/disable) Helps prevent OS security breaches.

● Intel Virtualization Technology (some models) (enable/disable) Changing this setting requires
turning the workstation off and then back on.

Setup Security Level Provides a method to allow end-users limited access to change specified setup options, without having
to know the Setup Password.

This feature allows the administrator the flexibility to protect changes to essential setup options, while
allowing the user to view system settings and configure nonessential options. The administrator
specifies access rights to individual setup options on a case-by-case basis via the Setup Security Level
menu. By default, all setup options are assigned Setup Password, indicating the user must enter the
correct Setup Password during POST to make changes to any of the options. The administrator may
set individual items to None, indicating the user can make changes to the specified options when setup
has been accessed with invalid passwords. The choice, None, is replaced by Power-On Password if
a Power-On Password is enabled.

NOTE: Setup Browse Mode must be set to Enable in order for the user to enter Setup without knowing
the setup password.

Table 2-4  Computer Setup—Security (continued)
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Computer Setup—Power
NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table 2-5  Computer Setup—Power

Option Description

OS Power
Management

● Runtime Power Management— Enable/Disable. Allows certain operating systems to reduce
processor voltage and frequency when the current software load does not require the full
capabilities of the processor.

● Idle Power Savings—Extended/Normal. Allows certain operating systems to decrease the
processors power consumption when the processor is idle.

● ACPI S3 Hard Disk Reset—Enabling this causes the BIOS to ensure hard disks are ready to accept
commands after resuming from S3 before returning control to the operating system.

● ACPI S3 PS2 Mouse Wakeup—Enables or disables waking from S3 due to PS2 mouse activity.

● USB Wake on Device Insertion (some models)—Allows system to wake from Standby on USB
device insertion.

● Unique Sleep Blink Rates—This feature is designed to give the user a visual indication of the sleep
state the system is in. Each sleep state has a unique blink pattern:

◦ S0 = Solid green LED.

◦ S3 = 3 blinks at 1Hz (50% duty cycle) followed by a pause of 2 seconds (green LED), i.e.,
repeated cycles of 3 blinks and a pause.

◦ S4 = 4 blinks at 1Hz (50% duty cycle) followed by a pause of 2 seconds (green LED), i.e.,
repeated cycles of 4 blinks and a pause.

◦ S5 = LED is off.

If this feature is disabled, S4 and S5 both have the LED off. S1 (no longer supported) and S3 use
1 blink per second.

Hardware Power
Management

SATA power management enables or disables SATA bus and/or device power management.

Thermal ● Fan idle mode—This bar graph controls the minimum permitted fan speed.

NOTE: This setting only changes the minimum fan speed. The fans are still automatically controlled.
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Computer Setup—Advanced
NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table 2-6  Computer Setup—Advanced (for advanced users)

Option Heading

Power-On Options Allows you to set:

● POST mode (QuickBoot, FullBoot, or FullBoot every 1–30 days).

● POST messages (enable/disable).

● F9 prompt (enable/disable or hidden/displayed). Enabling this feature will display the text F9
= Boot Menu during POST. Disabling this feature prevents the text from being displayed.
However, pressing F9 will still access the Shortcut Boot [Order] Menu screen. See Storage >
Boot Order for more information.

● F10 prompt (enable/disable or hidden/displayed). Enabling this feature will display the text
F10 = Setup during POST. Disabling this feature prevents the text from being displayed.
However, pressing F10 will still access the Setup screen.

● F12 prompt (enable/disable or hidden/displayed). Enabling this feature will display the text
F12 = Network Service Boot during POST. Disabling this feature prevents the text from being
displayed. However, pressing F12 will still force the system to attempt booting from the network.

● Option ROM prompt (enable/disable) Enabling this feature will cause the system to display a
message before loading option ROMs. (This feature is supported on some models only.)

● Remote wakeup boot source (remote server/local hard drive).

● After Power Loss (off/on/previous state): Setting this option to:

◦ Off—causes the workstation to remain powered off when power is restored.

◦ On—causes the workstation to power on automatically as soon as power is restored.

◦ On—allows you to power on the workstation using a power strip switch, if the workstation
is connected to an electric power strip.

◦ Previous state—causes the workstation to power on automatically as soon as power is
restored, if it was on when power was lost.

NOTE: If you turn off power to the workstation using the switch on a power strip, you will not be
able to use the suspend/sleep feature or the Remote Management features.

● POST Delay (None, 5, 10 15, or 20 seconds). Enabling this feature will add a user-specified
delay to the POST process. This delay is sometimes needed for hard disks on some PCI cards
that spin up very slowly, so slowly that they are not ready to boot by the time POST is finished.
The POST delay also gives you more time to select F10 to enter Computer (F10) Setup.

● I/O APIC Mode (enable/disable). Enabling this feature will allow Microsoft Windows Operating
Systems to run optimally. This feature must be disabled for certain non-Microsoft Operating
Systems to work properly.

● Limit CPUID Maximum Value to 3. Restricts the number of CPUID functions reported by the
microprocessor. (Enable this feature if booting to Windows NT.)

Execute Memory
Test (some models)

Restarts the workstation and executes the POST memory test.

BIOS Power-On Allows you to set the workstation to turn on automatically at a time you specify.

Onboard Devices Allows you to set resources for or disable onboard system devices (diskette controller, serial port, or
parallel port).
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PCI Devices ● Lists currently installed PCI devices and their IRQ settings.

● Allows you to reconfigure IRQ settings for these devices or to disable them entirely. These settings
have no effect under an ACPI-based operating system.

PCI VGA
Configuration

Displayed only if there are one or more PCI graphics controllers in the system and the integrated video
is enabled. Allows you to specify which VGA controller will be the “boot” or primary VGA controller.

Bus Options On some models, allows you to enable or disable:

● PCI SERR# generation.

● PCI VGA palette snooping, which sets the VGA palette snooping bit in PCI configuration space;
only needed when more than one graphics controller is installed.

Device Options Allows you to set:

● Printer mode (Bi-Directional, EPP + ECP, Output Only).

● Num Lock state at power-on (off/on).

● S5 Wake on LAN (enable/disable).

◦ To disable Wake on LAN during the off state (S5), use the arrow (left and right) keys to
select the Advanced > Device Options menu and set the S5 Wake on LAN feature
to Disable. This obtains the lowest power consumption available on the workstation during
S5. It does not affect the ability of the workstation to Wake on LAN from suspend or
hibernation, but will prevent it from waking from S5 via the network. It does not affect
operation of the network connection while the workstation is on.

◦ If a network connection is not required, completely disable the network controller (NIC) by
using the arrow (left and right) keys to select the Security > Device Security menu. Set
the Network Controller option to Device Hidden. This prevents the network controller
from being used by the operating system and reduces the power used by the workstation
in S5.

● Processor cache (enable/disable).

● Integrated Graphics Memory Size (Automatic, 32M, 64M, 128M, 256M). This allows the user
to control the size of the memory used by the integrated graphics controller. Automatic allows
the BIOS to choose the optimal size. Available sizes may be limited by the installed system
memory.

● Integrated Video (enable/disable). Allows you to use integrated video and PCI Up Solution video
at the same time (available on some models only).

NOTE: After Integrated Video is enabled and changes saved, a new menu item appears under
Advanced to allow you to select the primary VGA controller video device.

● Internal speaker (some models) (enable/disable) (does not affect external speakers)

● Monitor Tracking (enable/disable). Allows BIOS to save monitor asset information.

● NIC PXE Option ROM Download (enable/disable). The BIOS contains an embedded NIC option
ROM to allow the unit to boot through the network to a PXE server. This is typically used to
download a corporate image to a hard drive. The NIC option ROM takes up memory space
below 1MB commonly referred to as DOS Compatibility Hole (DCH) space. This space is limited.
This F10 option will allow users to disable the downloading of this embedded NIC option ROM
thus giving more DCH space for additional PCI cards which may need option ROM space. The
default will be to have the NIC option-ROM-enabled.

● Surround View (enable/disable). This enables the ATI Surround View option that allows the
integrated graphics controller and an ATI PCI Express graphics card to work at the same time
for multi-monitor support.

Table 2-6  Computer Setup—Advanced (for advanced users) (continued)
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Recovering the configuration settings
This method of recovery requires that you first perform the Save to Removable Media command with
the Computer Setup (F10) Utility before Restore is needed. (See Save to Removable Media on page 5
in the Computer Setup—File table.)

NOTE: It is recommended that you save any modified workstation configuration settings to a diskette,
a USB flash media device, or a diskette-like device (a storage device set to emulate a diskette drive) and
save the diskette or device for possible future use.

To restore the configuration, insert the diskette, USB flash media device, or other storage media emulating
a diskette with the saved configuration and perform the Restore from Removable Media command
with the Computer Setup (F10) Utility. (See Restore from Removable Media on page 5 in the Computer
Setup—File table.)
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3 HP Insight Diagnostics

HP Insight Diagnostics
NOTE: HP Insight Diagnostics is included on CD with some workstation models only.

The HP Insight Diagnostics utility allows you to view information about the hardware configuration of the
workstation and perform hardware diagnostic tests on the subsystems of the workstation. The utility
simplifies the process of effectively identifying, diagnosing, and isolating hardware issues.

The Survey tab is displayed when you invoke HP Insight Diagnostics. This tab shows the current
configuration of the workstation. From the Survey tab, there is access to several categories of information
about the workstation. Other tabs provide additional information, including diagnostic test options and
test results. The information in each screen of the utility can be saved as an html file and stored on a
diskette or USB HP Drive Key.

Use HP Insight Diagnostics to determine if all the devices installed on the workstation are recognized by
the system and functioning properly. Running tests is optional but recommended after installing or
connecting a new device.

You should run tests, save the test results, and print them so that you have printed reports available before
placing a call to the Customer Support Center.

NOTE: Third party devices may not be detected by HP Insight Diagnostics.

Accessing HP Insight Diagnostics
You must boot to the Documentation and Diagnostics CD, as described in the steps below, to access HP
Insight Diagnostics.

1. While the workstation is on, insert the Documentation and Diagnostics CD into an optical drive on
the workstation.

2. Shut down the operating system and turn off the workstation.

3. Turn on the workstation. The system will boot to the CD.

NOTE: If the system does not boot to the CD in the optical drive, you may need to change the boot
order in the Computer Setup (F10) utility so that the system attempts to boot to the optical drive before
booting to the hard drive. Refer to Section 2.2 for more information.

4. Select the appropriate language and click Continue.
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NOTE: It is recommended that you accept the assigned default keyboard for your language unless
you want to test your specific keyboard.

5. In the End User License Agreement page, click Agree if you agree with the terms. The HP Insight
Diagnostics utility launches with the Survey tab displayed.

Survey tab
The Survey tab displays important system configuration information.

In the View level field, you can select the Summary view to see limited configuration data or select
the Advanced view to see all the data in the selected category.

In the Category field, you can select the following categories of information to display:

All—Gives a listing of all categories of information about the workstation.

Overview—Gives you a listing of general information about the workstation.

Architecture—Provides system BIOS and PCI device information.

Asset Control—Shows product name, asset tag, system serial number, and processor information.

Communication—Shows information about the workstation parallel (LPT) and serial (COM) port
settings, plus USB and network controller information.

Graphics—Shows information about the graphics controller of the workstation.

Input Devices—Shows information about the keyboard, mouse, and other input devices connected to
the workstation.

Memory—Shows information about all memory in the workstation. This includes memory slots on the
system board and any memory modules installed.

Miscellaneous—Shows HP Insight Diagnostics version information, workstation configuration memory
(CMOS) information, system board data, and system management BIOS data.

Storage—Shows information about storage media connected to the workstation. This list includes all
fixed disks, diskette drives, and optical drives.

System—Shows information about the workstation model, processor, chassis, and BIOS, plus internal
speaker and PCI bus information.

Test tab
The Test tab allows you to choose various parts of the system to test. You can also choose the type of test
and testing mode.

There are three types of tests to choose from:

● Quick Test—Provides a predetermined script where a sample of each hardware component is
exercised and requires no user intervention in either Unattended or Interactive mode.

● Complete Test—Provides a predetermined script where each hardware component is fully tested.
There are more tests available in the Interactive mode, but these require user intervention.

● Custom Test—Provides the most flexibility in controlling the testing of a system. The Custom Test
mode allows you to specifically select which devices, tests, and test parameters are run.
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For each test type, there are two test modes to choose from:

● Interactive Mode—Provides maximum control over the testing process. The diagnostic software
will prompt you for input during tests that require your interaction. You may also determine whether
the test passed or failed.

● Unattended Mode—Does not display prompts and requires no interaction. If errors are found,
they are displayed when testing is complete.

To begin testing:

1. Select the Test tab.

2. Select the tab for the type of test you want to run: Quick, Complete, or Custom.

3. Select the Test Mode: Interactive or Unattended.

4. Choose how you want the test to be executed, either Number of Loops or Total Test Time.
When choosing to run the test over a specified number of loops, enter the number of loops to perform.
If you desire to have the diagnostic test for a specified time period, enter the amount of time in
minutes.

5. If performing a Quick Test or Complete Test, select the device to be tested from the drop-down list.
If performing a Custom Test, Click the Expand button and select the devices to be tested or click
the Check All button to select all devices.

6. Click the Begin Testing button at the bottom right corner of the screen to start the test. The Status
tab, which allows you to monitor the progress of the test, is automatically displayed during the testing
process. When the test is complete, the Status tab shows whether the device passed or failed.

7. If errors are found, go to the Log tab and click the Error Log to display more detailed information
and recommended actions.

Status tab
The Status tab displays the status of the selected tests. The type of test executed (Quick, Complete,
or Custom) is also displayed. The main progress bar displays the percent complete of the current set of
tests. While testing is in progress, a Cancel Testing button is displayed for use if you want to cancel the
test.

After testing has completed, the Cancel Testing button is replaced with a Retest button. The Retest
button will retest the last set of tests executed. This enables you to re-run the set of tests without having to
re-enter the data in the Test tab.

The Status tab also shows:

● The devices being tested

● The test status (running, passed, or failed) of each device being tested

● The overall test progress of all devices being tested

● The test progress for each device being tested

● The elapsed test times for each device being tested
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Log tab
The Log tab contains a Test Log tab and an Error Log tab.

The Test Log displays all tests that have been executed, the number of times of execution, the number of
times failed, and the time it took to complete each test. The Clear Test Log button will clear the contents
of the Test Log.

The Error Log displays the tests for devices that have failed during the diagnostic testing and includes
the following columns of information.

● The Device section displays the device tested.

● The Test section displays the type of test run.

● The Description section describes the error that the diagnostic test found.

● The Recommended Repair will give a recommended action that should be performed to resolve
the failed hardware.

● The Failed Count is the number of times the device has failed a test.

● The Error Code provides a numerical code for the failure. The error codes are defined in the Help
tab.

The Clear Error Log button will clear the contents of the Error Log.

Help tab
On the Help tab contains an HP Insight Diagnostics tab, an Error Codes tab, and a Test
Components tab.

The HP Insight Diagnostics tab contains help topics and includes search and index features.

The Error Codes tab provides a description of each numerical error code that may appear in the Error
Log tab located on the Log tab. Each code has a corresponding error Message and a Recommended
Repair action that should help solve the problem. To find an error code description quickly, enter the
code in the box at the top of the tab and click the Find Error Codes button.

The Test Components tab displays low-level information on tests that are run.

Saving and printing information in HP Insight Diagnostics
You can save the information displayed in the HP Insight Diagnostics Survey and Log tabs to a diskette
or a USB 2.0 HP Drive Key (64MB or higher). You can not save to the hard drive. The system will
automatically create an html file that has the same appearance as the information displayed on the screen.

1. Insert a diskette or USB 2.0 HP Drive Key (capacity must be 64MB or higher). USB 1.0 Drive Keys
are not supported.

2. Click Save in the bottom right corner of the screen.

3. Select Save to the floppy or Save to USB key.

4. Enter a file name in the File Name box and click the Save button. An html file will be saved to the
inserted diskette or USB HP Drive Key.
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NOTE: Do not remove the diskette or USB key until you see a message indicating that the html file
has been written to the media.

5. Print the information from the storage device used to save it.

NOTE: To exit HP Insight Diagnostics, click Exit Diagnostics button in the bottom left corner of the screen
then remove the Documentation and Diagnostics CD from the optical drive.

Downloading the latest version of HP Insight Diagnostics
1. Go to http://www.hp.com.

2. Click the Software & Driver Downloads link.

3. Enter your product number (for example, xw3400) in the text box and press the Enter key.

4. Select your specific workstation model.

5. Select your OS.

6. Click the Diagnostic link.

7. Click HP Insight Diagnostics Offline Edition.

8. Select a language and click Download.

NOTE: The download includes instructions on how to create the bootable CD.

Protecting the software
To protect software from loss or damage, you should keep a backup copy of all system software,
applications, and related files stored on the hard drive. See the operating system or backup utility
documentation for instructions on making backup copies of data files.

Restoring the software
The HP Backup and Recovery Manager is an easy-to-use, versatile application that is pre-loaded on each
system and allows you to:

● create Recovery Points to back up the entire system incrementally

● back up the entire hard drive in a single archive

● back up individual files

Backups can be scheduled to occur automatically at designated intervals, or they can be initiated
manually. Recovery can be performed from the Recovery Partition on the hard drive or the Recovery Disc
Set . The Recovery Disc Set includes the Restore Plus! CD, the Microsoft Operating System, and any
Supplemental Software CDs.

NOTE: HP highly recommends that you create a Recovery Disc Set immediately before using the
workstation and schedule regular automatic Recovery Point backups.

The HP Backup and Recovery Manager provides two basic recovery methods. The first, recovery of files
and folders, operates in Windows. The second, Workstation Recovery, requires a reboot to the Recovery
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Partition or from the Recovery Disc Set. To reboot to the Recovery Partition, press F11 at startup when you
see the message ”Press F11 for Emergency Recovery.”

NOTE: For more information on using HP Backup and Recovery Manager, refer to the HP Backup and
Recovery Manager User Guide by selecting Start > HP Backup and Recovery > HP Backup and
Recovery Manager Manual.
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4 Desktop management

HP Client Management Solutions provides standards-based solutions for managing and controlling
desktops, workstations, and notebook PCs in a networked environment. HP pioneered desktop
manageability in 1995 with the introduction of the industry’s first fully manageable desktop personal
workstations. HP is a patent holder of manageability technology. Since then, HP has led an industry-wide
effort to develop the standards and infrastructure required to effectively deploy, configure, and manage
desktops, workstations, and notebook PCs. HP develops its own management software and works closely
with leading management software solution providers in the industry to ensure compatibility between HP
Client Management Solutions and these products. HP Client Management Solutions are an important
aspect of our broad commitment to providing you with solutions that assist you in lowering the total cost
of owning and maintaining the PCs throughout their lifecycle.

The key capabilities and features of desktop management are:

● Initial configuration and deployment

● Remote system installation

● Software updating and management

● ROM flash

● Asset tracking and security

● Fault notification and recovery

NOTE: Support for specific features described in this guide may vary by model or software version.

Initial configuration and deployment
The workstation comes with a preinstalled system software image. After a brief software “unbundling”
process, the workstation is ready to use.

You may prefer to replace the preinstalled software image with a customized set of system and application
software. There are several methods for deploying a customized software image. They include:

● Installing additional software applications after unbundling the preinstalled software image.

● Using software deployment tools, such as HP OpenView Client Configuration Manager, HP
OpenView Configuration Management Solutions Radia OS Manager, or Altiris Deployment Solution,
to replace the preinstalled software with a customized software image.

● Using a disk cloning process to copy the contents from one hard drive to another.

The best deployment method depends on your information technology environment and processes. The
Workstation Deployment section of the HP Lifecycle Service Web site (http://h20219.www2.hp.com/
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services/cache/80906-0-0-225-121.html) provides information to help you select the best deployment
method.

The Restore Plus! CD, ROM-based setup, and ACPI hardware provide further assistance with recovery of
system software, configuration management and troubleshooting, and power management.

NOTE: See HP Backup and Recovery Manager on page 22 for information on creating the Restore
Plus! CD.

HP OpenView Agent
The Radia Management Agent (RMA) used by both HP OpenView Client Configuration Manager and HP
OpenView Workstation Configuration Management Solutions (Radia) is pre-loaded on the workstation.
When installed, it enables communication with the HP OpenView management console.

To install the Radia Management Agent:

1. Click Start.

2. Click All Programs.

3. Click HP Manageability.

4. Click Radia Management Agent Readme.

5. Review and follow the instructions contained in the Readme file to install the Radia Management
Agent.

Altiris Deployment Solution Agent
This program is pre-loaded on the workstation. When installed, it enables communication with the
administrator Altiris Deployment Solution console.

To install Altiris Deployment Solution Agent:

1. Click Start.

2. Click All Programs.

3. Click Software Setup.

4. Click Next.

5. Scroll down and click on the link to install Altiris AClient.

The Altiris Deployment Solution Agent is a key infrastructure component for enabling the HP Client
Foundation Suite and the Client Premium Suite. To learn about the other infrastructure components
necessary for implementing the HP Client Foundation Suite and Client Premium Suite, please visit
www.hp.com/go/easydeploy.

HP Backup and Recovery Manager
CAUTION: HP no longer ships the Restore Plus! CD set with workstations. Instead, HP Backup and
Recovery Manager is pre-loaded on each system. HP recommends that you create a recovery CD set as
soon as you have set up the new workstation. Creating the Restore Plus! CD set is important in the event
that you ever need to restore the system hard drive to its factory installed state.
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HP Backup and Recovery Manager can create the Restore Plus! CD set. This set includes the Restore
Plus! CD, the Operating System CD, and any Supplemental Software CDs.

CAUTION: The Restore Plus! CD set will not include any system settings or user data created after the
initial system setup.

To create the Restore Plus! CD set:

1. Click Start > HP Backup and Recovery > HP Backup and Recovery Manager to open
the Backup and Recovery Wizard, then click Next.

2. Select Create factory software recovery CDs or DVDs to recover the system.

3. Follow the instructions in the wizard.

In addition to allowing you to create the Restore Plus! CD set, HP Backup and Recovery Manager can be
used to back up data and system files to the hard drive, to network drives, or to removable media, such
as CDs, DVDs, or flash media. If data or system files are lost, deleted, or corrupted, Backup and Recovery
Manager allows you to retrieve data or restore the last good system image.

CAUTION: HP recommends that a backup schedule be created immediately to ensure continued system
and data protection. Automatic backups can be scheduled using the HP Backup and Recovery Manager
Wizard. Recovery Points, Entire Drive Backups, and File Backups can be automatically backed up without
user intervention. HP recommends scheduling Recovery Point Backups to provide the most comprehensive
coverage.

NOTE: If HP Backup and Recovery Manager is preinstalled, the Restore Plus! CD set and the initial
recovery point may be saved to disc as often as necessary, but only a single copy of the Microsoft
Windows CD can be created, due to licensing constraints.

You can access a user manual at Start > HP Backup and Recovery > HP Backup and Recovery
Manager Manual. We suggest that you print this document for easy reference in case of future
emergency.

If Create factory software recovery CDs or DVDs to recover the system is unavailable on
your system, the HP Restore Plus! CD set can be obtained through product support on
http://welcome.hp.com/country/us/en/contact_us.html.
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Remote system installation
Remote System Installation allows you to start and set up the system using the software and configuration
information located on a network server by initiating the Preboot Execution Environment (PXE). The Remote
System Installation feature is usually used as a system setup and configuration tool, and can be used for
the following tasks:

● Formatting a hard drive

● Deploying a software image on one or more new workstations

● Remotely updating the system BIOS in flash ROM (Remote ROM Flash on page 29)

● Configuring the system BIOS settings

To initiate Remote System Installation, press F12 when the F12 = Network Service Boot message
appears in the lower-right corner of the HP logo screen when the workstation is booting up. Follow the
instructions on the screen to continue the process. The default boot order is a BIOS configuration setting
that can be changed to always attempt to PXE boot.

Software updating and management
HP provides several tools for managing and updating software on desktops, workstations, and notebooks:

● HP Client Manager

● HP System Software Manager

● HP ProtectTools Security Manager

● HP Client Management Premium Suite

● HP Client Foundation Suite

● HP OpenView Client Configuration Manager

● HP OpenView Management Suite for Desktops using Radia

● HP Proactive Change Notification

● HP Subscriber's Choice

HP Client Management Interface
Regardless of the system management tools your IT department uses, managing both your hardware and
software assets is important to keeping your IT costs low and your business agile.

With the HP Client Management Interface (HP CMI), new HP workstations seamlessly integrate into your
managed IT environment. HP CMI provides an interface that simplifies the integration of HP workstations
with popular industry system management tools (including Microsoft Systems Management Server, IBM
Tivoli Software, and HP OpenView Operations) and custom inhouse developed management
applications. Using HP CMI, systems management tools and applications can request in-depth client
inventory, receive health status information, and manage system BIOS settings by communicating directly
with the client workstation, reducing the need for agent or connector software to achieve integration.

NOTE: The system management tools mentioned above do not automatically connect into HP CMI. Some
script development is typically required to interface with HP CMI.
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HP Client Management Interface is based on industry standards that include Microsoft Windows
Management Interface (MS WMI), Web-Based Enterprise Management (WBEM), System Management
BIOS (SMBIOS), and Advanced Configuration and Power Interface (ACPI). HP CMI is a foundation
technology utilized in HP Client Management Solutions. With HP CMI, HP gives you flexibility in choosing
how you manage your HP client workstations.

HP Client Management Interface used in conjunction with system management software can:

● Request in-depth client inventory information—Capture detailed information about the processors,
hard drives, memory, BIOS, drivers, including sensor information (such as fan speed, voltage, and
temperature)

● Receive health status information—Subscribe for a wide range of client hardware alerts (such as
over-temperature, fan stall, and hardware configuration changes) to be sent to the system
management console, application, or to the local client workstation. Alerts are sent real-time when
triggered by hardware events.

● Manage system BIOS settings—Perform F10 functions including setting and changing the BIOS
passwords and workstation boot order remotely from your system management console on any or
all of your client systems without having to visit each machine.

HP System Software Manager
HP System Software Manager (SSM) is a free utility that automates remote deployment of device drivers
and BIOS updates for your networked workstations. When SSM runs, it silently (without user interaction)
determines the revision levels of drivers and BIOS installed on each networked client system and compares
this inventory against system software SoftPaqs that have been tested and stored in a central file store.
SSM then automatically updates any down-revision system software on the networked workstations to the
later levels available in the file store. Since SSM only allows distribution of SoftPaq updates to the correct
client system models, administrators can confidently and efficiently use SSM to keep system software
updated.

System Software Manager integrates with enterprise software distribution tools such as HP OpenView
Management Suite using Radia and Microsoft Systems Management Server (SMS). Using SSM, you can
distribute customer-created or third-party updates that have been packaged in the SSM-format.

SSM may be downloaded at no charge by visiting www.hp.com/go/ssm.

HP Client Manager
HP Client Manager, developed with Altiris, is available free for all supported HP business desktop,
notebook, and workstation models. SSM is integrated into HP Client Manager, and enables central
tracking, monitoring, and management of the hardware aspects of HP client systems.

Use HP Client Manager to:

● Get valuable hardware information such as CPU, memory, video, and security settings

● Monitor system health to fix problems before they occur

● Automatically acquire and install drivers and BIOS updates without visiting each workstation

● Remotely configure BIOS and security settings

● Automate processes to quickly resolve hardware problems
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Tight integration with HP Instant Support tools reduces hardware troubleshooting time.

● Diagnostics—remotely run & view reports on HP desktop, notebook, and workstation models

● System Health Scan—check for known hardware issues in your installed base of HP client systems

● Active Chat—connect to HP customer support to resolve issues

● HP Knowledgebase—link to expert information

● Automated SoftPaq collection and delivery process for fast resolution of hardware problems

● Identify, inventory, and initialize systems with HP ProtectTools embedded security chip

● Option for health alerts to display locally on the client system

● Report basic inventory information for non-HP clients

For more information on HP Client Manager, visit www.hp.com/go/clientmanager.

HP ProtectTools Security Manager
ProtectTools Security Manager software provides security features that help protect against unauthorized
access to the workstation, networks, and critical data. Enhanced security functionality is provided by the
following modules:

● Smart Card Security for ProtectTools

● Embedded Security for ProtectTools

● BIOS Configuration for ProtectTools

● Credential Manager for ProtectTools

The modules available for your workstation may vary depending on your model. For example, Embedded
Security for ProtectTools requires that the Trusted Platform Module (TPM) embedded security chip (some
models only) be installed on your workstation, and Smart Card Security for ProtectTools requires an
optional smart card and reader.

ProtectTools modules may be preinstalled, preloaded, or available for purchase from the HP Web site.
Visit http://www.hp.com/products/security for more information.

HP Client Management Premium Suite
HP Client Premium Suite (HP CPS) is designed for organizations wanting full client hardware and software
lifecycle management from a single, Web-based management console. It combines:

● HP Client Manager

● HP Systems Insight Manager Connector

● HP OpenView Connector

● Altiris Client Manager Suite - Level 1

● Altiris Connector Solution

● Altiris Local Recovery Pro

● Altiris AuditExpress
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For more information on HP Client Management Premium Suite, visit www.hp.com/go/easydeploy.

HP Client Foundation Suite
The HP Client Foundation Suite (HP CFS) is designed for organizations wanting essential client
management functionality. It combines:

● HP Client Manager

● HP Systems Insight Manager Connector

● Altiris Migration Suite

● Altiris Local Recovery Pro

For more information about the HP Client Foundation Suite, visit http://www.hp.com/go/easydeploy.

HP OpenView Client Configuration Manager
HP OpenView Client Configuration Manager is a simplified, out-of-the-box, and easy-to-use solution that
solves immediate workstation software configuration management needs.

● Integrated software management

◦ Inventory collection

◦ Operating system deployment and settings migration

◦ Patch management

◦ Software distribution

◦ Software usage metering

● Integrated hardware management

◦ Remote control

◦ HP alert monitoring

◦ HP hardware driver and BIOS updates

◦ Integration with HP ProtectTools

◦ Free add-on support for Intel Active Management Technology (AMT)

For more information about the HP OpenView Client Configuration Manager, visit
http://www.managementsoftware.hp.com/products/ccm/index.html.

HP OpenView Workstation Configuration Management solutions
HP OpenView Configuration Management solutions automate the management of software such as
operating systems, applications, patches, content, and configuration settings to ensure that each
computing device is maintained in the right configuration.

Proven across enterprises of every size and complexity, HP’s adaptive, policy-based model for software
Configuration Management, automates the entire software lifecycle management process - from discovery,
deployment, and ongoing management through to migration and retirement.
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By substituting automation for manual intervention, HP helps its customers lower costs, significantly reduce
software related problems, and ensure the software supporting their business operations is reliable and
secure.

For more information on HP OpenView Workstation Configuration Management Solution, visit
http://h20229.www2.hp.com/solutions/ascm/index.html.

Proactive change notification
The Proactive Change Notification program uses the Subscriber's Choice Web site in order to proactively
and automatically:

● Send you Proactive Change Notification (PCN) e-mail informing you of hardware and software
changes to most commercial workstations and servers, up to 60 days in advance

● Send you e-mail containing Customer Bulletins, Customer Advisories, Customer Notes, Security
Bulletins, and Driver alerts for most commercial workstations and servers

You create your own profile to ensure that you only receive the information relevant to a specific IT
environment. To learn more about the Proactive Change Notification program and create a custom profile,
visit http://h30046.www3.hp.com/subhub.php

Subscriber’s Choice
Subscriber’s Choice is a client-based service from HP.

Based on your profile, HP will supply you with personalized product tips, feature articles, and/or driver
and support alerts/notifications.

Subscriber’s Choice Driver and Support Alerts/Notifications will deliver e-mails notifying you that the
information you subscribed to in your profile is available for review and retrieval. To learn more about
Subscriber’s Choice and create a custom profile, visit http://h30046.www3.hp.com/subhub.php.

Retired solutions
Two software packages, Altiris Local Recovery, and Dantz Retrospect, will no longer be shipping on HP
business desktops, notebooks, or workstations. Starting with new business desktops, notebooks, and
workstations released in 2006, all will ship with HP Backup and Recovery Manager.

ROM Flash
The workstation's BIOS is stored in a programmable flash ROM (read only memory). By establishing a
setup password in the Computer Setup (F10) Utility, you can protect the ROM from being unintentionally
updated or overwritten. This is important to ensure the operating integrity of the workstation. Should you
need or want to upgrade the BIOS, you may download the latest BIOS images from the HP driver and
support page, http:///www.hp.com/support/files.

CAUTION: For maximum ROM protection, be sure to establish a setup password. The setup password
prevents unauthorized ROM upgrades. System Software Manager allows the system administrator to set
the setup password on one or more PCs simultaneously. For more information, visit http://www.hp.com/
go/ssm.
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Remote ROM Flash
Remote ROM Flash allows the system administrator to safely upgrade the BIOS on remote HP workstations
directly from the centralized network management console. Enabling the system administrator to perform
this task remotely on multiple workstations results in a consistent deployment of, and greater control over,
HP workstation BIOS images over the network. It also results in greater productivity and lower total cost
of ownership.

NOTE: The workstation must be powered on, or turned on through Remote Wakeup, to take advantage
of Remote ROM Flash.

For more information on Remote ROM Flash, refer to the HP Client Manager Software or System Software
Manager at http://h18000.www1.hp.com/im/prodinfo.html.

HPQFlash
The HPQFlash utility is used to locally update or restore the system BIOS of individual PCs from a Windows
operating system.

For more information on HPQFlash, visit http://www.hp.com/support/files and enter the model number
of the workstation when prompted.

Boot Block Emergency Recovery Mode
Boot Block Emergency Recovery Mode permits system recovery in the unlikely event of a ROM flash failure.
For example, if a power failure were to occur during a BIOS upgrade, the ROM flash would be incomplete.
This would render the system BIOS unusable. The Boot Block is a flash-protected section of the ROM that
contains code that checks for a valid system BIOS image when the system is turned on.

● If the system BIOS image is valid, the system starts normally.

● If the system BIOS image is not valid, a failsafe Boot Block BIOS provides enough support to

◦ search removable media for BIOS image files. If an appropriate BIOS image file is found, it is
automatically flashed into the ROM.

◦ start the system from bootable removable media that automatically invokes system BIOS
upgrade utilities.

When an invalid system BIOS image is detected, the system power LED will blink red 8 times, one blink
every second. Simultaneously, the speaker will beep 8 times. If the portion of the system ROM containing
the video option ROM image is not corrupt, Boot Block Emergency Recovery Mode will be
displayed on the screen.

To recover the system after it enters Boot Block Emergency Recovery Mode, complete the following steps:

1. Turn off the power.

2. Insert a diskette, CD, or USB flash device containing the desired BIOS image file in the root directory.

NOTE: The media must be formatted using the FAT12, FAT16, or FAT32 file system.

3. Turn on the workstation.

If no appropriate BIOS image file is found, the failsafe Boot Block BIOS will attempt to start the system
from a bootable device. If no bootable device is found, you will be prompted to insert media
containing a BIOS image file or BIOS upgrade utility.
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If the system successfully reprograms the ROM, the system will automatically power off.

4. Remove the removable media used to upgrade the BIOS.

5. Turn the power on to restart the workstation.

Replicating the setup
The following procedures give an administrator the ability to easily copy one setup configuration to other
workstations of the same model. This allows for faster, more consistent configuration of multiple
workstations.

NOTE: Both procedures require a diskette drive or a supported USB flash media device, such as an HP
Drive Key.

Copying to single workstation
CAUTION: A setup configuration is model-specific. File system corruption may result if source and target
workstations are not the same model. For example, do not copy the setup configuration from a xw3400
Workstation to a xw3400 Workstation.

1. Select a setup configuration to copy. Turn off the workstation. If you are in Windows, click
Start > Shut Down > Shut Down.

2. If you are using a USB flash media device, insert it now.

3. Turn on the workstation.

4. As soon as the workstation is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the workstation and again
press F10 when the monitor light turns green to access the utility.

5. If you are using a diskette, insert it now.

6. Click File > Replicated Setup > Save to Removable Media. Follow the instructions on the
screen to create the configuration diskette or USB flash media device.

7. Turn off the workstation to be configured and insert the configuration diskette or USB flash media
device.

8. Turn on the workstation to be configured.

9. As soon as the workstation is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

10. Click File > Replicated Setup > Restore from Removable Media, and follow the instructions
on the screen.

11. Restart the workstation when the configuration is complete.

Copying to multiple workstations
CAUTION: A setup configuration is model-specific. File system corruption may result if source and target
workstations are not the same model. For example, do not copy the setup configuration from a xw3400
Workstation to a xw3400 Workstation.
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This method takes a little longer to prepare the configuration diskette or USB flash media device, but
copying the configuration to target workstations is significantly faster.

NOTE: A bootable diskette is required for this procedure or to create a bootable USB flash media
device. If Windows XP is not available to use to create a bootable diskette, use the method for copying
to a single workstation instead (see Copying to single workstation on page 30).

1. Create a bootable diskette or USB flash media device. See Supported USB flash media device
on page 31 or Unsupported USB flash media device on page 33.

CAUTION: Not all workstations can be booted from a USB flash media device. If the default boot
order in the Computer Setup (F10) Utility lists the USB device before the hard drive, the workstation
can be booted from a USB flash media device. Otherwise, a bootable diskette must be used.

2. Select a setup configuration to copy. Turn off the workstation. If you are in Windows, click
Start > Shut Down > Shut Down.

3. If you are using a USB flash media device, insert it now.

4. Turn on the workstation.

5. As soon as the workstation is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the workstation and again
press F10 when the monitor light turns green to access the utility.

6. If you are using a diskette, insert it now.

7. Click File > Replicated Setup > Save to Removable Media. Follow the instructions on the
screen to create the configuration diskette or USB flash media device.

8. Download a BIOS utility for replicating setup (repset.exe) and copy it onto the configuration diskette
or USB flash media device. To obtain this utility, go to  tap//welcome.hp.com/support/files and
enter the model number of the workstation.

9. On the configuration diskette or USB flash media device, create an autoexec.bat file containing the
following command:

repset.exe

10. Turn off the workstation to be configured. Insert the configuration diskette or USB flash media device
and turn the workstation on. The configuration utility will run automatically.

11. Restart the workstation when the configuration is complete.

Creating a bootable device

Supported USB flash media device
Supported devices have a preinstalled image to simplify the process of making them bootable. All HP or
Compaq and most other USB flash media devices have this preinstalled image. If the USB flash media
device being used does not have this image, use the procedure later in this section (see Unsupported USB
flash media device on page 33).
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To create a bootable USB flash media device, you must have:

● a supported USB flash media device

● a bootable DOS diskette with the FDISK and SYS programs (If SYS is not available, FORMAT may
be used, but all existing files on the USB flash media device will be lost.)

● a workstation that is bootable from a USB flash media device

CAUTION: Some older PCs may not be bootable from a USB flash media device. If the default boot
order in the Computer Setup (F10) Utility lists the USB device before the hard drive, the workstation can
be booted from a USB flash media device. Otherwise, a bootable diskette must be used.

1. Turn off the workstation.

2. Insert the USB flash media device into one of the workstation's USB ports and remove all other USB
storage devices except USB diskette drives.

3. Insert a bootable DOS diskette with FDISK.COM and either SYS.COM or FORMAT.COM into a
diskette drive and turn on the workstation to boot to the DOS diskette.

4. Run FDISK from the A:\ prompt by typing FDISK and pressing Enter. If prompted, click Yes (Y) to
enable large disk support.

5. Enter Choice [5] to display the drives in the system. The USB flash media device will be the drive
that closely matches the size of one of the drives listed. It will usually be the last drive in the list. Note
the letter of the drive.

USB flash media device drive: __________

CAUTION:  If a drive does not match the USB flash media device, do not proceed. Data loss can
occur. Check all USB ports for additional storage devices. If any are found, remove them, reboot the
workstation, and proceed from step 4. If none are found, either the system does not support the USB
flash media device or the USB flash media device is defective. DO NOT proceed in attempting to
make the USB flash media device bootable.

6. Exit FDISK by pressing the Esc key to return to the A:\ prompt.

7. If your bootable DOS diskette contains SYS.COM, go to step 8. Otherwise, go to step 9.

8. At the A:\ prompt, enter SYS x: where x represents the drive letter noted above.

CAUTION:  Be sure that you have entered the correct drive letter for the USB flash media device.

After the system files have been transferred, SYS will return to the A:\ prompt. Go to step 13.

9. Copy any files you want to keep from your USB flash media device to a temporary directory on
another drive (for example, the system's internal hard drive).

10. At the A:\ prompt, enter FORMAT /S X: where X represents the drive letter noted before.

CAUTION:  Be sure that you have entered the correct drive letter for the USB flash media device.

FORMAT will display one or more warnings and ask you each time whether you want to proceed.
Enter Y each time. FORMAT will format the USB flash media device, add the system files, and ask
for a Volume Label.

11. Press Enter for no label or enter one if desired.
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12. Copy any files you saved in step 9 back to your USB flash media device.

13. Remove the diskette and reboot the workstation. The workstation will boot to the USB flash media
device as drive C.

NOTE: The default boot order varies from workstation to workstation, and it can be changed in
the Computer Setup (F10) Utility.

If you have used a DOS version from Windows 9x, you may see a brief Windows logo screen. If
you do not want this screen, add a zero-length file named LOGO.SYS to the root directory of the
USB flash media device.

Return to Copying to multiple workstations on page 30.

Unsupported USB flash media device
To create a bootable USB flash media device, you must have:

● a USB flash media device

● a bootable DOS diskette with the FDISK and SYS programs (If SYS is not available, FORMAT may
be used, but all existing files on the USB flash media device will be lost.)

● a workstation that is bootable from a USB flash media device

CAUTION: Some older PCs may not be bootable from a USB flash media device. If the default boot
order in the Computer Setup (F10) Utility lists the USB device before the hard drive, the workstation can
be booted from a USB flash media device. Otherwise, a bootable diskette must be used.

1. If there are any PCI cards in the system that have SCSI or SATA drives attached, turn off the
workstation and unplug the power cord.

CAUTION: The power cord MUST be unplugged.

2. Open the workstation and remove the PCI cards.

3. Insert the USB flash media device into one of the workstation's USB ports and remove all other USB
storage devices except USB diskette drives. Close the workstation cover.

4. Plug in the power cord and turn on the workstation.

5. As soon as the workstation is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the workstation and again
press F10 when the monitor light turns green to access the utility.

6. Go to Advanced > PCI Devices to disable both the PATA and SATA controllers. When disabling
the SATA controller, note the IRQ to which the controller is assigned. You will need to reassign the
IRQ later. Exit setup, confirming the changes.

SATA IRQ: __________

7. Insert a bootable DOS diskette with FDISK.COM and either SYS.COM or FORMAT.COM into a
diskette drive and turn on the workstation to boot to the DOS diskette.

8. Run FDISK and delete any existing partitions on the USB flash media device. Create a new partition
and mark it active. Exit FDISK by pressing the Esc key.
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9. If the system did not automatically restart when exiting FDISK, press Ctrl+Alt+Del to reboot to the
DOS diskette.

10. At the A:\ prompt, type FORMAT C: /S and press Enter. Format will format the USB flash media
device, add the system files, and ask for a Volume Label.

11. Press Enter for no label or enter one if desired.

12. Turn off the workstation and unplug the power cord. Open the workstation and re-install any PCI
cards that were previously removed. Close the workstation cover.

13. Plug in the power cord, remove the diskette, and turn on the workstation.

14. As soon as the workstation is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

15. Go to Advanced > PCI Devices and re-enable the PATA and SATA controllers that were disabled
in step 6. Put the SATA controller on its original IRQ.

16. Save the changes and exit. The workstation will boot to the USB flash media device as drive C.

NOTE: The default boot order varies from workstation to workstation, and it can be changed in
the Computer Setup (F10) Utility. Refer to Section 2.2 for instructions.

If you have used a DOS version from Windows 9x, you may see a brief Windows logo screen. If
you do not want this screen, add a zero-length file named LOGO.SYS to the root directory of the
USB flash media device.

Return to Copying to multiple workstations on page 30.

Dual-State power button
With Advanced Configuration and Power Interface (ACPI) enabled, the power button can function either
as an on/off switch or as a standby button. The standby feature does not completely turn off power, but
instead causes the workstation to enter a low-power standby state. This allows you to power down quickly
without closing applications and to return quickly to the same operational state without any data loss.

To change the power button’s configuration, complete the following steps:

1. Left click on the Start Button, then select Control Panel > Power Options.

2. In the Power Options Properties, select the Advanced tab.

3. In the Power Button section, select Stand by.

After configuring the power button to function as a standby button, press the power button to put the system
in a very low power state (standby). Press the button again to quickly bring the system out of standby to
full power status. To completely turn off all power to the system, press and hold the power button for four
seconds.

CAUTION: Do not use the power button to turn off the workstation unless the system is not responding;
turning off the power without operating system interaction could cause damage to or loss of data on the
hard drive.
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HP web site support
HP engineers rigorously test and debug software developed by HP and third-party suppliers, and develop
operating system specific support software, to ensure performance, compatibility, and reliability for HP
workstations.

When making the transition to new or revised operating systems, it is important to implement the support
software designed for that operating system. If you plan to run a version of Microsoft Windows that is
different from the version included with the workstation, you must install corresponding device drivers and
utilities to ensure that all features are supported and functioning properly.

HP has made the task of locating, accessing, evaluating, and installing the latest support software easier.
You can download the software from http://www.hp.com/support.

The Web site contains the latest device drivers, utilities, and flashable ROM images needed to run the
latest Microsoft Windows operating system on the HP workstation.

Industry standards
HP management solutions integrate with other systems management applications, and are based on
industry standards, such as:

● Web-Based Enterprise Management (WBEM)

● Windows Management Interface (WMI)

● Wake on LAN Technology

● ACPI

● SMBIOS

● Pre-boot Execution (PXE) support

Asset tracking and security
Asset tracking features incorporated into the workstation provide key asset tracking data that can be
managed using HP Systems Insight Manager, HP Client Manager, HP OpenView Configuration
Management and Asset Management solutions, or other system management applications. Seamless,
automatic integration between asset tracking features and these products enables you to choose the
management tool that is best suited to the environment and to leverage the investment in existing tools.

HP also offers several solutions for controlling access to valuable components and information. HP
Embedded Security for ProtectTools, if installed, prevents unauthorized access to data and checks system
integrity and authenticates third-party users attempting system access. (For more information, refer to
the HP ProtectTools Security Manager Guide at www.hp.com.) Security features such as HP Embedded
Security for ProtectTools, the Smart Cover Sensor and the Smart Cover Lock, available on some models,
help to prevent unauthorized access to the internal components of the personal workstation. By disabling
parallel, serial, or USB ports, or by disabling removable media boot capability, you can protect valuable
data assets. Memory Change and Smart Cover Sensor alerts can be automatically forwarded to system
management applications to deliver proactive notification of tampering with a workstation’s internal
components.

NOTE: HP Embedded Security for ProtectTools, the Smart Cover Sensor, and the Smart Cover Lock are
available as options on some systems.
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Use the following utilities to manage security settings on the HP workstation:

● Locally, using the Computer Setup Utilities. See the Computer Setup (F10) Utility Guide on the
Documentation and Diagnostics CD included with the workstation for additional information and
instructions on using the Computer Setup Utilities. Some workstations also have HP BIOS
Configuration for ProtectTools, which is a Windows-based component of ProtectTools that allows
administrators to configure BIOS security settings from within the running OS.

● Remotely, using HP Client Manager Software or System Software Manager. This software enables
the secure, consistent deployment and control of security settings from a simple command-line utility.

The following table and sections refer to managing security features of the workstation locally through the
Computer Setup (F10) Utilities.

Table 4-1  Security Features Overview

Option Description

Setup Password Allows you to set and enable setup (administrator) password.

NOTE: If the setup password is set, it is required to change Computer Setup
options, flash the ROM, and make changes to certain plug and play settings
under Windows.

See the Computer Setup (F10) Utility Guide on the Documentation and
Diagnostics CD for more information.

Power-On Password Allows you to set and enable power-on password.

See the Computer Setup (F10) Utility Guide on the Documentation and
Diagnostics CD for more information.

Password Options

(This selection will appear only if a
power-on password is set.)

Allows you to specify whether the password is required for warm boot (Ctrl+Alt
+Del).

See the Computer Setup (F10) Utility Guide on the Documentation and
Diagnostics CD for more information.

Pre-Boot Authorization Allows you to enable/disable the Smart Card to be used in place of the Power-
On Password.

Smart Cover Allows you to:

● Enable/disable the Cover Lock.

● Enable/disable the Cover Removal Sensor.

NOTE: Notify User alerts the user that the sensor has detected that the cover
has been removed. Setup Password requires that the setup password be
entered to boot the workstation if the sensor detects that the cover has been
removed.

This feature is supported on some models only. See the Computer Setup (F10)
Utility Guide on the Documentation and Diagnostics CD for more information.

Embedded Security Allows you to:

● Enable/disable the Embedded Security device.

● Reset the device to Factory Settings.

This feature is supported on some models only. See the HP ProtectTools Security
Manager Guide at www.hp.com

Device Security Enables/disables serial ports, parallel port, front USB ports, system audio,
network controllers (some models), and SCSI controllers (some models).

36 Chapter 4   Desktop management ENWW



Option Description

Network Service Boot Enables/disables the workstation’s ability to boot from an operating system
installed on a network server. (Feature available on NIC models only; the
network controller must reside on the PCI bus or be embedded on the system
board.)

System IDs Allows you to set:

● Asset tag (18-byte identifier) and ownership Tag (80-byte identifier
displayed during POST). See the Computer Setup (F10) Utility Guide on
the Documentation and Diagnostics CD for more information.

● Chassis serial number or Universal Unique Identifier (UUID) number. The
UUID can only be updated if the current chassis serial number is invalid.
(These ID numbers are normally set in the factory and are used to uniquely
identify the system.)

Keyboard locale setting (for example, English or German) for System ID entry.

DriveLock (some models) Allows you to assign or modify a master or user password for ATA hard drives.
When this feature is enabled, the user is prompted to provide one of the
DriveLock passwords during POST. If neither is successfully entered, the hard
drive will remain inaccessible until one of the passwords is successfully
provided during a subsequent cold-boot sequence.

NOTE: This selection will only appear when at least one ATA drive that
supports the ATA Security command set is attached to the system.

See the Computer Setup (F10) Utility Guide on the Documentation and
Diagnostics CD for more information.

For more information about Computer Setup, see the Computer Setup (F10) Utility Guide on the Documentation and
Diagnostics CD.

Support for security features may vary depending on the specific workstation configuration.

Password security
The power-on password prevents unauthorized use of the workstation by requiring entry of a password
to access applications or data each time the workstation is turned on or restarted. The setup password
specifically prevents unauthorized access to Computer Setup, and can also be used as an override to the
power-on password. That is, when prompted for the power-on password, entering the setup password
instead will allow access to the workstation.

A network-wide setup password can be established to enable the system administrator to log in to all
network systems to perform maintenance without having to know the power-on password, even if one has
been established.

Table 4-1  Security Features Overview (continued)
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Establishing a Setup password using Computer Setup
If the system is equipped with an embedded security device, refer to the HP ProtectTools Security Manager
Guide at www.hp.com. Establishing a setup password through Computer Setup prevents reconsideration
of the workstation (use of the Computer Setup (F10) utility) until the password is entered.

1. Turn on or restart the workstation. If you are in Windows, click Start > Shut Down > Restart.

2. As soon as the workstation is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the workstation and again
press F10 when the monitor light turns green to access the utility.

3. Select Security, then select Setup Password and follow the instructions on the screen.

4. Before exiting, click File > Save Changes and Exit.

Establishing a power-on password Using Computer Setup
Establishing a power-on password through Computer Setup prevents access to the workstation when
power is turned on, unless the password is entered. When a power-on password is set, Computer Setup
presents Password Options under the Security menu. Password options include Password Prompt
on Warm Boot. When Password Prompt on Warm Boot is enabled, the password must also be
entered each time the workstation is rebooted.

1. Turn on or restart the workstation. If you are in Windows, click Start > Shut Down > Restart.

2. As soon as the workstation is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the workstation and again
press F10 when the monitor light turns green to access the utility.

3. Select Security, then Power-On Password and follow the instructions on the screen.

4. Before exiting, click File > Save Changes and Exit.

Entering a power-on password
To enter a power-on password, complete the following steps:

1. Turn on or restart the workstation. If you are in Windows, click Start > Shut Down > Restart the
Computer.

2. When the key icon appears on the monitor, type the current password, then press Enter.

NOTE: Type carefully; for security reasons, the characters you type do not appear on the screen.

If you enter the password incorrectly, a broken key icon appears. Try again. After three unsuccessful tries,
you must turn off the workstation, then turn it on again before you can continue.

Entering a Setup password
If the system is equipped with an embedded security device, refer to the HP ProtectTools Security Manager
Guide at www.hp.com.
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If a setup password has been established on the workstation, you will be prompted to enter it each time
you run Computer Setup.

1. Turn on or restart the workstation. If you are in Windows, click Start > Shut Down > Restart.

2. As soon as the workstation is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the workstation and again
press F10 when the monitor light turns green to access the utility.

3. When the key icon appears on the monitor, type the setup password, then press Enter.

NOTE: Type carefully; for security reasons, the characters you type do not appear on the screen.

If you enter the password incorrectly, a broken key icon appears. Try again. After three unsuccessful tries,
you must turn off the workstation, then turn it on again before you can continue.

Changing a power-on or Setup password
If the system is equipped with an embedded security device, refer to the HP ProtectTools Security Manager
Guide at www.hp.com.

1. Turn on or restart the workstation. If you are in Windows, click Start > Shut Down > Restart the
Computer.

2. To change the Power-On password, go to step 3.

To change the Setup password, as soon as the workstation is turned on, press F10 when the monitor
light turns green to enter Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the workstation and again
press F10 when the monitor light turns green to access the utility.

3. When the key icon appears, type the current password, a slash (/) or alternate delimiter character,
the new password, another slash (/) or alternate delimiter character, and the new password again
as shown: current password/new password/new password

NOTE: Type carefully; for security reasons, the characters you type do not appear on the screen.

4. Press Enter.

The new password takes effect the next time you turn on the workstation.

NOTE: Refer to the National keyboard delimiter characters on page 40 for information about the
alternate delimiter characters. The power-on password and setup password may also be changed using
the Security options in Computer Setup.
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Deleting a power-on or Setup password
If the system is equipped with an embedded security device, refer to the HP ProtectTools Security Manager
Guide at www.hp.com.

1. Turn on or restart the workstation. If you are in Windows, click Start > Shut Down > Restart the
Computer.

2. To delete the Power-On password, go to step 3.

To delete the Setup password, as soon as the workstation is turned on, press F10 when the monitor
light turns green to enter Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the workstation and again
press F10 when the monitor light turns green to access the utility.

3. When the key icon appears, type the current password followed by a slash (/) or alternate delimiter
character as shown: current password/

4. Press Enter.

NOTE: Refer to National keyboard delimiter characters on page 40 for information about the
alternate delimiter characters. The power-on password and setup password may also be changed
using the Security options in Computer Setup.

National keyboard delimiter characters
Each keyboard is designed to meet country-specific requirements. The syntax and keys that you use to
change or delete the password depend on the keyboard that came with the workstation.

National Keyboard Delimiter Characters

Arabic / Greek - Russian /

Belgian = Hebrew . Slovakian -

BHCSY* - Hungarian - Spanish -

Brazilian / Italian - Swedish/Finnish /

Chinese / Japanese / Swiss -

Czech - Korean / Taiwanese /

Danish - Latin American - Thai /

French ! Norwegian - Turkish .

French Canadian é Polish - U.S. English /

German - Portuguese -   

* For Bosnia-Herzegovina, Croatia, Slovenia, and Yugoslavia

Clearing passwords
If you forget the password, you cannot access the workstation. Refer to the Troubleshooting Guide on
the Documentation and Diagnostics CD for instructions on clearing passwords.
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If the system is equipped with an embedded security device, refer to the HP ProtectTools Security Manager
Guide at www.hp.com.

DriveLock
DriveLock is an industry-standard security feature that prevents unauthorized access to the data on ATA
hard drive. DriveLock has been implemented as an extension to Computer Setup. It is only available when
hard drives that support the ATA Security command set are detected. DriveLock is intended for HP
customers for whom data security is the paramount concern. For such customers, the cost of the hard drive
and the loss of the data stored on it is inconsequential when compared with the damage that could result
from unauthorized access to its contents. In order to balance this level of security with the practical need
to accommodate a forgotten password, the HP implementation of DriveLock employs a two-password
security scheme. One password is intended to be set and used by a system administrator while the other
is typically set and used by the end-user. There is no "back-door" that can be used to unlock the drive if
both passwords are lost. Therefore, DriveLock is most safely used when the data contained on the hard
drive is replicated on a corporate information system or is regularly backed up. In the event that both
DriveLock passwords are lost, the hard drive is rendered unusable. For users who do not fit the previously
defined customer profile, this may be an unacceptable risk. For users who do fit the customer profile, it
may be a tolerable risk given the nature of the data stored on the hard drive.

Using DriveLock
When one or more hard drives that support the ATA Security command set are detected, the DriveLock
option appears under the Security menu in Computer Setup. The user is presented with options to set the
master password or to enable DriveLock. A user password must be provided in order to enable DriveLock.
Since the initial configuration of DriveLock is typically performed by a system administrator, a master
password should be set first. HP encourages system administrators to set a master password whether they
plan to enable DriveLock or keep it disabled. This will give the administrator the ability to modify DriveLock
settings if the drive is locked in the future. Once the master password is set, the system administrator may
enable DriveLock or choose to keep it disabled.

If a locked hard drive is present, POST will require a password to unlock the device. If a power-on
password is set and it matches the device’s user password, POST will not prompt the user to re-enter the
password. Otherwise, the user will be prompted to enter a DriveLock password. On a cold boot, either
the master or the user password may be used. On a warm boot, enter the same password used to unlock
the drive during the preceding cold-boot. Users will have two attempts to enter a correct password. On a
cold boot, if neither attempt succeeds, POST will continue but the drive will remain inaccessible. On a
warm boot or restart from Windows, if neither attempt succeeds, POST will halt and the user will be
instructed to cycle power.

DriveLock applications
The most practical use of the DriveLock security feature is in a corporate environment. The system
administrator would be responsible for configuring the hard drive which would involve, among other
things, setting the DriveLock master password and a temporary user password. In the event that the user
forgets the user password or the equipment is passed on to another employee, the master password can
always be used to reset the user password and regain access to the hard drive.

HP recommends that corporate system administrators who choose to enable DriveLock also establish a
corporate policy for setting and maintaining master passwords. This should be done to prevent a situation
where an employee intentionally or unintentionally sets both DriveLock passwords before leaving the
company. In such a scenario, the hard drive would be rendered unusable and require replacement.
Likewise, by not setting a master password, system administrators may find themselves locked out of a
hard drive and unable to perform routine checks for unauthorized software, other asset control functions,
and support.
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For users with less stringent security requirements, HP does not recommend enabling DriveLock. Users in
this category include personal users or users who do not maintain sensitive data on their hard drives as
a common practice. For these users, the potential loss of a hard drive resulting from forgetting both
passwords is much greater than the value of the data DriveLock has been designed to protect. Access to
Computer Setup and DriveLock can be restricted through the Setup password. By specifying a Setup
password and not giving it to end users, system administrators are able to restrict users from enabling
DriveLock.
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Smart Cover Sensor
CoverRemoval Sensor, available on some models, is a combination of hardware and software technology
that can alert you when the workstation cover or side panel has been removed. There are three levels of
protection, as described in the following table.

Table 4-2  Smart Cover Sensor Protection Levels

Level Setting Description

Level 0 Disabled Smart Cover Sensor is disabled (default).

Level 1 Notify User When the workstation is restarted, the screen displays a message
indicating that the workstation cover or side panel has been removed.

Level 2 Setup Password When the workstation is restarted, the screen displays a message
indicating that the workstation cover or side panel has been removed.
You must enter the setup password to continue.

NOTE: These settings can be changed using Computer Setup. For more information about Computer Setup, see
the Computer Setup (F10) Utility Guide on the Documentation and Diagnostics CD.

Setting the Smart Cover Sensor protection level
To set the Smart Cover Sensor protection level, complete the following steps:

1. Turn on or restart the workstation. If you are in Windows, click Start > Shut Down > Restart.

2. As soon as the workstation is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the workstation and again
press F10 when the monitor light turns green to access the utility.

3. Select Security > Smart Cover > Cover Removal Sensor, and select the desired security level.

4. Before exiting, click File > Save Changes and Exit.

Smart Cover Lock
The Smart Cover Lock is a software-controllable cover lock featured on some HP computers. This lock
prevents unauthorized access to the internal components. Computers ship with the Smart Cover Lock in
the unlocked position.

CAUTION: For maximum cover lock security, be sure to establish a setup password. The setup password
prevents unauthorized access to the Computer Setup utility.

NOTE: The Smart Cover Lock is available as an option on some systems.
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Locking the Smart Cover Lock
To activate and lock the Smart Cover Lock, complete the following steps:

1. Turn on or restart the workstation. If you are in Windows, click Start > Shut Down > Restart.

2. As soon as the workstation is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the workstation and again
press F10 when the monitor light turns green to access the utility.

3. Select Security > Smart Cover > Cover Lock > Lock option.

4. Before exiting, click File > Save Changes and Exit.

Unlocking the Smart Cover Lock
1. Turn on or restart the workstation. If you are in Windows, click Start > Shut Down > Restart.

2. As soon as the workstation is turned on, press F10 when the monitor light turns green to enter
Computer Setup. Press Enter to bypass the title screen, if necessary.

NOTE: If you do not press F10 at the appropriate time, you must restart the workstation and again
press F10 when the monitor light turns green to access the utility.

3. Select Security > Smart Cover > Cover Lock > Unlock.

4. Before exiting, click File > Save Changes and Exit.

Using the Smart Cover FailSafe Key
If you enable the Smart Cover Lock and cannot enter the password to disable the lock, you will need a
Smart Cover FailSafe Key to open the workstation cover. You will need the key in any of the following
circumstances:

● Power outage

● Startup failure

● Workstation component failure (such as processor or power supply)

● Forgotten password

CAUTION: The Smart Cover FailSafe Key is a specialized tool available from HP. Be prepared; order
this key before you need oneat an authorized reseller.

To obtain the FailSafe Key, call the appropriate number listed in the warranty.

For more information about using the Smart Cover FailSafe Key, consult the Hardware Reference Guide
on the Documentation and Diagnostics CD.

Cable Lock provision
The rear panel of the workstation accommodates a cable lock so that the workstation can be physically
secured to a work area.

For illustrated instructions, please see the Hardware Reference Guide on the Documentation and
Diagnostics CD.
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Fingerprint identification technology
Eliminating the need to enter user passwords, HP Fingerprint Identification Technology tightens network
security, simplifies the login process, and reduces the costs associated with managing corporate networks.
Affordably priced, it is not just for high-tech, high-security organizations anymore.

NOTE: Support for Fingerprint Identification Technology varies by model.

For more information, visit:

http://h18004.www1.hp.com/products/security/.

Fault notification and recovery
Fault Notification and Recovery features combine innovative hardware and software technology to prevent
the loss of critical data and minimize unplanned downtime.

If the workstation is connected to a network managed by HP Client Manager, the workstation sends a
fault notice to the network management application. With HP Client Manager Software, you can also
remotely schedule diagnostics to automatically run on all managed PCs and create a summary report of
failed tests.

Drive protection system
The Drive Protection System (DPS) is a diagnostic tool built into the hard drives installed in some HP
computers. DPS is designed to help diagnose problems that might result in unwarranted hard drive
replacement.

When HP computers are built, each installed hard drive is tested using DPS, and a permanent record of
key information is written onto the drive. Each time DPS is run, test results are written to the hard drive.
You can use this information to help diagnose conditions that caused you to run the DPS software.

Surge-tolerant power supply
An integrated surge-tolerant power supply provides greater reliability when the workstation is hit with an
unpredictable power surge. This power supply is rated to withstand a power surge of up to 2000 volts
without incurring any system downtime or data loss.

Thermal sensor
The thermal sensor is a hardware and software feature that tracks the internal temperature of the
workstation. This feature displays a warning message when the normal range is exceeded, which gives
you time to take action before internal components are damaged or data is lost.
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5 Serial and Parallel ATA drive
guidelines and features

NOTE: Serial ATA = SATA

Parallel ATA = PATA

HP only supports the use of SATA hard drives on these models of workstation. The USDT model is the only
product that supports a PATA optical drive. No PATA drives are supported on any other model.

SATA hard drives
Serial ATA Hard Drive Characteristics  

Number of pins/conductors in data cable 7/7

Number of pins in power cable 15

Maximum data cable length 39.37 in (100 cm)

Data interface voltage differential 400-700 mV

Drive voltages 3.3 V, 5 V, 12 V

Jumpers for configuring drive N/A

Data transfer rate 3.0 Gb/s

SATA connectors on the system board are color coded to make identification easier.

SATA Identification Color Port Attachment Sequence

Primary channel, device 0 Dark blue SATA 0 1

Primary channel, device 1 Light Blue SATA 2 4

Secondary channel, device 0 White SATA 1 2

Secondary channel, device 1 Orange SATA 3 3

NOTE: If there is an error on the application of the attach rules, a POST error message may be
displayed.
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SATA hard drive cables

SATA data cable
Always use an HP approved SATA 3.0 Gb/s cable as it is fully backwards compatible with the SATA 1.5
Gb/s drives.

Current HP desktop products ship with SATA 3.0 Gb/s hard drives.

SATA data cables are susceptible to damage if overflexed. Never crease a SATA data cable and never
bend it tighter than a 30 mm (1.18 in) radius.

The SATA data cable is a thin, 7-pin cable designed to transmit data for only a single drive. As shown in
the table, each cable has 3 grounds, and 4 transmit/receive pins.

Pin Number Usage Device Plug Host Plug

P1 Ground Ground Ground

P2* A+ Transmit data Receive data

P3* A- Transmit data Receive data

P4 Ground Ground Ground

P5** B- Receive data Transmit data

P6** B+ Receive data Transmit data

P7 Ground Ground Ground

*P2 and P3 differential signal pair

**P5 and P6 differential signal pair

SATA power cable

Pin Usage Notes Pin Usage Notes

P1 V3.3 3.3 V power P9 V5 5 V power

P2 V3.3 3.3 V power P10 Ground

P3 V3.3 3.3 V power P11 Ground

P4 Ground P12 Ground

P5 Ground P13 V12 12 V power

P6 Ground P14 V12 12 V power

P7 V5 5 V power P15 V12 12 V power

P8 V5 5 V power
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PATA device information
The USDT model is the only product that supports a PATA optical drive. No PATA drives are supported
on any other model.

ATA SMART Drives
The Self Monitoring Analysis and Recording Technology (SMART) ATA drives for the HP Personal
Computers have built-in drive failure prediction that warns the user or network administrator of an
impending failure or crash of the hard drive. The SMART drive tracks fault prediction and failure indication
parameters such as reallocated sector count, spin retry count, and calibration retry count. If the drive
determines that a failure is imminent, it generates a fault alert.

Hard drive capacities
The combination of the file system and the operating system used in the workstation determines the
maximum usable size of a drive partition. A drive partition is the largest segment of a drive that may be
properly accessed by the operating system. A single hard drive may therefore be subdivided into a number
of unique drive partitions in order to make use of all of its space.

Because of the differences in the way that drive sizes are calculated, the size reported by the operating
system may differ from that marked on the hard drive or listed in the workstation specification. Drive size
calculations by drive manufacturers are bytes to the base 10 while calculations by Microsoft are bytes to
the base 2.

Drive/Partition Capacity Limits

 Maximum Size

File System Controller Type Operating System Partition Drive

FAT 32 ATA XP 32 GB 2 TB

NTFS ATA XP 2 TB 2 TB
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6 Identifying routine care and
disassembly preparation

This chapter provides general service information for the workstation. Adherence to the procedures and
precautions described in this chapter is essential for proper service.

CAUTION: When the workstation is plugged into an AC power source, voltage is always applied to
the system board. You must disconnect the power cord from the power source before opening the
workstation to prevent system board or component damage.
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Electrostatic discharge information
A sudden discharge of static electricity from your finger or other conductor can destroy static-sensitive
devices or microcircuitry. Often the spark is neither felt nor heard, but damage occurs. An electronic device
exposed to electrostatic discharge (ESD) may not appear to be affected at all and can work perfectly
throughout a normal cycle. The device may function normally for a while, but it has been degraded in the
internal layers, reducing its life expectancy.

Networks built into many integrated circuits provide some protection, but in many cases, the discharge
contains enough power to alter device parameters or melt silicon junctions.

Generating static
The following table shows that:

● Different activities generate different amounts of static electricity.

● Static electricity increases as humidity decreases.

 Relative Humidity

Event 55% 40% 10%

Walking across carpet

Walking across vinyl floor

Motions of bench worker

Removing DIPs* from plastic tube

7,500 V

3,000 V

400 V

400 V

15,000 V

5,000 V

800 V

700 V

35,000 V

12,000 V

6,000 V

2,000 V

Removing DIPs* from vinyl tray

Removing DIPs* from Styrofoam

Removing bubble pack from PCB

Packing PCBs in foam-lined box

2,000 V

3,500 V

7,000 V

5,000 V

4,000 V

5,000 V

20,000 V

11,000 V

11,500 V

14,500 V

26,500 V

21,000 V

*These are then multi-packaged inside plastic tubes, trays, or Styrofoam.

NOTE: 700 volts can degrade a product.

Preventing electrostatic damage to equipment
Many electronic components are sensitive to ESD. Circuitry design and structure determine the degree of
sensitivity. The following packaging and grounding precautions are necessary to prevent damage to
electric components and accessories.

● To avoid hand contact, transport products in static-safe containers such as tubes, bags, or boxes.

● Protect all electrostatic parts and assemblies with conductive or approved containers or packaging.

● Keep electrostatic sensitive parts in their containers until they arrive at static-free stations.

● Place items on a grounded surface before removing them from their container.

● Always be properly grounded when touching a sensitive component or assembly.
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● Avoid contact with pins, leads, or circuitry.

● Place reusable electrostatic-sensitive parts from assemblies in protective packaging or conductive
foam.

Personal grounding methods and equipment
Use the following equipment to prevent static electricity damage to equipment:

● Wrist straps are flexible straps with a maximum of one-megohm ± 10% resistance in the ground
cords. To provide proper ground, a strap must be worn snug against bare skin. The ground cord
must be connected and fit snugly into the banana plug connector on the grounding mat or
workstation.

● Heel straps/Toe straps/Boot straps can be used at standing workstations and are compatible
with most types of shoes or boots. On conductive floors or dissipative floor mats, use them on both
feet with a maximum of one-megohm ± 10% resistance between the operator and ground.

Static Shielding Protection Levels

Method Voltage

Antistatic plastic

Carbon-loaded plastic

Metallized laminate

1,500

7,500

15,000

Grounding the work area
To prevent static damage at the work area, use the following precautions:

● Cover the work surface with approved static-dissipative material. Provide a wrist strap connected to
the work surface and properly grounded tools and equipment.

● Use static-dissipative mats, foot straps, or air ionizers to give added protection.

● Handle electrostatic sensitive components, parts, and assemblies by the case or PCB laminate.
Handle them only at static-free work areas.

● Turn off power and input signals before inserting and removing connectors or test equipment.

● Use fixtures made of static-safe materials when fixtures must directly contact dissipative surfaces.

● Keep work area free of nonconductive materials such as ordinary plastic assembly aids and
Styrofoam.

● Use field service tools, such as cutters, screwdrivers, and vacuums, that are conductive.

Recommended materials and equipment
Materials and equipment that are recommended for use in preventing static electricity include:

● Antistatic tape

● Antistatic smocks, aprons, or sleeve protectors

● Conductive bins and other assembly or soldering aids
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● Conductive foam

● Conductive tabletop workstations with ground cord of one-megohm +/- 10% resistance

● Static-dissipative table or floor mats with hard tie to ground

● Field service kits

● Static awareness labels

● Wrist straps and footwear straps providing one-megohm +/- 10% resistance

● Material handling packages

● Conductive plastic bags

● Conductive plastic tubes

● Conductive tote boxes

● Opaque shielding bags

● Transparent metallized shielding bags

● Transparent shielding tubes
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Operating guidelines
To prevent overheating and to help prolong the life of the workstation:

● Keep the workstation away from excessive moisture, direct sunlight, and extremes of heat and cold.

● Operate the workstation on a sturdy, level surface. Leave a 10.2-cm (4-inch) clearance on all vented
sides of the workstation and above the monitor to permit the required airflow.

● Never restrict the airflow into the workstation by blocking any vents or air intakes. Do not place the
keyboard, with the keyboard feet down, directly against the front of the desktop unit as this also
restricts airflow.

● Occasionally clean the air vents on all vented sides of the workstation. Lint, dust, and other foreign
matter can block the vents and limit the airflow. Be sure to unplug the workstation before cleaning
the air vents.

● Never operate the workstation with the cover or side panel removed.

● Do not stack computers on top of each other or place computers so near each other that they are
subject to each other’s re-circulated or preheated air.

● If the workstation is to be operated within a separate enclosure, intake and exhaust ventilation must
be provided on the enclosure, and the same operating guidelines listed above will still apply.

● Keep liquids away from the workstation and keyboard.

● Never cover the ventilation slots on the monitor with any type of material.

● Install or enable power management functions of the operating system or other software, including
sleep states.

Routine care

General cleaning safety precautions
1. Never use solvents or flammable solutions to clean the workstation.

2. Never immerse any parts in water or cleaning solutions; apply any liquids to a clean cloth and then
use the cloth on the component.

3. Always unplug the workstation when cleaning with liquids or damp cloths.

4. Always unplug the workstation before cleaning the keyboard, mouse, or air vents.

5. Disconnect the keyboard before cleaning it.

6. Wear safety glasses equipped with side shields when cleaning the keyboard.

Cleaning the workstation case
Follow all safety precautions in General cleaning safety precautions on page 55 before cleaning the
workstation.
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To clean the workstation case, follow the procedures described below:

● To remove light stains or dirt, use plain water with a clean, lint-free cloth or swab.

● For stronger stains, use a mild dishwashing liquid diluted with water. Rinse well by wiping it with a
cloth or swab dampened with clear water.

● For stubborn stains, use isopropyl (rubbing) alcohol. No rinsing is needed as the alcohol will
evaporate quickly and not leave a residue.

● After cleaning, always wipe the unit with a clean, lint-free cloth.

● Occasionally clean the air vents on the workstation. Lint and other foreign matter can block the vents
and limit the airflow.

Cleaning the keyboard
Follow all safety precautions in General cleaning safety precautions on page 55 before cleaning the
keyboard.

To clean the tops of the keys or the keyboard body, follow the procedures described in Cleaning the
workstation case on page 55.

When cleaning debris from under the keys, review all rules in General cleaning safety precautions
on page 55 before following these procedures:

CAUTION: Use safety glasses equipped with side shields before attempting to clean debris from under
the keys.

● Visible debris underneath or between the keys may be removed by vacuuming or shaking.

● Canned, pressurized air may be used to clean debris from under the keys. Caution should be used
as too much air pressure can dislodge lubricants applied under the wide keys.

● If you remove a key, use a specially designed key puller to prevent damage to the keys. This tool is
available through many electronic supply outlets.

CAUTION: Never remove a wide leveled key (like the space bar) from the keyboard. If these keys
are improperly removed or installed, the keyboard may not function properly.

● Cleaning under a key may be done with a swab moistened with isopropyl alcohol and squeezed
out. Be careful not to wipe away lubricants necessary for proper key functions. Use tweezers to
remove any fibers or dirt in confined areas. Allow the parts to air dry before reassembly.

Cleaning the monitor
● Wipe the monitor screen with a clean cloth moistened with water or with a towelette designed for

cleaning monitors. Do not use sprays or aerosols directly on the screen; the liquid may seep into the
housing and damage a component. Never use solvents or flammable liquids on the monitor.

● To clean the monitor body follow the procedures in Cleaning the workstation case on page 55.
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Cleaning the mouse
Before cleaning the mouse, ensure that the power to the workstation is turned off.

● Clean the mouse ball by first removing the retaining plate and the ball from the housing. Pull out any
debris from the ball socket and wipe the ball with a clean, dry cloth before reassembly.

● To clean the mouse body, follow the procedures in Cleaning the workstation case on page 55.

Service considerations
Listed below are some of the considerations that you should keep in mind during the disassembly and
assembly of the workstation.

Power supply fan
The power supply fan is a variable-speed fan based on the temperature in the power supply.

CAUTION: The cooling fan is always on when the workstation is in the “On” mode. The cooling fan is
off when the workstation is in “Standby,” “Suspend,” or “Off” modes.

You must disconnect the power cord from the power source before opening the workstation to prevent
system board or component damage.

Tools and software requirements
To service the workstation, you need the following:

● Torx T-15 screwdriver (HP screwdriver with bits, PN 161946-001)

● Torx T-15 screwdriver with small diameter shank (for certain front bezel removal)

● Flat-bladed screwdriver (may sometimes be used in place of the Torx screwdriver)

● Phillips #2 screwdriver

● Diagnostics software

● HP tamper-resistant T-15 wrench (Smart Cover FailSafe Key, PN 166527-001) or HP tamper-resistant
bits (Smart Cover FailSafe Key, PN 166527-002)

Screws
The screws used in the workstation are not interchangeable. They may have standard or metric threads
and may be of different lengths. If an incorrect screw is used during the reassembly process, it can damage
the unit. HP strongly recommends that all screws removed during disassembly be kept with the part that
was removed, then returned to their proper locations.

CAUTION: Metric screws have a black finish. U.S. screws have a silver finish and are used on hard
drives only.

CAUTION: As each subassembly is removed from the workstation, it should be placed away from the
work area to prevent damage.
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Cables and connectors
Most cables used throughout the unit are flat, flexible cables. These cables must be handled with care to
avoid damage. Apply only the tension required to seat or unseat the cables during insertion or removal
from the connector. Handle cables by the connector whenever possible. In all cases, avoid bending or
twisting the cables, and ensure that the cables are routed in such a way that they cannot be caught or
snagged by parts being removed or replaced.

CAUTION: When servicing this workstation, ensure that cables are placed in their proper location
during the reassembly process. Improper cable placement can damage the workstation.

Hard drives
Handle hard drives as delicate, precision components, avoiding all physical shock and vibration. This
applies to failed drives as well as replacement spares.

● If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective
packaging and label the package “Fragile: Handle With Care.”

● Do not remove hard drives from the shipping package for storage. Keep hard drives in their protective
packaging until they are actually mounted in the CPU.

● Avoid dropping drives from any height onto any surface.

● If you are inserting or removing a hard drive, turn off the workstation. Do not remove a hard drive
while the workstation is on or in standby mode.

● Before handling a drive, ensure that you are discharged of static electricity. While handling a drive,
avoid touching the connector. For more information about preventing electrostatic damage, refer
to Electrostatic discharge information on page 52

● Do not use excessive force when inserting a drive.

● Avoid exposing a hard drive to liquids, temperature extremes, or products that have magnetic fields
such as monitors or speakers.

Lithium coin cell battery
The battery that comes with the workstation provides power to the real-time clock and has a minimum
lifetime of about three years.

See the appropriate removal and replacement chapter for the chassis you are working on in this guide
for instructions on the replacement procedures.

WARNING! This workstation contains a lithium battery. There is a risk of fire and chemical burn if the
battery is handled improperly. Do not disassemble, crush, puncture, short external contacts, dispose in
water or fire, or expose it to temperatures higher than 140ºF (60ºC). Do not attempt to recharge the
battery.

NOTE: Batteries, battery packs, and accumulators should not be disposed of together with the general
household waste. In order to forward them to recycling or proper disposal, please use the public collection
system or return them to HP, their authorized partners, or their agents.
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7 Removal and replacement
procedures

Adherence to the procedures and precautions described in this chapter is essential for proper service.
After completing all necessary removal and replacement procedures, run the Diagnostics utility to verify
that all components operate properly.

NOTE: Not all features listed in this guide are available on all workstations.

Preparation for disassembly
See Identifying routine care and disassembly preparation on page 51 for initial safety procedures.

1. Remove/disengage any security devices that prohibit opening the workstation (External security
devices on page 60).

2. Close any open software applications.

3. Exit the operating system.

4. Remove any diskette or compact disc from the workstation.

5. Turn off the workstation and any peripheral devices that are connected to it.

CAUTION: Turn off the workstation before disconnecting any cables.

Regardless of the power-on state, voltage is always present on the system board as long as the system
is plugged into an active AC outlet. In some systems the cooling fan is on even when the workstation
is in the “Standby,” or “Suspend” modes. The power cord should always be disconnected before
servicing a unit.

6. Disconnect the power cord from the electrical outlet and then from the workstation.

7. Disconnect all peripheral device cables from the workstation.

NOTE: During disassembly, label each cable as you remove it, noting its position and routing.
Keep all screws with the units removed.

CAUTION: The screws used in the workstation are of different thread sizes and lengths; using the wrong
screw in an application may damage the unit.
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External security devices
The following security devices are used to prevent unauthorized access to the internal components of the
workstation and/or secure the workstation to a fixed object.

Installing a cable lock
The cable lock may be used to secure the workstation access panel to the chassis and, at the same time,
secure the workstation to a fixed object.

Insert the cable lock in the location shown below.

Installing a padlock
A padlock may be used by itself to secure the access panel to the workstation chassis. A padlock may
also be used with a security cable to secure the workstation to a fixed object.
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Access panel
1. Prepare the workstation for disassembly (Preparation for disassembly on page 59).

CAUTION: Before removing the workstation access panel, ensure that the workstation is turned
off and that the power cord is disconnected from the electrical outlet.

2. Loosen the captive thumbscrew (1) that secures the access panel to the workstation chassis.

3. Slide the access panel (2) back about 1.3 cm (1/2 inch ), then lift it off the unit.

NOTE: You may want to lay the workstation on its side to install internal parts. Be sure the side with the
access panel is facing up.

To install the access panel, reverse the removal procedure.
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Front bezel
1. Prepare the workstation for disassembly (Preparation for disassembly on page 59).

2. Remove the access panel (Access panel on page 61).

3. To remove the front bezel, press the green latch on the bottom right of the chassis (1) to release the
bottom of the bezel, then swing the bottom of the bezel away from the chassis (2) to release the top
of the bezel.

To reinstall the front bezel:

1. Position the chassis in the upright position.

2. Insert the two hooks on the top of the bezel into the rectangular holes on the chassis (1) then rotate
the bottom of the bezel onto the chassis (2) so that the bottom two hooks on the bezel snap into place.
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Front drive bezels
Follow these steps when removing or installing a front drive bezel.

1. Prepare the workstation for disassembly (Preparation for disassembly on page 59).

2. Remove the access panel (Access panel on page 61).

3. Remove the front bezel (Front bezel on page 62).

4. Press the two retaining tabs on the inside of the bezel towards the outer edge of the bezel (1) and
pull the bezel blank inwards to remove it (2).

To install a bezel blank, reverse the removal procedure.

ENWW Front drive bezels 63



Cable management
Always follow good cable management practices when working inside the workstation.

● Keep cables away from major heat sources like the heatsink.

● Do not jam cables on top of expansion cards or memory modules. Printed circuit cards like these are
not designed to take excessive pressure on them.

● Keep cables clear of sliding or moveable parts to prevent them from being cut or crimped when the
parts are moved.

● When folding a flat ribbon cable, never fold to a sharp crease. Sharp creases may damage the
wires.

● Some flat ribbon cables come prefolded. Never change the folds on these cables.

● Do not bend any cable sharply. A sharp bend can break the internal wires.

● Never bend a SATA data cable tighter than a 30 mm (1.18 in) radius.

● Never crease a SATA data cable.

● Do not rely on components like the drive cage, power supply, or access panel to push cables down
into the chassis. Always position the cables to lay properly by themselves.

When removing the power supply power cables from the P1 or P3 connectors on the system board, always
follow these steps:

1. Squeeze on the top of the retaining latch attached to the cable end of the connector (1).

2. Grasp the cable end of the connector and pull it straight up (2).

CAUTION: Always pull the connector - NEVER pull on the cable. Pulling on the cable could
damage the cable and result in a failed power supply.
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Cable connections
System board connectors are color-coded to make it easier to find the proper connection.

Cable To Cable Designator

Power Supply System board P1

Power Supply CPU power P3

Power Supply 2nd SATA Hard drive P4

Power Supply 1st SATA Hard drive P5

Power Supply 1st Optical drive P7

Power Supply 2nd Optical drive P8

Power Supply Diskette drive P9

Cable To PCA Designator

Front power button/LED System board P5

Speaker System board P6 (White)

Chassis fan System board P9 (Red)

Diskette drive System board P10, FLOPPY (Black)

Second ODD Audio cable System board P11 AUX (if required)

Front I/O USB System board P24 (Yellow)

Serial port B System board P52

1st SATA Hard drive System board P60, SATA 0 (Dark Blue)

1st ODD or 2nd Hard drive if no ODD
present

System board P61, SATA 1 (White)

2nd or 4th Hard drive if no ODD present System board P62, SATA 2 (Light blue)

2nd ODD or 3rd HDD if no ODD
present

System board P63, SATA 3 (Orange)

Heatsink fan System board P70

Media Card Reader System board P150
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Memory
CAUTION: The memory module sockets have gold metal contacts. When upgrading the memory, it is
important to use memory modules with gold metal contacts to prevent corrosion and/or oxidation resulting
from having incompatible metals in contact with each other.

Static electricity can damage the electronic components of the workstation or optional cards. Before
beginning these procedures, ensure that you are discharged of static electricity by briefly touching a
grounded metal object. Refer to Electrostatic discharge information on page 52 for more information.

When handling a memory module, be careful not to touch any of the contacts. Doing so may damage
the module.

1. Prepare the workstation for disassembly (Preparation for disassembly on page 59).

2. Remove the access panel and rotate the workstation so the system board is parallel to the table to
make it easier to work on (Access panel on page 61).

WARNING! To reduce risk of personal injury from hot surfaces, allow the internal system
components to cool before touching.

3. Open both latches of the memory module socket (1), and insert the memory module into the socket
(2). Refer to the Memory on page 165 appendix for the correct sequence for installing memory
modules to get optimal performance.

NOTE: A memory module can be installed in only one way. Match the notch on the module with
the tab on the memory socket. It may be easier to install a memory module in some cases if the main
power cable from the power supply to the system board is temporarily disconnected. The workstation
automatically recognizes the additional memory when the workstation is turned on.

4. Push the module down into the socket, ensuring that the module is fully inserted and properly seated.
Make sure the latches are in the closed position (3).

To reassemble the workstation, reverse the removal procedure.
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Expansion cards
1. Prepare the workstation for disassembly (Preparation for disassembly on page 59).

2. Remove the access panel and rotate the workstation so the system board is parallel to the table to
make it easier to work on (Access panel on page 61).

3. On the rear of the workstation, a sliding slot cover lock secures the expansion card brackets and
expansion slot covers in place. Remove the captive thumbscrew that holds the slot cover lock in place
(1) and slide the slot cover lock up and off the chassis (2).

4. Before installing an expansion card, remove the expansion slot cover or the existing expansion card.
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NOTE: Before removing an installed expansion card, disconnect any cables that may be attached
to the expansion card.

a. If you are installing an expansion card in a vacant socket, remove the appropriate expansion
slot cover on the back of the chassis. Pull the slot cover straight up from the socket then away
from the inside of the chassis.

b. If removing a standard PCI expansion card, hold the card at each end, and carefully rock it
back and forth until the connectors pull free from the socket. Pull the expansion card straight up
from the socket (1) then away from the inside of the chassis (2) to release it from the chassis
frame. Be sure not to scrape the card against the other components.

68 Chapter 7   Removal and replacement procedures ENWW



c. Low Profile PCI Express Card with Rigid Hold-down Bracket: If your workstation is
configured with a low profile PCI Express x16 card and a rigid, non-hinged hold-down bracket
(as shown in the following illustration), you must first remove screws 3, 4, and 5 and then remove
the bracket (2) before removing the card (1). Retain the screws for reinstallation of the bracket
and proceed to Step f. to remove the card. After you replace or reinstall a low profile PCI Express
x16 card, reverse this process to reinstall the hold-down bracket after inserting the card.
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d. Full Height PCI Express Card with Rigid Hold-down Bracket: If your workstation is
configured with a full height PCI Express x16 card (1) and a rigid, non-hinged hold-down
bracket (2), as shown below, you must first remove screws 3 and 4 and then remove the bracket
before removing the card. Retain the screws for reinstallation of the bracket and proceed to
Step f. to remove the card. After you reinstall or replace the full height PCI Express x16 card,
reverse this process to reinstall the hold-down bracket after inserting the card.
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e. Low Profile or Full Height PCI Express Card with Dual Purpose Hold-down
Bracket: If your workstation is configured with a dual purpose (both low profile and full height)
hinged PCI Express x16 card hold-down bracket, as shown below, do not remove any screws
from the bracket. Merely rotate the hinged upper portion of the bracket (2) upward and back
over the hinge (3), away from the top of the card (1) before removing the card, and proceed
to Step f. to remove the card. After you reinstall or replace the PCI Express x16 card, rotate the
upper portion hold-down bracket back over the card so that it rests on top edge of the card (as
shown in the following illustration) before replacing the chassis cover panel.

NOTE: The dual purpose hinged hold-down bracket can be used to hold down either a low
profile or full height PCI Express x16 card, depending on how the bracket is mounted in the
workstation chassis. For example, if the bracket is currently configured to hold down a low
profile card, you can remove the two bracket mounting screws, then use them to reinstall the
bracket up-side-down from its original installation in order to hold down a full height card. The
following illustration shows the hold-down bracket mounted in position to retain a full height PCI
Express x16 card.
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f. With the hold-down bracket either removed or rotated away from the top of the card (depending
on workstation configuration), pull the retention arm on the PCI Express x16 card (located on
the back of the expansion socket) away from the card, and carefully rock the card back-and-
forth until the connectors pull free from the socket. Pull the expansion card straight up from the
socket then away from the inside of the chassis to release it from the chassis frame. Be sure not
to scrape the card against the other components.

5. Store the removed card in anti-static packaging.

6. If not replacing the old expansion card with a new expansion card, install an expansion slot cover
to close the open slot. Insert the metal slot cover in the opened slot and slide the slot cover lock down
to secure the slot cover in place.

CAUTION: After removing an expansion card, you must replace it with a new card or expansion
slot cover for proper cooling of internal components during operation.
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7. If replacing or adding a new expansion card, hold the card just above the expansion slot on the
system board then move the card toward the rear of the chassis (1) so that the bracket on the card
is aligned with the open slot on the rear of the chassis. Press the card straight down into the expansion
slot on the system board (2).

NOTE: When installing an expansion card, press firmly on the card so that the whole connector
seats properly in the expansion card slot.

8. If you are replacing an expansion card, store the old card in the anti-static packaging that contained
the new card.

9. While holding the expansion card bracket against the chassis, slide the slot cover lock down toward
the expansion card brackets and slot covers (1) to secure them in place and replace the thumbscrew
(2) that secures the slot cover lock.

10. Connect external cables to the installed card, if needed. Connect internal cables to the system board,
if needed.
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Drives
The workstation supports up to five drives that may be installed in various configurations.

This Section describes the procedure for replacing or upgrading the storage drives. A Torx T-15
screwdriver is needed to remove and install the guide screws on a drive.

CAUTION: Make sure personal files on the hard drive are backed up to an external storage device
before removing the hard drive. Failure to do so will result in data loss. After replacing the primary hard
drive, you will need to run the Restore Plus! CD to load the HP factory-installed files.

Drive positions

Drive Positions

Ite
m

Description

1 Two 5.25-inch, half-height bays for optional drives (optical drives shown)

2 One 3.5-inch external drive bay for optional drive (1.44-MB diskette drive shown)

3 Primary 3.5-inch internal hard drive bay

4 Secondary internal hard drive bay for optional hard drive

Removing an external drive
1. Remove any removable media, such as a compact disc or diskette, from the drive.

2. Prepare the workstation for disassembly (Preparation for disassembly on page 59).

3. Remove the access panel and rotate the workstation so the system board is parallel to the table to
make it easier to work on (Access panel on page 61).
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4. Remove the front bezel (Front bezel on page 62).

5. Disconnect the power and data cables from the back of the drive, as shown in the following
illustrations.

Disconnecting optical cables

NOTE: Some products use straight cable connectors while others use right angle connectors.

Disconnecting diskette drive cables
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Releasing the drives

1. A latch drive bracket with release tabs secures the drives in the drive bay. Lift the release tab on the
latch drive bracket (1) for the drive you want to remove, then slide the drive from its drive bay (2).

2. Remove the four guide screws (two on each side) from the old drive. You will need these screws to
install a new drive.

Installing an external drive
CAUTION: To prevent loss of work and damage to the workstation or drive:

If you are inserting or removing a hard drive, shut down the operating system properly, then turn off the
workstation. Do not remove a hard drive while the workstation is on or in standby mode.

Before handling a drive, ensure that you are discharged of static electricity. While handling a drive, avoid
touching the connector. Refer to Electrostatic discharge information on page 52 for more information about
preventing electrostatic damage.

Handle a drive carefully; do not drop it.

Do not use excessive force when inserting a drive.

Avoid exposing a hard drive to liquids, temperature extremes, or products that have magnetic fields such
as monitors or speakers.

NOTE: An optical drive is a CD-ROM, CD-R/RW, DVD-ROM, DVD+R/RW, or CD-RW/DVD Combo
drive.

The system does not support Parallel ATA (PATA) optical drives.

1. Install four guide screws (two on each side) into the new drive. The screws help guide the drive into
its proper position in the bay.

● If this is a new installation, guide screws are provided on the front of the chassis under the front
bezel.

● If this is a replacement drive, use the screws removed from the old drive.
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NOTE: There are a total of eight extra guide screws on the front of the chassis. Four have 6-32
standard threads and four have M3 metric threads. Standard screws are used for hard drives and
have a silver finish. Metric screws are used for all other drives and have a black finish. Make sure
to install the appropriate guide screws into the drive.

2. Slide the drive into the drive bay, making sure to align the guide screws with the guide slots, until
the drive snaps into place.

3. Reconnect the power and data cables to the drive as shown in the following illustrations.
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NOTE: Refer to Serial and Parallel ATA drive guidelines and features on page 47 for information
on attaching the cabling to get optimum performance.

a. Refer to the illustration below to connect optical drive cables.

NOTE: Some products use straight cable connectors while others use right angle connectors.

b. Refer to the illustration below to connect diskette drive cables.

4. Install the front bezel (Front bezel on page 62).

5. Install the access panel (Access panel on page 61).

6. Turn on the workstation.
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Replacing an internal hard drive
CAUTION: To prevent loss of work and damage to the workstation or drive:

If you are inserting or removing a hard drive, shut down the operating system properly, then turn off the
workstation. Do not remove a hard drive while the workstation is on or in standby mode.

Before handling a drive, ensure that you are discharged of static electricity. While handling a drive, avoid
touching the connector. Refer to Electrostatic discharge information on page 52 for more information about
preventing electrostatic damage.

Handle a drive carefully; do not drop it.

Do not use excessive force when inserting a drive.

Avoid exposing a hard drive to liquids, temperature extremes, or products that have magnetic fields such
as monitors or speakers.

1. Remove any removable media, such as a compact disc or diskette, from the drive.

2. Prepare the workstation for disassembly (Preparation for disassembly on page 59).

3. Remove the access panel and rotate the workstation so the system board is parallel to the table to
make it easier to work on (Access panel on page 61).

4. Remove the front bezel (Front bezel on page 62).

5. Disconnect the power (1) and data (2) cables from the back of the drive.
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6. Remove the power cable (1) and primary data cable (2) and secondary data cable (if necessary)
(3) from the cable retainers to make it easier to access the drive.

7. Release the drive by pulling the green release tab away from the drive (1) and sliding the drive out
of the bay (2).

8. Remove the four guide screws (two on each side) from the old drive. You will need these screws to
install a new drive.
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9. Install the four guide screw (two on each side) that were removed from the old drive into the new
drive. The screws help guide the drive into its proper position in the bay. Extra guide screws are
provided on the front of the chassis under the front bezel.

NOTE: There are a total of eight extra guide screws on the front of the chassis. Four have 6-32
standard threads and four have M3 metric threads. Standard screws are used for hard drives and
have a silver finish. Metric screws are used for all other drives and have a black finish. Make sure
to install the appropriate guide screws into the drive.

10. Slide the drive into the drive bay, making sure to align the guide scews with the guide slots, ubtil the
drive snaps into place. The upper bay is for the primatry hard drive. The bottom bay is for the optional
secondary hard drive.
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11. Connect the power 1 and data 2 cables to the back of the hard drive.

NOTE: If you are installing a primary hard drive, use the power connector labeled P5. If you are
installing a secondary hard drive use the power cable labeled P4.

12. If installing a new drive, connect the opposite end of the data cable to the appropriate system board
connector.

NOTE: If your system only has one SATA hard drive, you must connect the hard drive cable to the
dark blue connector labeled SATA0 to avoid any hard drive performance problems. If you are
adding a second hard drive, connect the data cable to the next available (unpopulated) SATA
connector in the system board in the following order: SATA0, SATA1, SATA3, SATA2.

13. Route the power and data cables into their cable retainers.

14. Replace the front bezel and workstation access panel.

15. Reconnect the power cord and any external devices, then turn on the workstation.

NOTE: If you replaced the primary hard drive, use the Restore Plus! CD set that was created when
starting the workstation for the first time. When the restore process has completed, reinstall any personal
files that were backed up before replacing the hard drive.
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Chassis fan
1. Prepare the workstation for disassembly (Preparation for disassembly on page 59).

2. Remove the access panel and rotate the workstation so the system board is parallel to the table to
make it easier to work on (Access panel on page 61).

3. Disconnect the power cable that connects the chassis fan to the system board (1).

4. Remove the four screws from the exterior rear of the chassis that secure the fan (2).

5. Remove the fan from the chassis.

To install the chassis fan, reverse the removal procedure.
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Fan shroud
1. Prepare the workstation for disassembly (Preparation for disassembly on page 59).

2. Remove the access panel and rotate the workstation so the system board is parallel to the table to
make it easier to work on (Access panel on page 61).

3. Remove the hard drive cables from the plastic shroud at the front of the chassis and from the hard
drives.

4. Lift the shroud straight up (1) about 5-mm (3/16-in) before pulling it into the chassis (2) to remove it.

NOTE: To install the shroud, reverse the removal process.
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Front I/O panel housing assembly
1. Prepare the workstation for disassembly (Preparation for disassembly on page 59).

2. Remove the access panel and rotate the workstation so the system board is parallel to the table to
make it easier to work on (Access panel on page 61).

3. Remove the hard drive cables from the plastic shroud at the front of the chassis and from the hard
drives.

4. Remove the shroud from the chassis (Fan shroud on page 84).

5. Disconnect the power switch/LED cable, the front USB cable, and the front audio cable from the
system board.

6. Remove the single screw that secure the housing to the chassis (1), then push the housing to the inside
of the chassis (2).

To install the housing assembly, reverse the removal procedures.

NOTE: When installing the housing, insert the power-button end into the opening and then rotate the
USB end into position before inserting the retaining screw.
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Heatsink
1. Prepare the workstation for disassembly (Preparation for disassembly on page 59).

2. Remove the access panel and rotate the workstation so the system board is parallel to the table to
make it easier to work on (Access panel on page 61).

3. Disconnect the heatsink fan cable from the system board.

4. Loosen the four captive screws (1) that secure the heatsink to the system board.

CAUTION: Heatsink retaining screws should be removed in diagonally opposite pairs (as in an
X) to even the downward forces on the processor. This is especially important as the pins on the
socket are very fragile and any damage to them may require replacing the system board.

5. Lift the heatsink from atop the processor (2) and set it on its side to keep from contaminating the work
area with thermal grease.

When reinstalling the heatsink, make sure that its bottom has been cleaned with an alcohol wipe and
fresh thermal grease has been applied to the top of the processor.

CAUTION: Heatsink retaining screws should be tightened in diagonally opposite pairs (as in an X) to
evenly seat the heatsink on the processor. This is especially important as the pins on the socket are very
fragile and any damage to them may require replacing the system board.
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Processor
1. Prepare the workstation for disassembly (Preparation for disassembly on page 59).

2. Remove the access panel (Access panel on page 61).

3. Disconnect the heatsink control cable from the system board and remove the heatsink (Heatsink
on page 86).

4. Rotate the locking lever to its full open position (1).

5. Raise and rotate the microprocessor retainer to its fully open position (2).

6. Carefully lift the processor from the socket (3).

CAUTION: Do NOT handle the pins in the processor socket. These pins are very fragile and
handling them could cause irreparable damage. Once pins are damaged it may be necessary to
replace the system board.

The heatsink must be installed within 24 hours of installing the processor to prevent damage to the
processor’s solder connections.

To install a new processor:

1. Place the processor in its socket and close the retainer.

2. Secure the locking lever. If reusing the existing heatsink, go to step 3. If using a new heatsink, go to
step 6.

3. If reusing the existing heatsink, clean the bottom of the heatsink with the alcohol pad provided in the
spares kit.

CAUTION: Before reinstalling the heatsink you must clean the top of the processor and the bottom
of the heatsink with an alcohol pad supplied in the spares kit. After the alcohol has evaporated,
apply thermal grease to the top of the processor from the syringe supplied in the spares kit.

4. Apply the thermal grease provided in the spares kit to the top of the processor and install the heatsink
atop the processor.
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5. Go to step 7.

6. If using a new heatsink, remove the protective covering from the bottom of the heatsink and place it
in position atop the processor.

7. Secure the heatsink to the system board and system board tray with the four captive screws and
attach the heatsink control cable to the system board.

CAUTION: Heatsink retaining screws should be tightened in diagonally opposite pairs (as in an
X) to evenly seat the heatsink on the processor. This is especially important as the pins on the socket
are very fragile and any damage to them may require replacing the system board.

NOTE: After installing a new processor onto the system board, always update the system ROM to ensure
that the latest version of the BIOS is being used on the workstation. The latest system BIOS can be found
on the Web at: http://h18000.www1.hp.com/support/files.
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Speaker
1. Prepare the workstation for disassembly (Preparation for disassembly on page 59).

2. Remove the access panel and rotate the workstation so the system board is parallel to the table to
make it easier to work on (Access panel on page 61).

3. Remove the hard drive cables from the plastic shroud at the front of the chassis and from the hard
drives.

4. Remove the shroud from the chassis (Fan shroud on page 84).

5. Disconnect the speaker wire from the system board connector.

6. Remove the two screws (1) that secure the speaker to the chassis.

7. Remove the speaker by lifting it up (2) and out of the retaining clips.

To install the speaker, reverse the removal procedures making sure that the speaker wire is at the upper
left of the speaker when viewed from inside the chassis.
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Power supply
WARNING! Voltage is always present on the system board when the workstation is plugged into an
active AC outlet. To avoid possible personal injury and damage to the equipment the power cord should
be disconnected from the workstation and/or the AC outlet before opening the workstation.

1. Prepare the workstation for disassembly (Preparation for disassembly on page 59).

2. Remove the access panel and rotate the workstation so the system board is parallel to the table to
make it easier to work on (Access panel on page 61).

3. Disconnect all power cables from the mass storage devices and from the system board.

4. Remove the screws that connect the power supply to the chassis (1).

5. Pull the power supply towards the front of the chassis then, lift the power supply from the chassis (2).

To install the power supply, reverse the removal procedure.
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System board
1. Prepare the workstation for disassembly (Preparation for disassembly on page 59).

2. Remove the access panel and rotate the workstation so the system board is parallel to the table to
make it easier to work on (Access panel on page 61).

3. Remove all PCI expansion cards (Expansion cards on page 67).

4. Disconnect all cables connected to the system board, noting their location for reinstallation.

5. Remove the six screws that secure the system board to the chassis (1), then slide the system board
towards the front of the chassis to remove it (2).

To install the system board, reverse the removal procedures.
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Battery
The battery that comes with your workstation provides power to the real-time clock and has a lifetime of
about three years. When replacing the battery, use a battery equivalent to the battery originally installed
on the workstation. The workstation comes with a 3-volt lithium coin cell battery.

NOTE: The lifetime of the lithium battery can be extended by plugging the workstation into a live AC
wall socket. The lithium battery is only used when the workstation is NOT connected to AC power.

WARNING! This workstation contains an internal lithium manganese dioxide battery. There is a risk
of fire and burns if the battery is not handled properly. To reduce the risk of personal injury:

Do not attempt to recharge the battery.

Do not expose to temperatures higher than 140°F (60°C).

Do not disassemble, crush, puncture, short external contacts, or dispose of in fire or water.

Replace the battery only with the HP spare designated for this product.

CAUTION: Before replacing the battery, it is important to back up the workstation CMOS settings.
When the battery is removed or replaced, the CMOS settings will be cleared. Refer to Section 2.2 for
information on backing up the CMOS settings.

NOTE: HP encourages customers to recycle used electronic hardware, HP original print cartridges, and
rechargeable batteries. For more information about recycling programs, go to http://www.hp.com/
recycle.

CAUTION: Static electricity can damage the electronic components of the workstation or optional
equipment. Before beginning these procedures, ensure that you are discharged of static electricity by
briefly touching a grounded metal object.

1. Prepare the workstation for disassembly (Preparation for disassembly on page 59).

2. Remove the access panel and rotate the workstation so the system board is parallel to the table to
make it easier to work on (Access panel on page 61).

NOTE: It may be necessary to remove an expansion card to gain access to the battery.

3. Locate the battery and battery holder on the system board.

4. Depending on the type of battery holder on your system board, complete the following instructions
to replace the battery:
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Type 1 Battery Holder
1. Lift the battery out of its holder.

2. Slide the replacement battery into position, positive side up.

3. The battery holder automatically secures the battery in the proper position.

4. Replace the workstation access panel (Access panel on page 61).

5. Plug in the workstation and turn on power to the workstation.

6. Reset the date and time, your passwords, and any special system setups, using Computer Setup.
Refer to Section 2.2.

Type 2 Battery Holder
1. To release the battery from its holder, squeeze the metal clamp that extends above one edge of the

battery. When the battery pops up, lift it out (1).

2. To insert the new battery, slide one edge of the replacement battery under the holder’s lip with the
positive side up (2). Push the other edge down until the clamp snaps over the other edge of the
battery.

3. Replace the workstation cover or access panel (Access panel on page 61).
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4. Plug in the workstation and turn on power to the workstation.

5. Reset the date and time, your passwords, and any special system setups, using Computer Setup.
Refer to Section 2.2.

Type 3 Battery Holder
1. Pull back on the clip (1) that holds the battery in place, then remove the battery (2).

2. Insert the new battery and position the clip back in place.

3. Replace the workstation access panel (Access panel on page 61).

4. Plug in the workstation and turn on power to the workstation.

5. Reset the date and time, your passwords, and any special system setups, using Computer Setup.
Refer to Section 2.2.
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A Connector pin assignments

This appendix contains the pin assignments for many computer and workstation connectors. Some of these
connectors may not be used on the product being serviced.

Keyboard
Connector and Icon Pin Signal

1

2

3

Data

Unused

Ground

4

5

6

+5 VDC

Clock

Unused

Mouse
Connector and Icon Pin Signal

1

2

3

Data

Unused

Ground

4

5

6

+5 VDC

Clock

Unused

Ethernet BNC
Connector and Icon Pin Signal

1

2

Data

Ground

ENWW Keyboard 95



Ethernet RJ-45
Connector and Icon Pin Signal

1

2

3

4

(+) Transmit Data

(-) Transmit Data

(+) Receive Data

Unused

5

6

7

8

Unused

(-) Receive Data

Unused

Unused

Ethernet AUI
Connector and Icon

Pin Signal  Pin Signal

1

2

3

4

Ground

Negative AUI Differential Collision

Positive AUI Differential Collision

Negative AUI Differential Transmit

 9

10

11

12

Positive AUI Differential Receive

+12V

Ground

Ground

5

6

7

8

Positive AUI Differential Transmit

Ground

Ground

Negative AUI Differential Receive

 13

14

15

16

Unused

Unused

Unused

Unused
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Parallel interface
Connector and Icon

Pin Signal  Pin Signal

1

2

3

4

Strobe

Data Bit 0

Data Bit 1

Data Bit 2

 10

11

12

13

Acknowledge

Busy

Paper End

Select

5

6

7

8

Data Bit 3

Data Bit 4

Data Bit 5

Data Bit 6

 14

15

16

17

Auto Linefeed

Error

Initialize Printer

Select IN

9 Data Bit 7  18–
25

Signal Ground

Serial interface, powered and non-powered
Connector and Icon Pin Signal

1

2

3

Carrier Detect (12V if powered)

Receive Data

Transmit Data

4

5

6

Data Terminal Ready

Signal Ground

Data Set Ready

7

8

9

Request to Send

Clear to Send

Ring Indicator (5V if powered)
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USB
Connector and Icon Pin Signal

1

2

3

4

+5 VDC

- Data

+ Data

Ground

Microphone
Connector and Icon (1/8” miniphone) Pin Signal

1 2 3
1 (Tip)

2 (Ring)

3 (Shield)

Audio_left

Audio_Right

Ground

Headphone
Connector and Icon (1/8” miniphone) Pin Signal

1 2 3
1 (Tip)

2 (Ring)

3 (Shield)

Audio_left

Power_Right

Ground

Line-in audio
Connector and Icon (1/8” miniphone) Pin Signal

1 2 3
1 (Tip)

2 (Ring)

3 (Shield)

Audio_In_Left

Audio_In_Right

Ground

Line-out audio
Connector and Icon (1/8” miniphone) Pin Signal

1 2 3
1 (Tip)

2 (Ring)

3 (Shield)

Audio_Out_Left

Audio_Out_Right

Ground
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External infrared transceiver
Connector and Icon Pin Signal

1

2

3

4

Transmit

Receive

Ground

5V

5

6

7

8

Mode

Not Used

Not Used

Not Used

Monitor
Connector and Icon

Pin Signal  Pin Signal

1

2

3

4

Red Analog

Green Analog

Blue Analog

Not used

 9

10

11

12

+5V (fused)

Ground

Not used

DDC Serial Data

5

6

7

8

Ground

Ground

Ground

Ground

 13

14

15

Horizontal Sync

Vertical Sync

DDC Serial Clock
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ATA/ATAPI (IDE) Standard drive cable
Connector

Pin Signal Pin Signal Pin Signal

1

2

3

4

Reset

Ground

DD7

DD8

15

16

17

18

DD1

DD14

DD0

DD15

29

30

31

32

DMAK

Ground

INTRQ

IOCS16

5

6

7

8

DD6

DD9

DD5

DD10

19

20

21

22

Ground

(Key)

DMARQ

Ground

33

34

35

36

DA1

PDIAG (cable detect)

DA0

DA2

9

10

11

12

DD4

DD11

DD3

DD12

23

24

25

26

DIOW

Ground

DIOR

Ground

37

38

39

40

CS1FX

CS3FX

DASP

Ground

13

14

DD2

DD13

27

28

IORDY

CSEL

  

24-Pin Power
Connector

24

12

13

1

Front

Pin Signal Pin Signal Pin Signal Pin Signal

1

2

3

4

5

6

+3.3V

+3.3V

GND

+5V

GND

+5V

7

8

9

10

11

12

GND

POK

+5 Vaux

+12V

+12V

+3.3V

13

14

15

16

17

18

+3.3V

–12V

GND

PSON

GND

GND

19

20

21

22

23

24

GND

open

+5V

+5V

+5V

GND
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4-Pin Power (for CPU)
Connector and Icon Pin Signal

1

2

3

4

GND

GND

+12V CPU

-12V CPU

SATA data and power
Drive Connector   

Pin Signal Pin Signal Pin Signal Pin Signal

S1

S5

Ground

B-

S2

S6

A+

B+

S3

S7

A-

Ground

S4 Ground

P1

P5

P9

P13

Ground

B-

V 5

V 12

P2

P6

P10

P14

V 3.3

Ground

Ground

V12

P3

P7

P11

P15

V 3.3

V 5

Reserved

V 12

P4

P8

P12

Ground

V 5

Ground

*S = Data, P = Power   

PCI Express
x1, x4, x8, and x16 PCI Express Connector

Pin A

Pin Signal Pin Signal Pin Signal Pin Signal Pin Signal

1

2

3

PRSNT1

+12V

+12V

6

7

8

JTAG3

JTAG4

JTAG5

11

12

13

PERST#

GND

REFCLK+

16

17

18

PERp0

PERn0

GND

21

22

23

PERp1

PERn1

GND

ENWW 4-Pin Power (for CPU) 101



4

5

GND

JTAG2

9

10

+3.3V

+3.3V

14

15

REFCLK-

GND

19

20

RSVD

GND

24

25

GND

PERp2

26

27

28

29

30

PERn(2)

GND

GND

PERp3

PERn3

31

32

33

34

35

GND

RSVD

RSVD

GND

PERp4

36

37

38

39

40

PERn4

GND

GND

PERp5

PERn5

41

42

43

44

45

GND

GND

PERp6

PERn6

GND

46

47

48

49

50

GND

PERp7

PERn7

GND

RSVD

51

52

53

54

55

GND

PERp8

PERN8

GND

GND

56

57

58

59

60

PERp9

PERn9

GND

GND

PERp10

61

62

63

64

65

PERn10

GND

GND

PERp11

PERn11

66

67

68

69

70

GND

GND

PERp12

PERn12

GND

71

72

73

74

75

GND

PERp13

PERn13

GND

GND

76

77

78

79

80

PERp14

PERn14

GND

GND

PERp15

81

82

PERn15

GND

      

Pin B information is on the next page

NOTE: x1 PCI Express uses pins 1-18

x4 PCI Express uses pins 1-32

x8 PCI Express uses pins 1-49

x16 PCI Express uses pins 1-8

PCI Express
x1, x4, x8, and x16 PCI Express Connector

Pin B

Pin Signal Pin Signal Pin Signal Pin Signal Pin Signal

1

2

+12V

+12V

6

7

SMDAT

GND

11

12

WAKE#

RSVD

16

17

GND

GND

21

22

GND

GND
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3

4

5

RSVD

GND

SMCLK

8

9

10

+3.3 V

JTAG1

3.3vAux

13

14

15

GND

PETp0

PETn0

18

19

20

PETp1

PETn1

23

24

25

PETp2

PETn2

GND

26

27

28

29

30

GND

PETp3

PETn3

GND

RSVD

31

32

33

34

35

PRSNT2#

GND

PETp4

PETn4

GND

36

37

38

39

40

GND

PETp5

PETn5

GND

GND

41

42

43

44

45

PETp6

PRTn6

GND

GND

PETp7

46

47

48

49

50

PETn7

GND

PRSNT2#

GND

PETp8

51

52

53

54

55

PETn8

GND

GND

PETp9

PETn9

56

57

58

59

60

GND

GND

PETp10

PETn10

GND

61

62

63

64

65

GND

PETp11

PETn11

GND

GND

66

67

68

69

70

PETp12

PETn12

GND

GND

PETp13

71

72

73

74

75

PETn13

GND

GND

PETp14

PETn14

76

77

78

79

80

GND

GND

PETp15

PETn15

GND

81

82

PRSNT2#

RSVD

      

Pin B information is on the next page

NOTE: x1 PCI Express uses pins 1-18

x4 PCI Express uses pins 1-32

x8 PCI Express uses pins 1-49

x16 PCI Express uses pins 1-8

DVI connector
Connector and Icon

Pin Signal  Pin Signal

1

2

3

4

T.M.D.S. Data2–

T.M.D.S. Data2+

T.M.D.S. Data2/4 Shield

T.M.D.S. Data4–

 13

14

15

16

T.M.D.S. Data3+

+5V Power

Ground (for +5V)

Hot Pug Detect
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5

6

7

8

T.M.D.S. Data4+

DDC Clock

DDC Data

No Connect

 17

18

19

20

T.M.D.S. Data0–

T.M.D.S. Data0+

T.M.D.S. Data0/5 Shield

T.M.D.S. Data5–

9

10

11

12

T.M.D.S. Data1–

T.M.D.S. Data1+

T.M.D.S. Data1/3 Shield

T.M.D.S. Data3–

 21

22

23

24

T.M.D.S. Data5+

T.M.D.S. Data Shield

T.M.D.S. Clock+

T.M.D.S. Clock-
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B Power cord set requirements

The power supplies on some computers have external power switches. The voltage select switch feature
on the workstation permits it to operate from any line voltage between 100-120 or 220-240 volts AC.
Power supplies on those computers that do not have external power switches are equipped with internal
switches that sense the incoming voltage and automatically switch to the proper voltage.

The power cord set received with the workstation meets the requirements for use in the country where you
purchased the equipment.

Power cord sets for use in other countries must meet the requirements of the country where you use the
workstation.

General requirements
The requirements listed below are applicable to all countries:

1. The power cord must be approved by an acceptable accredited agency responsible for evaluation
in the country where the power cord set will be installed.

2. The power cord set must have a minimum current capacity of 10A (7A Japan only) and a nominal
voltage rating of 125 or 250 volts AC, as required by each country’s power system.

3. The diameter of the wire must be a minimum of 0.75 mm2 or 18AWG, and the length of the cord
must be between 1.8 m (6 feet) and 3.6 m (12 feet).

The power cord should be routed so that it is not likely to be walked on or pinched by items placed upon
it or against it. Particular attention should be paid to the plug, electrical outlet, and the point where the
cord exits from the product.

WARNING! Do not operate this product with a damaged power cord set. If the power cord set is
damaged in any manner, replace it immediately.

Japanese power cord requirements
For use in Japan, use only the power cord received with this product.

CAUTION: Do not use the power cord received with this product on any other products.

Country-specific requirements
Additional requirements specific to a country are shown in parentheses and explained below.

Country Accrediting Agency  Country Accrediting Agency
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Australia (1)

Austria (1)

Belgium (1)

Canada (2)

EANSW

OVE

CEBC

CSA

 Italy (1)

Japan (3)

Norway (1)

Sweden (1)

IMQ

METI

NEMKO

SEMKO

Denmark (1)

Finland (1)

France (1)

Germany (1)

DEMKO

SETI

UTE

VDE

 Switzerland (1)

United Kingdom (1)

United States (2)

SEV

BSI

UL

1. The flexible cord must be Type HO5VV-F, 3-conductor, 0.75mm2 conductor size. Power cord set fittings (appliance coupler
and wall plug) must bear the certification mark of the agency responsible for evaluation in the country where it will be used.

2. The flexible cord must be Type SVT or equivalent, No. 18 AWG, 3-conductor. The wall plug must be a two-pole grounding
type with a NEMA 5-15P (15A, 125V) or NEMA 6-15P (15A, 250V) configuration.

3. Appliance coupler, flexible cord, and wall plug must bear a “T” mark and registration number in accordance with the
Japanese Dentori Law. Flexible cord must be Type VCT or VCTF, 3-conductor, 0.75 mm2 conductor size. Wall plug must be
a two-pole grounding type with a Japanese Industrial Standard C8303 (7A, 125V) configuration.
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C POST error messages

This appendix lists the error codes, error messages, and the various indicator light and audible sequences
that you may encounter during Power-On Self-Test (POST) or workstation restart, the probable source of
the problem, and steps you can take to resolve the error condition.

POST Message Disabled suppresses most system messages during POST, such as memory count and non-
error text messages. If a POST error occurs, the screen will display the error message. To manually switch
to the POST Messages Enabled mode during POST, press any key (except F10 or F12). The default mode
is POST Message Disabled.

The speed at which the workstation loads the operating system and the extent to which it is tested are
determined by the POST mode selection.

Quick Boot is a fast startup process that does not run all of the system level tests, such as the memory test.
Full Boot runs all of the ROM-based system tests and takes longer to complete.

Full Boot may also be enabled to run every 1 to 30 days on a regularly scheduled basis. To establish the
schedule, reconfigure the workstation to the Full Boot Every x Days mode, using Computer Setup.

NOTE: For more information on Computer Setup, see the Computer Setup (F10) Utility Guide on the
Documentation and Diagnostics CD.

Power-On Self-Test (POST)
POST is a series of diagnostic tests that runs automatically when the system is turned on. POST checks the
following items to ensure that the workstation system is functioning properly:

● Keyboard

● Memory modules

● All mass storage devices

● Processors

● Controllers

NOTE: If the Power-On Password is set, a key icon appears on the screen while POST is running. You
will need to enter the password before continuing.

If POST finds an error in the system, an audible and/or visual message occurs.
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POST numeric codes and text messages
This section covers those POST errors that have numeric codes associated with them. The section also
includes some text messages that may be encountered during POST.

NOTE: The workstation will beep once after a POST text message is displayed on the screen.

Table C-1  Numeric Codes and Text Messages

Control panel message Description Recommended action

101-Option ROM Checksum Error System ROM or expansion board option ROM
checksum.

1. Verify the correct ROM.

2. Flash the ROM if needed.

3. If an expansion board was recently
added, remove it to see if the problem
remains.

4. Clear CMOS.

5. If the message disappears, there may
be a problem with the expansion card.

6. Replace the system board.

103-System Board Failure DMA or timers. 1. Clear CMOS.

2. Remove expansion boards.

3. Replace the system board.

110-Out of Memory Space for Option ROMs Recently added PCI expansion card contains
an option ROM too large to download during
POST.

1. If a PCI expansion card was recently
added, remove it to see if the problem
remains.

2. In Computer Setup, set Advanced >
Device Options > NIC PXE Option
ROM Download to DISABLE to
prevent PXE option ROM for the internal
NIC from being downloaded during
POST to free more memory for an
expansion card's option ROM. Internal
PXE option ROM is used for booting from
the NIC to a PXE server.

3. Ensure the ACPI/USB Buffers @ Top of
Memory setting in Computer Setup is
enabled.

162-System Options Not Set Configuration incorrect.

RTC (real-time clock) battery may need to
be replaced.

Run Computer Setup and check the
configuration in Advanced > Onboard
Devices.

Reset the date and time under Control
Panel. If the problem persists, replace the
RTC battery. See the Hardware Reference
Guide on the Documentation and Diagnostics
CD for instructions on installing a new battery,
or contact an authorized dealer or reseller for
RTC battery replacement.

163-Time & Date Not Set Invalid time or date in configuration memory. Reset the date and time under Control
Panel (Computer Setup can also be used). If
the problem persists, replace the RTC battery.
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Control panel message Description Recommended action

RTC (real-time clock) battery may need to
be replaced.

See the Hardware Reference Guide on the
Documentation and Diagnostics CD for
instructions on installing a new battery, or
contact an authorized dealer or reseller for
RTC battery replacement.

163-Time & Date Not Set CMOS jumper may not be properly installed. Check for proper placement of the CMOS
jumper if applicable.

164-MemorySize Error Memory amount has changed since the last
boot (memory added or removed).

Press the F1 key to save the memory changes.

164-MemorySize Error Memory configuration incorrect. 1. Run Computer Setup or Windows
utilities.

2. Make sure the memory module(s) are
installed properly.

3. If third-party memory has been added,
test using HP-only memory.

4. Verify proper memory module type.

201-Memory Error RAM failure. 1. Run Computer Setup or Windows
utilities.

2. Ensure memory modules are correctly
installed.

3. Verify proper memory module type.

4. Remove and replace the identified faulty
memory module(s).

5. If the error persists after replacing
memory modules, replace the system
board.

213-Incompatible Memory Module in
Memory Socket(s) X, X, ...

A memory module in memory socket identified
in the error message is missing critical SPD
information, or is incompatible with the
chipset.

1. Verify proper memory module type.

2. Try another memory socket.

3. Replace DIMM with a module
conforming to the SPD standard.

214-DIMM Configuration Warning Populated DIMM Configuration is not
optimized.

Rearrange the DIMMs so that each channel
has the same amount of memory.

219-ECC Memory Module Detected ECC
Modules not supported on this Platform

Recently added memory module(s) support
ECC memory error correction.

1. If additional memory was recently
added, remove it to see if the problem
remains.

2. Check product documentation for
memory support information.

301-Keyboard Error Keyboard failure. 1. Reconnect keyboard with workstation
turned off.

2. Check connector for bent or missing pins.

3. Ensure that none of the keys are
depressed.

4. Replace keyboard.

Table C-1  Numeric Codes and Text Messages (continued)
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Control panel message Description Recommended action

303-Keyboard Controller Error I/O board keyboard controller. 1. Reconnect keyboard with workstation
turned off.

2. Replace the system board.

304-Keyboard or System Unit Error Keyboard failure. 1. Reconnect the keyboard with workstation
turned off.

2. Ensure that none of the keys are
depressed.

3. Replace the keyboard.

4. Replace the system board.

404-Parallel Port Address Conflict Detected Both external and internal ports are assigned
to parallel port X.

1. Remove any parallel port expansion
cards.

2. Clear CMOS.

3. Reconfigure card resources and/or run
Computer Setup.

410-Audio Interrupt Conflict IRQ address conflicts with another device. Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

411-Network Interface Card Interrupt Conflict IRQ address conflicts with another device. Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

501-Display Adapter Failure Graphics display controller. 1. Reseat the graphics card (if applicable).

2. Clear CMOS.

3. Verify monitor is attached and turned on.

4. Replace the graphics card (if possible).

510-Flash Screen Image Corrupted Flash Screen image has errors. Reflash the system ROM with the latest BIOS
image.

511-CPU, CPUA, or CPUB Fan not Detected CPU fan is not connected or may have
malfunctioned.

1. Reseat CPU fan.

2. Reseat fan cable.

3. Replace CPU fan.

512-Chassis, Rear Chassis, or Front Chassis
Fan not Detected

Chassis, rear chassis, or front chassis fan is not
connected or may have malfunctioned.

1. Reseat chassis, rear chassis, or front
chassis fan.

2. Reseat fan cable.

3. Replace chassis, rear chassis, or front
chassis fan.

514-CPU or Chassis Fan not Detected CPU or chassis fan is not connected or may
have malfunctioned.

1. Reseat CPU or chassis fan.

2. Reseat fan cable.

3. Replace CPU or chassis fan.

601-Diskette Controller Error Diskette controller circuitry or floppy drive
circuitry incorrect.

1. Run Computer Setup.

2. Check and/or replace cables.

3. Clear CMOS.

Table C-1  Numeric Codes and Text Messages (continued)
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Control panel message Description Recommended action

4. Replace diskette drive.

5. Replace the system board.

605-Diskette Drive Type Error Mismatch in drive type. 1. Run Computer Setup.

2. Disconnect any other diskette controller
devices (tape drives).

3. Clear CMOS.

610-External Storage Device Failure External tape drive not connected. Reinstall tape drive or press F1 and allow
system to reconfigure without the drive.

611-Primary Floppy Port Address Assignment
Conflict

Configuration error. Run Computer Setup and check the
configuration in Advanced > Onboard
Devices.

660-Display cache is detected unreliable Integrated graphics controller display cache is
not working properly and will be disabled.

Replace system board if minimal graphics
degrading is an issue.

912-Computer Cover Has Been Removed
Since Last System Startup

Workstation cover was removed since last
system startup.

No action required.

917-Front Audio Not Connected Front audio harness has been detached or
unseated from motherboard.

Reconnect or replace front audio harness.

918-Front USB Not Connected Front USB harness has been detached or
unseated from motherboard.

Reconnect or replace front USB harness.

921-Device in PCI Express slot failed to
initialize

There is an incompatibility/problem with this
device and the system or PCI Express Link
could not be retrained to an x1.

Try rebooting the system. If the error reoccurs,
the device may not work with this system

1151-Serial Port A Address Conflict Detected Both external and internal serial ports are
assigned to COM1.

1. Remove any serial port expansion cards.

2. Clear CMOS.

3. Reconfigure card resources and/or run
Computer Setup or Windows utilities.

1152-Serial Port B Address Conflict Detected Both external and internal serial ports are
assigned to COM2.

1. Remove any serial port expansion cards.

2. Clear CMOS.

3. Reconfigure card resources and/or run
Computer Setup or Windows utilities.

1155-Serial Port Address Conflict Detected Both external and internal serial ports are
assigned to same IRQ.

1. Remove any serial port expansion cards.

2. Clear CMOS.

3. Reconfigure card resources and/or run
Computer Setup or Windows utilities.

1201-System Audio Address Conflict
Detected

Device IRQ address conflicts with another
device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

1202-MIDI Port Address Conflict Detected Device IRQ address conflicts with another
device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

1203-Game Port Address Conflict Detected Device IRQ address conflicts with another
device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

Table C-1  Numeric Codes and Text Messages (continued)
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Control panel message Description Recommended action

1720-SMART Hard Drive Detects Imminent
Failure

Hard drive is about to fail. (Some hard drives
have a hard drive firmware patch that will fix
an erroneous error message.)

1. Determine if hard drive is giving correct
error message. Enter Computer Setup
and run the Drive Protection System test
under Storage > DPS Self-test.

2. Apply hard drive firmware patch
if applicable. (Available at
http://www.hp.com/support.)

3. Back up contents and replace hard drive.

1796-SATA Cabling Error One or more SATA devices are improperly
attached. For optimal performance, the SATA
0 and SATA 1 connectors must be used before
SATA 2 and SATA 3.

Ensure SATA connectors are used in
ascending order. For one device, use SATA 0.
For two devices, use SATA 0 and SATA 1. For
three devices, use SATA 0, SATA1, and SATA
2.

1797-SATA Drivelock is not supported in RAID
mode.

Drivelock is enabled on one or more SATA
hard drives, and they cannot be accessed
while the system is configured for RAID mode.

RAID is not supported on the xw3400
Workstation. Either remove the Drivelocked
SATA device or disable the Drivelock feature.
To disable the Drivelock feature, enter
Computer Setup, change Storage >
Storage Options > SATA Emulation to
IDE, and select File > Save Changes and
Exit. Reenter Computer Setup and select
Security > Drivelock. For each listed
Drivelock-capable SATA device, ensure
Drivelock is Disabled.

1801-Microcode Patch Error Processor is not supported by ROM BIOS. 1. Upgrade BIOS to proper version.

2. Change the processor.

2200-PMM Allocation Error during MEBx
Download

Memory error during POST execution of the
Management Engine (ME) BIOS Extensions
option ROM

1. Reboot the workstation.

2. Unplug the power cord, re-seat the
memory modules, and reboot the
workstation.

3. If the memory configuration was recently
changed, unplug the workstation, restore
the original memory configuration, and
reboot the workstation.

4. If the error persists, replace the system
board.

2201-MEBx Module did not checksum
correctly

Memory error during POST execution of the
Management Engine (ME) BIOS Extensions
option ROM

1. Reboot the workstation.

2. Unplug the power cord, re-seat the
memory modules, and reboot the
workstation.

3. If the memory configuration was recently
changed, unplug the power cord, restore
the original memory configuration, and
reboot the workstation.

4. If the error persists, replace the system
board.

Table C-1  Numeric Codes and Text Messages (continued)
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Control panel message Description Recommended action

2202-PMM Deallocation Error during MEBx
cleanup

Memory error during POST execution of the
Management Engine (ME) BIOS Extensions
option ROM

1. Reboot the workstation.

2. Unplug the power cord, re-seat the
memory modules, and reboot the
workstation.

3. If the memory configuration was recently
changed, unplug the power cord, restore
the original memory configuration, and
reboot the workstation.

4. If the error persists, replace the system
board.

2203-Setup error during MEBx execution MEBx selection or exit resulted in a setup
failure.

1. Reboot the workstation.

2. Unplug the power cord, re-seat the
memory modules, and reboot the
workstation.

3. If the memory configuration was recently
changed, unplug the power cord, restore
the original memory configuration, and
reboot the workstation.

4. If the error persists, replace the system
board.

2204-Inventory error during MEBx execution BIOS information passed to the MEBx resulted
in a failure.

1. Reboot the workstation.

2. If the error persists, update to the latest
BIOS version.

3. If the error still persists, replace the
system board.

2205-Interface error during MEBx execution MEBx operation experienced a hardware
error during communication with ME.

1. Reboot the workstation.

2. If the error persists, update to the latest
BIOS version.

3. If the error still persists, replace the
system board.

Invalid Electronic Serial Number Electronic serial number has become
corrupted.

1. Run Computer Setup. If Setup already
has data in the field or will not allow
the serial number to be entered,
download from http://www.hp.com
and run SP5572.EXE (SNZERO.EXE).

2. Run Computer Setup and try to enter
serial number under Security, System ID,
then save changes.

Network Server Mode Active and No
Keyboard Attached

Keyboard failure while Network Server Mode
enabled.

1. Reconnect keyboard with workstation
turned off.

2. Check connector for bent or missing pins.

3. Ensure that none of the keys are
depressed.

4. Replace keyboard.

Table C-1  Numeric Codes and Text Messages (continued)
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Control panel message Description Recommended action

Parity Check 2 Parity RAM failure. Run Computer Setup and Diagnostic utilities.

System will not boot without fan CPU fan not installed or disconnected in VSFF
chassis.

1. Remove the workstation cover, press the
power button, and see if the processor
fan spins. If the processor fan is not
spinning, make sure the fan's cable is
plugged onto the system board header.
Ensure the heatsink is properly seated
and installed.

2. If the fan is plugged in and the heatsink
is properly seated but the fan does not
spin, then replace the heatsink-fan
assembly.

Table C-1  Numeric Codes and Text Messages (continued)
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Interpreting POST diagnostic front panel LEDs and
audible codes

This section covers the front panel LED codes as well as the audible codes that may occur before or during
POST that do not necessarily have an error code or text message associated with them.

WARNING! When the workstation is plugged into an AC power source, voltage is always applied to
the system board. To reduce the risk of personal injury from electrical shock and/or hot surfaces, be sure
to disconnect the power cord from the wall outlet and allow the internal system components to cool before
touching.

Look for the LED on the system board. If the LED is illuminated, the system still has power. Power off the
workstation and remove the power cord before proceeding.

NOTE: If you see flashing LEDs on a PS/2 keyboard, look for flashing LEDs on the front panel of the
workstation and refer to the following table to determine the front panel LED codes.

Recommended actions in the following table are listed in the order in which they should be performed.

Not all diagnostic lights and audible codes are available on all models.

Table C-2  Diagnostic Front Panel LEDs and Audible Codes

Activity Beeps Possible Cause Recommended Action

Green Power LED On. None Workstation on. None

Green Power LED flashes every
two seconds.

None Workstation in Suspend to
RAM mode (some models
only) or normal Suspend
mode.

None required. Press any key or move the mouse
to wake the workstation.

Red Power LED flashes two
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

2 Processor thermal
protection activated:

A fan may be blocked or
not turning.

OR

The heatsink/fan assembly
is not properly attached to
the processor.

1. Ensure that the workstation air vents are not
blocked and the processor cooling fan is
running.

2. Open hood, press power button, and see if
the processor fan spins. If the processor fan is
not spinning, make sure the fan's cable is
plugged onto the system board header.

3. If fan is plugged in, but is not spinning, then
replace heatsink/fan assembly.

Red Power LED flashes three
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

3 Processor not installed (not
an indicator of bad
processor).

1. Check to see that the processor is present.

2. Reseat the processor.
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Activity Beeps Possible Cause Recommended Action

Red Power LED flashes four
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

4 Power failure (power
supply is overloaded).

1. Open the hood and ensure the 4 or 6-wire
power supply cable is seated into the
connector on the system board.

2. Check if a device is causing the problem by
removing ALL attached devices (such as hard,
diskette, or optical drives, and expansion
cards). Power on the system. If the system
enters the POST, then power off and replace
one device at a time and repeat this
procedure until failure occurs. Replace the
device that is causing the failure. Continue
adding devices one at a time to ensure all
devices are functioning properly.

3. Replace the power supply.

4. Replace the system board.

Red Power LED flashes five
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

5 Pre-video memory error. CAUTION: To avoid damage to the DIMMs or
the system board, you must unplug the workstation
power cord before attempting to reseat, install, or
remove a DIMM module.

1. Reseat DIMMs.

2. Replace DIMMs one at a time to isolate the
faulty module.

3. Replace third-party memory with HP memory.

4. Replace the system board.

Red Power LED flashes six times,
once every second, followed by
a two second pause. Beeps stop
after fifth iteration but LEDs
continue until problem is solved.

6 Pre-video graphics error. For systems with a graphics card:

1. Reseat the graphics card.

2. Replace the graphics card.

3. Replace the system board.

For systems with integrated graphics, replace the
system board.

Red Power LED flashes seven
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

7 System board failure (ROM
detected failure prior to
video).

Replace the system board.

Red Power LED flashes eight
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

8 Invalid ROM based on bad
checksum.

1. Reflash the system ROM with the latest BIOS
image. See the “Boot Block Emergency
Recovery Mode” section 3.4.

2. Replace the system board.

Table C-2  Diagnostic Front Panel LEDs and Audible Codes (continued)
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Activity Beeps Possible Cause Recommended Action

Red Power LED flashes nine
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

9 System powers on but is
unable to boot.

1. Check that the voltage selector, located on the
rear of the power supply (some models), is set
to the appropriate voltage. Proper voltage
setting depends on your region.

2. Replace the system board.

3. Replace the processor.

Red Power LED flashes ten
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

10 Bad option card. 1. Check each option card by removing the card
(one at a time if multiple cards), then power
on the system to see if fault goes away.

2. Once a bad card is identified, remove and
replace the bad option card.

3. Replace the system board.

System does not power on and
LEDs are not flashing.

None System unable to power
on.

Press and hold the power button for less than 4
seconds. If the hard drive LED turns green, the
power button is working correctly. Try the
following:

1. Check that the voltage selector (some models),
located on the rear of the power supply, is set
to the appropriate voltage. Proper voltage
setting depends on your region.

2. Replace the system board.

OR

Press and hold the power button for less than 4
seconds. If the hard drive LED does not turn on
green then:

1. Check that the unit is plugged into a working
AC outlet.

2. Open hood and check that the power button
harness is properly connected to the system
board.

3. Check that both power supply cables are
properly connected to the system board.

4. Check to see if the 5V_aux light on the system
board is turned on. If it is turned on, then
replace the power button harness. If the
problem persists, replace the system board.

5. If the 5V_aux light on the system board is not
turned on, remove the expansion cards one at
a time until the 5V_aux light on the system
board turns on. It the problem persists,
replace the power supply.

Table C-2  Diagnostic Front Panel LEDs and Audible Codes (continued)
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D Troubleshooting without diagnostics

This chapter provides information on how to identify and correct minor problems, such as diskette drive,
hard drive, optical drive, graphics, audio, memory, and software problems. If you encounter problems
with the workstation, refer to the tables in this chapter for probable causes and recommended solutions.

NOTE: For information on specific error messages that may appear on the screen during Power-On Self-
Test (POST) at startup, refer to Appendix A, POST error messages on page 107.

Safety and comfort
WARNING! Misuse of the workstation or failure to establish a safe and comfortable work environment
may result in discomfort or serious injury. Refer to the Safety & Comfort Guide on the Documentation and
Diagnostics CD and available on the Web site at http://www.hp.com/ergo for more information on
choosing a workspace and creating a safe and comfortable work environment. This equipment has been
tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC
Rules. For more information, refer to Safety & Regulatory Information on the Documentation and
Diagnostics CD.

Before you call for technical support
If you are having problems with the workstation, try the appropriate solutions below to try to isolate the
exact problem before calling for technical support.

● Run the diagnostics utility. Refer to Chapter 1, HP Insight Diagnostics on page 15 for more
information.

● Run the Drive Protection System (DPS) Self-Test in Computer Setup. Refer to Section 2.2 for more
information.

● Check the Power LED on the front of the workstation to see if it is flashing red. The flashing lights are
error codes that will help you diagnose the problem. Refer to Appendix A, POST error messages
on page 107 for more information.

● If the screen is blank, plug the monitor into a different video port on the workstation if one is available.
Or, change out the monitor with a monitor that you know is functioning properly.

● If you are working on a network, plug another workstation with a different cable into the network
connection. There may be a problem with the network plug or cable.

● If you recently added new hardware, remove the hardware and see if the workstation functions
properly.

● If you recently installed new software, uninstall the software and see if the workstation functions
properly.
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● Boot the workstation to the Safe Mode to see if it will boot without all of the drivers loaded. When
booting the operating system, use “Last Known Configuration.”

● Refer to the comprehensive online technical support at http://www.hp.com/support.

● Refer to the following Helpful hints on page 120 section in this guide.

To assist you in resolving problems online, HP Instant Support Professional Edition provides you with self-
solve diagnostics. If you need to contact HP support, use HP Instant Support Professional Edition's online
chat feature. Access HP Instant Support Professional Edition at: http://www.hp.com/go/ispe.

Access the Business Support Center (BSC) at http://www.hp.com/go/bizsupport for the latest online
support information, software and drivers, proactive notification, and worldwide community of peers and
HP experts.

If it becomes necessary to call for technical assistance, be prepared to do the following to ensure that your
service call is handled properly:

● Be in front of your workstation when you call.

● Write down the workstation serial number and product ID number, and the monitor serial number
before calling.

● Spend time troubleshooting the problem with the service technician.

● Remove any hardware that was recently added to your system.

● Remove any software that was recently installed.

● Restore the system to a Recovery Point created in HP Backup and Recovery Manager or run the
Restore Plus! CD. For more information on using HP Backup and Recovery Manager, refer to the HP
Backup and Recovery Manager User Guide by selecting Start > HP Backup and
Recovery > HP Backup and Recovery Manager Manual.

CAUTION: Running the Restore Plus! CD will erase all data on the hard drive.

Helpful hints
If you encounter problems with the workstation, monitor, or software, see the following list of general
suggestions before taking further action:

● Check that the workstation and monitor are plugged into a working electrical outlet.

● Check to see that the voltage select switch (some models) is set to the appropriate voltage for your
region (115V or 230V).

● Check to see that the workstation is turned on and the green power light is on.

● Check to see that the monitor is turned on and the green monitor light is on.

● Check the Power LED on the front of the workstation to see if it is flashing red. The flashing lights are
error codes that will help you diagnose the problem. Refer to Appendix A, POST error messages
on page 107 for more information.

● Turn up the brightness and contrast controls of the monitor if the monitor is dim.

● Press and hold any key. If the system beeps, then the keyboard should be operating correctly.

● Check all cable connections for loose connections or incorrect connections.

120 Appendix D   Troubleshooting without diagnostics ENWW

http://www.hp.com/support
http://www.hp.com/go/ispe
http://www.hp.com/go/bizsupport


● Wake the workstation by pressing any key on the keyboard or pressing the power button. If the
system remains in suspend mode, shut down the workstation by pressing and holding the power
button for at least four seconds then press the power button again to restart the workstation. If the
system will not shut down, unplug the power cord, wait a few seconds, then plug it in again. The
workstation will restart if automatic start on power loss is set in Computer Setup. If it does not restart,
press the power button to start the workstation.

● Reconfigure the workstation after installing a non–plug and play expansion board or other option.
See Solving hardware installation problems on page 143 for instructions.

● Be sure that all the needed device drivers have been installed. For example, if you are using a printer,
you need a driver for that model printer.

● Remove all bootable media (diskette, CD, or USB device) from the system before turning it on.

● If you have installed an operating system other than the factory-installed operating system, check to
be sure that it is supported on the system.

● If the system has multiple video sources (embedded, PCI, or PCI-Express adapters) installed
(embedded video on some models only) and a single monitor, the monitor must be plugged into the
monitor connector on the source selected as the primary VGA adapter. During boot, the other monitor
connectors are disabled and if the monitor is connected into these ports, the monitor will not function.
You can select which source will be the default VGA source in Computer Setup.

CAUTION: When the workstation is plugged into an AC power source, there is always voltage applied
to the system board. You must disconnect the power cord from the power source before opening the
workstation to prevent system board or component damage.
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Solving general problems
You may be able to easily resolve the general problems described in this section. If a problem persists
and you are unable to resolve it yourself or if you feel uncomfortable about performing the operation,
contact an authorized dealer or reseller.

WARNING! When the workstation is plugged into an AC power source, voltage is always applied to
the system board. To reduce the risk of personal injury from electrical shock and/or hot surfaces, be sure
to disconnect the power cord from the wall outlet and allow the internal system components to cool before
touching.

Look for the LED on the system board. If the LED is illuminated, the system still has power. Power off the
workstation and remove the power cord before proceeding.

Table D-1  Solving General Problems

Workstation appears locked up and will not turn off when the power button is pressed.

Cause Solution

Software control of the power switch is not functional. 1. Press and hold the power button for at least four seconds
until the workstation turns off.

2. Disconnect the power cord from the electrical outlet.

Workstation will not respond to USB keyboard or mouse.

Cause Solution

Workstation is in standby mode. To resume from standby mode, press the power button.

CAUTION: When attempting to resume from standby
mode, do not hold down the power button for more than four
seconds. Otherwise, the workstation will shut down and you will
lose any unsaved data.

System has locked up. Restart workstation.

Workstation date and time display is incorrect.

Cause Solution

RTC (real-time clock) battery may need to be replaced.

NOTE: Connecting the workstation to a live AC outlet
prolongs the life of the RTC battery.

First, reset the date and time under Control Panel (Computer
Setup can also be used to update the RTC date and time). If the
problem persists, replace the RTC battery. See the Hardware
Reference Guide on the Documentation and Diagnostics CD for
instructions on installing a new battery, or contact an authorized
dealer or reseller for RTC battery replacement.

Cursor will not move using the arrow keys on the keypad.

Cause Solution

The Num Lock key may be on. Press the Num Lock key. The Num Lock light should not be on if
you want to use the arrow keys. The Num Lock key can be
disabled (or enabled) in Computer Setup.
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There is no sound or sound volume is too low.

Cause Solution

System volume may be set low or muted. 1. Check the F10 BIOS settings to make sure the internal
system speaker is not muted (this setting does not affect the
external speakers).

2. Make sure the external speakers are properly connected
and powered on and that the speakers' volume control is
set correctly.

3. Use the system volume control available in the operating
system to make sure the speakers are not muted or to
increase the volume.

The audio device may be connected to the wrong jack on the
rear of the workstation or the jack has been retasked to perform
a different function.

Ensure that the device is connected to the correct jack on the
rear of the workstation. If the correct jack is being used and the
problem persists, the jack may have been retasked to perform
a function that is different from the default function. Open the
Realtek control panel by clicking the Realtek HD Audio Manager
icon in the task tray or the Realtek entry in the operating system's
Control Panel and set the jack to the desired function.

Poor performance is experienced.

Cause Solution

Processor is hot. 1. Make sure airflow to the workstation is not blocked. Leave
a 10.2-cm (4-inch) clearance on all vented sides of the
workstation and above the monitor to permit the required
airflow.

2. Make sure fans are connected and working properly
(some fans only operate when needed).

3. Make sure the processor heatsink is installed properly.

Hard drive is full. Transfer data from the hard drive to create more space on the
hard drive.

Low on memory. Add more memory.

Hard drive fragmented. Defragment hard drive.

Program previously accessed did not release reserved memory
back to the system.

Restart the workstation.

Virus resident on the hard drive. Run virus protection program.

Too many applications running. 1. Close unnecessary applications to free up memory. Some
applications run in the background and can be closed by
right-clicking on their corresponding icons in the task tray.
To prevent these applications from launching at startup, go
to Start > Run and type msconfig. On the Startup tab
of the System Configuration Utility, uncheck applications
that you do not want to launch automatically.

CAUTION: Do not prevent applications from launching
at startup that are required for proper system operation.

2. Add more memory.

Table D-1  Solving General Problems (continued)
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Poor performance is experienced.

Cause Solution

Some software applications, especially games, are stressful on
the graphics subsystem

1. Lower the display resolution for the current application or
consult the documentation that came with the application
for suggestions on how to improve performance by
adjusting parameters in the application.

2. Add more memory.

3. Upgrade the graphics solution.

Cause unknown. Restart the workstation.

Workstation powered off automatically and the Power LED flashes Red two times, once every second,
followed by a two second pause, and the workstation beeps two times. (Beeps stop after fifth iteration but
LEDs continue flashing).

Cause Solution

Processor thermal protection activated:

A fan may be blocked or not turning.

OR

The heatsink is not properly attached to the processor.

1. Ensure that the workstation air vents are not blocked and
the processor cooling fan is running.

2. Open hood, press power button, and see if the processor
fan spins. If the processor fan is not spinning, make sure
the fan's cable is plugged onto the system board header.

3. If fan is plugged in, but is not spinning, then replace the
heatsink/fan assembly.

System does not power on and the LEDs on the front of the workstation are not flashing.

Cause Solution

System unable to power on. Press and hold the power button for less than 4 seconds. If the
hard drive LED turns green, then:

1. Check that the voltage selector, located on the rear of the
power supply on some models, is set to the appropriate
voltage. Proper voltage setting depends on your region.

2. Remove the expansion cards one at a time until the 5V_aux
light on the system board turns on.

3. Replace the system board.

OR

Press and hold the power button for less than 4 seconds. If the
hard drive LED does not turn on green then:

1. Check that the unit is plugged into a working AC outlet.

2. Open hood and check that the power button harness is
properly connected to the system board.

3. Check that both power supply cables are properly
connected to the system board.

Table D-1  Solving General Problems (continued)
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System does not power on and the LEDs on the front of the workstation are not flashing.

Cause Solution

4. Check to see if the 5V_aux light on the system board is
turned on. If it is turned on, then replace the power button
harness.

5. If the 5V_aux light on the system board is off, then replace
the power supply.

6. Replace the system board.

Table D-1  Solving General Problems (continued)
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Solving power problems
Common causes and solutions for power problems are listed in the following table.

Table D-2  Solving Power Problems

Power supply shuts down intermittently.

Cause Solution

Voltage selector switch on rear of workstation chassis (some
models) not switched to correct line voltage (115V or 230V).

Select the proper AC voltage using the selector switch.

Power supply will not turn on because of internal power supply
fault.

Replace the power supply.

Workstation powered off automatically and the Power LED flashes Red two times, once every second,
followed by a two second pause, and the workstation beeps two times. (Beeps stop after fifth iteration but
LEDs continue flashing.)

Cause Solution

Processor thermal protection activated:

A fan may be blocked or not turning.

OR

The heatsink is not properly attached to the processor.

1. Ensure that the workstation air vents are not blocked and
the processor cooling fan is running.

2. Open hood, press power button, and see if the processor
fan spins. If the processor fan is not spinning, make sure
the fan's cable is plugged onto the system board header.

3. If fan is plugged in, but is not spinning, then replace the
heatsink/fan assembly.

Power LED flashes Red four times, once every second, followed by a two second pause, and the
workstation beeps four times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Power failure (power supply is overloaded). 1. Check that the voltage selector, located on the rear of the
power supply (some models), is set to the appropriate
voltage. Proper voltage setting depends on your region.

2. Open the hood and ensure the 4- or 6-wire power supply
cable is seated into the connector on the system board.

3. Check if a device is causing the problem by removing ALL
attached devices (such as hard, diskette, or optical drives,
and expansion cards). Power on the system. If the system
enters the POST, then power off and replace one device
at a time and repeat this procedure until failure occurs.
Replace the device that is causing the failure. Continue
adding devices one at a time to ensure all devices are
functioning properly.

4. Replace the power supply.

5. Replace the system board.
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Solving diskette problems
Common causes and solutions for diskette problems are listed in the following table.

NOTE: You may need to reconfigure the workstation when you add or remove hardware, such as an
additional diskette drive. See Solving hardware installation problems on page 143 for instructions.

Table D-3  Solving Diskette Problems

Diskette drive light stays on.

Cause Solution

Diskette is damaged. In Microsoft Windows XP, right-click Start, click Explore, and
select a drive. Select File > Properties > Tools. Under Error-
checking click Check Now.

Diskette is incorrectly inserted. Remove diskette and reinsert.

Drive cable is not properly connected. Reconnect drive cable. Ensure that all four pins on the diskette
power cable are connected to the drive.

Drive not found.

Cause Solution

Cable is loose. Reseat diskette drive data and power cables.

Removable drive is not seated properly. Reseat the drive.

Diskette drive cannot write to a diskette.

Cause Solution

Diskette is not formatted. Format the diskette.

1. From Windows Explorer select the disk (A) drive.

2. Right-click the drive letter and select Format.

3. Select the desired options, and click Start to begin
formatting the diskette.

Diskette is write-protected. Use another diskette or remove the write protection.

Writing to the wrong drive. Check the drive letter in the path statement.

Not enough space is left on the diskette. 1. Use another diskette.

2. Delete unneeded files from diskette.

Legacy diskette writes are disabled in Computer Setup. Enter Computer Setup and enable Legacy Diskette Write
in Storage > Storage Options.

Diskette is damaged. Replace the damaged disk.
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Cannot format diskette.

Cause Solution

Invalid media reported. When formatting a disk in MS-DOS, you may need to specify
diskette capacity. For example, to format a 1.44-MB diskette,
type the following command at the MS-DOS prompt:

FORMAT A: /F:1440

Disk may be write-protected. Open the locking device on the diskette.

Legacy diskette writes are disabled in Computer Setup. Enter Computer Setup and enable Legacy Diskette Write
in Storage > Storage Options.

A problem has occurred with a disk transaction.

Cause Solution

The directory structure is bad, or there is a problem with a file. In Windows XP, right-click Start, click Explore, and select a
drive. Select File > Properties > Tools. Under Error-
checking, click Check Now.

Diskette drive cannot read a diskette.

Cause Solution

You are using the wrong diskette type for the drive type. Check the type of drive that you are using and use the correct
diskette type.

You are reading the wrong drive. Check the drive letter in the path statement.

Diskette is damaged. Replace the diskette with a new one.

“Invalid system disk” message is displayed.

Cause Solution

A diskette that does not contain the system files needed to start
the workstation has been inserted in the drive.

When drive activity stops, remove the diskette and press the
Spacebar. The workstation should start up.

Diskette error has occurred. Restart the workstation by pressing the power button.

Cannot Boot to Diskette.

Cause Solution

Diskette is not bootable. Replace with a bootable diskette.

Diskette boot has been disabled in Computer Setup. 1. Run Computer Setup and enable diskette boot in
Storage > Boot Order.

2. Run Computer Setup and enable diskette boot in
Storage > Storage Options > Removable Media
Boot.

Table D-3  Solving Diskette Problems (continued)
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Cannot Boot to Diskette.

Cause Solution

NOTE: Both steps should be used as the Removable
Media Boot function in Computer Setup overrides the Boot
Order enable command.

Network server mode is enabled in Computer Setup. Run Computer Setup and disable Network Server Mode
in Security > Password Options.

Table D-3  Solving Diskette Problems (continued)
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Solving hard drive problems
Table D-4  Solving Hard Drive Problems

Hard drive error occurs.

Cause Solution

Hard disk has bad sectors or has failed. 1. In Windows XP, right-click Start, click Explore, and
select a drive. Select File > Properties > Tools.
Under Error-checking, click Check Now.

2. Use a utility to locate and block usage of bad sectors. If
necessary, reformat the hard disk.

Disk transaction problem.

Cause Solution

Either the directory structure is bad or there is a problem with a
file.

In Windows XP, right-click Start, click Explore, and select a
drive. Select File > Properties > Tools. Under Error-
checking, click Check Now.

Drive not found (identified).

Cause Solution

Cable could be loose. Check cable connections.

The system may not have automatically recognized a newly
installed device.

See reconfiguration directions in the Solving hardware
installation problems on page 143 section. If the system still
does not recognize the new device, check to see if the device
is listed within Computer Setup. If it is listed, the probable cause
is a driver problem. If it is not listed, the probable cause is a
hardware problem.

If this is a newly installed drive, run the Computer Setup utility
and try adding a POST delay under Advanced > Power-On
Options.

The device is attached to a SATA port that has been disabled
in Computer Setup.

Run the Computer Setup utility and ensure the device's SATA
port is enabled in Storage > Storage Options.

Drive responds slowly immediately after power-up. Run Computer Setup and increase the POST Delay in
Advanced > Power-On Options.

Nonsystem disk/NTLDR missing message.

Cause Solution

The system is trying to start from a diskette that is not bootable. Remove the diskette from the diskette drive.

The system is trying to start from the hard drive but the hard drive
may have been damaged.

1. Insert a bootable diskette into the diskette drive and restart
the workstation.

2. Check the hard drive format using fdisk: If NTFS
formatting, use a third party reader to evaluate the drive.
If FAT32 formatting, the hard drive cannot be accessed.

130 Appendix D   Troubleshooting without diagnostics ENWW



Nonsystem disk/NTLDR missing message.

Cause Solution

System files missing or not properly installed. 1. Insert a bootable diskette into the diskette drive and restart
the workstation.

2. Check the hard drive format using Fdisk: If NTFS
formatting, use a third party reader to evaluate the drive.
If FAT32 formatting, the hard drive cannot be accessed.

3. Install system files for the appropriate operating system.

4. Restore the system to a recovery point in HP Backup and
Recovery Manager. Refer to the HP Backup and Recovery
Manager User Guide in the Windows Start menu for more
information.

Hard drive boot has been disabled in Computer Setup. Run the Computer Setup utility and enable the hard drive entry
in the Storage > Boot Order list.

Bootable hard drive is not attached as first in a multi-hard drive
configuration.

If attempting to boot from a hard drive, ensure it is attached to
the system board connector labeled P60 SATA 0.

Bootable hard drive's controller is not listed first in the Boot
Order.

Run the Computer Setup utility and select Storage > Boot
Order and ensure the bootable hard drive's controller is listed
immediately under the Hard Drive entry.

Workstation will not boot from hard drive.

Cause Solution

The device is attached to a SATA port that has been disabled
in Computer Setup.

Run the Computer Setup utility and ensure the device's SATA
port is enabled in Storage > Storage Options.

Boot order is not correct. Run the Computer Setup utility and change boot sequence in
Storage > Boot Order.

Hard Drive's "Emulation Type" is set to "None." Run the Computer Setup utility and change the "Emulation Type"
to "Hard Disk" in the device's details under Storage > Device
Configuration.

The device is attached to a SATA port that has been disabled
in Computer Setup.

Run the Computer Setup utility and ensure the device's SATA
port is enabled in Storage > Storage Options.

Hard drive is damaged. Observe if the front panel Power LED is blinking RED and if any
beeps are heard. See Appendix A, POST error messages
on page 107 to determine possible causes for the blinking red
and beep codes.

See the Worldwide Limited Warranty for terms and conditions.

Workstation seems to be locked up.

Cause Solution

Program in use has stopped responding to commands. Attempt the normal Windows “Shut Down” procedure. If this
fails, press the power button for four or more seconds to turn off
the power. To restart the workstation, press the power button
again.

Table D-4  Solving Hard Drive Problems (continued)
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Solving media card reader problems
Table D-5  Solving Media Card Reader Problems

Media card will not work in a digital camera after formatting it in Microsoft Windows XP.

Cause Solution

By default, Windows XP will format any media card with a
capacity greater than 32MB with the FAT32 format. Most digital
cameras use the FAT (FAT16 & FAT12) format and can not
operate with a FAT32 formatted card.

Either format the media card in the digital camera or select FAT
file system to format the media card in a workstation with
Windows XP.

A write-protected or locked error occurs when attempting to write to the media card.

Cause Solution

Media card is locked. Locking the media card is a safety feature
that prevents writing to and deleting from an SD/Memory Stick/
PRO card.

If using an SD card, make sure that the lock tab located on the
right of the SD card is not in the locked position. If using a
Memory Stick/PRO card, make sure that the lock tab located on
the bottom of the Memory Stick/PRO card is not in the locked
position.

Can not write to the media card.

Cause Solution

The media card is a read-only memory (ROM) card. Check the manufacturer’s documentation included with your
card to see if it is writable.

Unable to access data on the media card after inserting it into a slot.

Cause Solution

The media card is not inserted properly, is inserted in the wrong
slot, or is not supported.

Ensure that the card is inserted properly with the gold contact
on the correct side. The green LED will light if inserted properly.

Do not know how to remove a media card correctly.

Cause Solution

The workstation’s software is used to safely eject the card. Open My Computer, right-click on the corresponding drive
icon, and select Eject. Then pull the card out of the slot.

NOTE: Never remove the card when the green LED is
flashing.
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After installing the media card reader and booting to Windows, the reader and the inserted cards are not
recognized by the workstation.

Cause Solution

The operating system needs time to recognize the device if the
reader was just installed into the workstation and you are
turning the workstation on for the first time.

Wait a few seconds so that the operating system can recognize
the reader and the available ports, and then recognize
whatever media is inserted in the reader.

After inserting a media card in the reader, the workstation attempts to boot from the media card.

Cause Solution

The inserted media card has boot capability. If you do not want to boot from the media card, remove it during
boot or do not select the option to boot from the inserted media
card during the boot process.

Workstation will not boot from a USB removable drive or media that is inserted in the USB port on the
media card reader.

Cause Solution

The media card reader is connected to the workstation via the
PCI card, which is not supported on the HP Desktop BIOS.

The bootable USB device will have boot support if you connect
the media card reader to an available USB connector on the
workstation’s system board. If no connector is available, plug
the bootable device into a different USB port on the workstation.

After installing the media card reader, the front USB ports on the workstation do not work.

Cause Solution

The USB cable for the front USB ports was disconnected so that
the system board connector could be used for the reader.

Reconnect the cable for the front USB ports. Install the PCI card
and connect the media reader to the USB connector on the PCI
card.

Table D-5  Solving Media Card Reader Problems (continued)
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Solving display problems
If you encounter display problems, see the documentation that came with the monitor and to the common
causes and solutions listed in the following table.

Table D-6  Solving Display Problems

Blank screen (no video).

Cause Solution

Monitor is not turned on and the monitor light is not on. Turn on the monitor and check that the monitor light is on.

Bad monitor. Try a different monitor.

The cable connections are not correct. Check the cable connection from the monitor to the workstation
and to the electrical outlet.

You may have a screen blanking utility installed or energy saver
features are enabled.

Press any key or click the mouse button and, if set, type your
password.

System ROM is corrupted; system is running in Boot Block
Emergency Recovery Mode (indicated by eight beeps).

Reflash the system ROM with the latest BIOS image. See the
“Boot Block Emergency Recovery Mode” section of the Desktop
Management Guide on the Documentation and Diagnostics
CD for more information.

You are using a fixed-sync monitor and it will not sync at the
resolution chosen.

Be sure that the monitor can accept the same horizontal scan
rate as the resolution chosen.

Workstation is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from standby
mode, do not hold down the power button for more than four
seconds. Otherwise, the workstation will shut down and you will
lose any unsaved data.

Monitor cable is plugged into the wrong connector. Ensure that the monitor is plugged into an active connector on
the rear of the workstation. If another connector is available,
connect the monitor to that connector and reboot the system.

Monitor settings in the workstation are not compatible with the
monitor.

1. Restart the workstation and press F8 during startup when
you see “Press F8” in the bottom right corner of the screen.

2. Using the keyboard arrow keys, select Enable VGA
Mode and press Enter.

3. In Windows Control Panel, double-click the Display icon
and select the Settings tab.

4. Use the sliding control to reset the resolution.

Cannot enable integrated graphics after installing a PCI Express graphics card.

Cause Solution

On systems with ATI integrated graphics, the integrated
graphics can be enabled in Computer Setup only if an ATI PCI
Express graphics card is installed.

On systems with ATI integrated graphics, install an ATI PCI
Express graphics card and enable the integrated graphics in
Computer Setup.
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Blank screen and the power LED flashes Red five times, once every second, followed by a two second
pause, and the workstation beeps five times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Pre-video memory error. 1. Reseat DIMMs. Power on the system.

2. Replace DIMMs one at a time to isolate the faulty module.

3. Replace third-party memory with HP memory.

4. Replace the system board.

Blank screen and the power LED flashes Red six times, once every second, followed by a two second pause,
and the workstation beeps six times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Pre-video graphics error. For systems with a graphics card:

1. Reseat the graphics card. Power on the system.

2. Replace the graphics card.

3. Replace the system board.

For systems with integrated graphics, replace the system board.

Blank screen and the power LED flashes Red seven times, once every second, followed by a two second
pause, and the workstation beeps seven times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

System board failure (ROM detected failure prior to video). Replace the system board.

Monitor does not function properly when used with energy saver features.

Cause Solution

Monitor without energy saver capabilities is being used with
energy saver features enabled.

Disable monitor energy saver feature.

Dim characters.

Cause Solution

The brightness and contrast controls are not set properly. Adjust the monitor brightness and contrast controls.

Cables are not properly connected. Check that the graphics cable is securely connected to the
graphics card and the monitor.

Table D-6  Solving Display Problems (continued)
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Blurry video or requested resolution cannot be set.

Cause Solution

If the graphics controller was upgraded, the correct graphics
drivers may not be loaded.

Install the video drivers included in the upgrade kit.

Monitor is not capable of displaying requested resolution. Change requested resolution.

Graphics card is bad. Replace the graphics card.

The picture is broken up, rolls, jitters, or flashes.

Cause Solution

The monitor connections may be incomplete or the monitor may
be incorrectly adjusted.

1. Be sure the monitor cable is securely connected to the
workstation.

2. In a two-monitor system or if another monitor is in close
proximity, be sure the monitors are not interfering with
each other’s electromagnetic field by moving them apart.

3. Fluorescent lights or fans may be too close to the monitor.

Monitor needs to be degaussed. Degauss the monitor. Refer to the documentation that came with
the monitor for instructions.

Image is not centered.

Cause Solution

Position may need adjustment. Press the Menu button to access the OSD menu. Select
ImageControl/ Horizontal Position or Vertical
Position to adjust the horizontal or vertical position of the
image.

“No Connection, Check Signal Cable” displays on screen.

Cause Solution

Monitor video cable is disconnected. Connect the video cable between the monitor and workstation.

CAUTION: Ensure that the workstation power is off while
connecting the video cable.

“Out of Range” displays on screen.

Cause Solution

Video resolution and refresh rate are set higher than what the
monitor supports.

Restart the workstation and enter Safe Mode. Change the
settings to a supported setting then restart the workstation so that
the new settings take effect.

Table D-6  Solving Display Problems (continued)
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Vibrating or rattling noise coming from inside a CRT monitor when powered on.

Cause Solution

Monitor degaussing coil has been activated. None. It is normal for the degaussing coil to be activated when
the monitor is powered on.

Clicking noise coming from inside a CRT monitor.

Cause Solution

Electronic relays have been activated inside the monitor. None. It is normal for some monitors to make a clicking noise
when turned on and off, when going in and out of standby
mode, and when changing resolutions.

High pitched noise coming from inside a flat panel monitor.

Cause Solution

Brightness and/or contrast settings are too high. Lower brightness and/or contrast settings.

Fuzzy focus; streaking, ghosting, or shadowing effects; horizontal scrolling lines; faint vertical bars; or
unable to center the picture on the screen (flat panel monitors using an analog VGA input connection only).

Cause Solution

Flat panel monitor’s internal digital conversion circuits may be
unable to correctly interpret the output synchronization of the
graphics card.

1. Select the monitor’s Auto-Adjustment option in the
monitor’s on-screen display menu.

2. Manually synchronize the Clock and Clock Phase on-
screen display functions. To download a SoftPaq that will
assist you with the synchronization, go to the following
Web site, select the appropriate monitor, and download
either SP32347 or SP32202: http://www.hp.com/
support

Graphics card is not seated properly or is bad. 1. Reseat the graphics card.

2. Replace the graphics card.

Certain typed symbols do not appear correct.

Cause Solution

The font you are using does not support that particular symbol. Use the Character Map to locate and select the appropriate
symbol. Click Start > All Programs > Accessories >
System Tools > Character Map. You can copy the symbol
from the Character Map into a document.

Table D-6  Solving Display Problems (continued)
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Solving audio problems
If the workstation has audio features and you encounter audio problems, see the common causes and
solutions listed in the following table.

Table D-7  Solving Audio Problems

Sound cuts in and out.

Cause Solution

Processor resources are being used by other open applications. Shut down all open processor-intensive applications.

Direct sound latency, common in many media player
applications.

In Windows XP:

1. From the Control Panel, select Sounds and Audio
Devices.

2. On the Audio tab, select a device from the Sound
Playback list.

3. Click the Advanced button and select the
Performance tab.

4. Set the Hardware acceleration slider to None and
the Sample rate conversion quality slider to Good
and retest the audio.

5. Set the Hardware acceleration slider to Full and
the Sample rate conversion quality slider to Best
and retest the audio.

Sound does not come out of the speaker or headphones.

Cause Solution

Software volume control is turned down. Double-click the Speaker icon on the taskbar, then make sure
that Mute is not selected and use the volume slider to adjust the
volume.

Audio is hidden in Computer Setup. Enable the audio in Computer Setup: Security >
Device Security > Audio.

The external speakers are not turned on. Turn on the external speakers.

The audio device may be connected to the wrong jack on the
rear of the workstation or the jack has been retasked to perform
a different function.

Ensure that the device is connected to the correct jack on the
rear of the workstation. If the correct jack is being used and the
problem persists, the jack may have been retasked to perform
a function that is different from the default function. Open the
Realtek control panel by clicking the Realtek HD Audio Manager
icon in the task tray or the Realtek entry in the operating system's
Control Panel and set the jack to the desired function.

External speakers plugged into the wrong audio jack on a
recently installed sound card.

See the sound card documentation for proper speaker
connection.

Digital CD audio is not enabled. Enable digital CD audio:

1. From the Control Panel, select System.

2. On the Hardware tab, click the Device Manager
button.
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Sound does not come out of the speaker or headphones.

Cause Solution

3. Right-click on the CD/DVD device and select
Properties.

4. On the Properties tab, make sure Enable digital CD
audio for this CD-ROM device is checked.

Headphones or devices connected to the line-out connector
mute the internal speaker.

Turn on and use headphones or external speakers, if connected,
or disconnect headphones or external speakers.

Volume is muted. 1. From the Control Panel program, click Sound,
Speech and Audio Devices, then click Sounds and
Audio Devices.

2. Click the Mute check box to remove the check mark from
the box.

Workstation is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from standby
mode, do not hold down the power button for more than four
seconds. Otherwise, the workstation will shut down and you will
lose any unsaved data.

Sound from headphones is not clear or muffled.

Cause Solution

Headphones are plugged into the rear audio output connector.
The rear audio output connector is for powered audio devices
and is not designed for headphone use.

Plug the headphones into the headphone connector on the front
of the workstation.

Workstation appears to be locked up while recording audio.

Cause Solution

The hard disk may be full. Before recording, make sure there is enough free space on the
hard disk. You can also try recording the audio file in a
compressed format.

Line-in, Line-out, headphone, or microphone jacks are not functioning properly.

Cause Solution

Jacks have been reconfigured in the audio driver or application
software.

In the audio driver or application software, reconfigure the jacks
or set the jacks to their default values.

Table D-7  Solving Audio Problems (continued)
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Solving printer problems
If you encounter printer problems, see the documentation that came with the printer and to the common
causes and solutions listed in the following table.

Table D-8  Solving Printer Problems

Printer will not print.

Cause Solution

Printer is not turned on and online. Turn the printer on and make sure it is online.

The correct printer drivers for the application are not installed. 1. Install the correct printer driver for the application.

2. Try printing using the MS-DOS command:

DIR C:\ > LPT1

If the printer works, reload the printer driver.

If you are on a network, you may not have made the connection
to the printer.

Make the proper network connections to the printer.

Printer may have failed. Run printer self-test.

Printer will not turn on.

Cause Solution

The cables may not be connected properly. Reconnect all cables and check the power cord and electrical
outlet.

Printer prints garbled information.

Cause Solution

The correct printer driver for the application is not installed. Install the correct printer driver for the application.

The cables may not be connected properly. Reconnect all cables.

Printer memory may be overloaded. Reset the printer by turning it off for one minute, then turn it back
on.

Printer is offline.

Cause Solution

The printer may be out of paper. Check the paper tray and refill it if it is empty. Select online.
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Solving keyboard and mouse problems
If you encounter keyboard or mouse problems, see the documentation that came with the equipment and
to the common causes and solutions listed in the following table.

Table D-9  Solving Keyboard Problems

Keyboard commands and typing are not recognized by the workstation.

Cause Solution

Keyboard connector is not properly connected. 1. On the Windows Desktop, click Start.

2. Click Shut Down. The Shut Down Windows dialog
box is displayed.

3. Select Shut down.

4. After the shutdown is complete, reconnect the keyboard to
the back of the workstation and restart the workstation.

Program in use has stopped responding to commands. Shut down your workstation using the mouse and then restart
the workstation.

Keyboard needs repairs. See the Worldwide Limited Warranty for terms and conditions.

Wireless device error. 1. Check the software, if available, for device status.

2. Check/replace device batteries.

3. Reset receiver and keyboard.

Workstation is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from standby
mode, do not hold down the power button for more than four
seconds. Otherwise, the workstation will shut down and you will
lose any unsaved data.

Cursor will not move using the arrow keys on the keypad.

Cause Solution

The Num Lock key may be on. Press the Num Lock key. The Num Lock light should not be on if
you want to use the arrow keys. The Num Lock key can be
disabled (or enabled) in Computer Setup.

Table D-10  Solving Mouse Problems

Mouse does not respond to movement or is too slow.

Cause Solution

Mouse connector is not properly plugged into the back of the
workstation.

Shut down the workstation using the keyboard.

1. Press the Ctrl and Esc keys at the same time (or press the
Windows logo key) to display the Start menu.

2. Use the up or down arrow key to select Shut Down and
then press the Enter key.
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Mouse does not respond to movement or is too slow.

Cause Solution

3. Use the up or down arrow key to select the Shut Down
option and then press the Enter key.

4. After the shutdown is complete, plug the mouse connector
into the back of the workstation (or the keyboard) and
restart.

Program in use has stopped responding to commands. Shut down the workstation using the keyboard then restart the
workstation.

Mouse may need cleaning. Remove the roller ball cover on the mouse and clean the internal
components.

Mouse may need repair. See the Worldwide Limited Warranty for terms and conditions.

Wireless device error. 1. Check the software, if available, for device status.

2. Check/replace device batteries.

3. Reset receiver and mouse.

Workstation is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from standby
mode, do not hold down the power button for more than four
seconds. Otherwise, the workstation will shut down and you will
lose any unsaved data.

Mouse will only move vertically, horizontally, or movement is jerky.

Cause Solution

Mouse roller ball or the rotating encoder shafts that make
contact with the ball are dirty.

Remove roller ball cover from the bottom of the mouse and clean
the internal components with a mouse cleaning kit available
from most workstation stores.

Table D-10  Solving Mouse Problems (continued)
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Solving hardware installation problems
You may need to reconfigure the workstation when you add or remove hardware, such as an additional
drive or expansion card. If you install a plug and play device, Windows XP automatically recognizes the
device and configures the workstation. If you install a non–plug and play device, you must reconfigure
the workstation after completing installation of the new hardware. In Windows XP, use the Add
Hardware Wizard and follow the instructions that appear on the screen.

WARNING! When the workstation is plugged into an AC power source, voltage is always applied to
the system board. To reduce the risk of personal injury from electrical shock and/or hot surfaces, be sure
to disconnect the power cord from the wall outlet and allow the internal system components to cool before
touching.

Look for the LED on the system board. If the LED is illuminated, the system still has power. Power off the
workstation and remove the power cord before proceeding.

Table D-11  Solving Hardware Installation Problems

A new device is not recognized as part of the system.

Cause Solution

Device is not seated or connected properly. Ensure that the device is properly and securely connected and
that pins in the connector are not bent down.

Cable(s) of new external device are loose or power cables are
unplugged.

Ensure that all cables are properly and securely connected and
that pins in the cable or connector are not bent down.

Power switch of new external device is not turned on. Turn off the workstation, turn on the external device, then turn
on the workstation to integrate the device with the workstation
system.

When the system advised you of changes to the configuration,
you did not accept them.

Reboot the workstation and follow the instructions for accepting
the changes.

A plug and play board may not automatically configure when
added if the default configuration conflicts with other devices.

Use Windows XP Device Manager to deselect the automatic
settings for the board and choose a basic configuration that
does not cause a resource conflict. You can also use Computer
Setup to reconfigure or disable devices to resolve the resource
conflict.

USB ports on the workstation are disabled in Computer Setup. Enter Computer Setup (F10) and enable the USB ports.

Workstation will not start.

Cause Solution

Wrong memory modules were used in the upgrade or memory
modules were installed in the wrong location.

1. Review the documentation that came with the system to
determine if you are using the correct memory modules
and to verify the proper installation.

2. Observe the beeps and LED lights on the front of the
workstation. Beeps and flashing LEDs are codes for
specific problems.

3. If you still cannot resolve the issue, contact Customer
Support.
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Power LED flashes Red five times, once every second, followed by a two second pause, and the workstation
beeps five times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Memory is installed incorrectly or is bad. CAUTION: To avoid damage to the DIMMs or the system
board, you must unplug the workstation power cord before
attempting to reseat, install, or remove a DIMM module.

1. Reseat DIMMs. Power on the system.

2. Replace DIMMs one at a time to isolate the faulty module.

3. Replace third-party memory with HP memory.

4. Replace the system board.

Power LED flashes Red six times, once every second, followed by a two second pause, and the workstation
beeps six times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Graphics card is not seated properly or is bad, or system board
is bad.

For systems with a graphics card:

1. Reseat the graphics card. Power on the system.

2. Replace the graphics card.

3. Replace the system board.

For systems with integrated graphics, replace the system board.

Power LED flashes Red ten times, once every second, followed by a two second pause, and the workstation
beeps ten times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Bad option card. 1. Check each option card by removing the cards one at time
(if multiple cards), then power on the system to see if fault
goes away.

2. Once bad card is identified, remove and replace bad
option card.

3. Replace the system board.

Table D-11  Solving Hardware Installation Problems (continued)
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Solving network problems
Some common causes and solutions for network problems are listed in the following table. These
guidelines do not discuss the process of debugging the network cabling.

Table D-12  Solving Network Problems

Wake-on-LAN feature is not functioning.

Cause Solution

Wake-on-LAN is not enabled.

NOTE: Some NICs come with their own configuration applets
that allow for more detailed control and configuration of wake
features. Refer to the documentation included with the NIC for
more information.

Enable Wake-on-LAN.

1. Select Start > Control Panel.

2. Double-click Network Connections.

3. Double-click Local Area Connection.

4. Click Properties.

5. Click Configure.

6. Click the Power Management tab, then select the
check box to Allow this device to bring the
workstation out of standby.

Network driver does not detect network controller.

Cause Solution

Network controller is disabled. 1. Run Computer Setup and enable network controller.

2. Enable the network controller in the operating system via
Device Manager.

Incorrect network driver. Check the network controller documentation for the correct
driver or obtain the latest driver from the manufacturer’s Web
site.

Network status link light never flashes.

NOTE: The network status light is supposed to flash when there is network activity.

Cause Solution

No active network is detected. Check cabling and network equipment for proper connection.

Network controller is not set up properly. Check for the device status within Windows, such as Device
Manager for driver load and the Network Connections applet
within Windows for link status.

Network controller is disabled. 1. Run Computer Setup and enable network controller.

2. Enable the network controller in the operating system via
Device Manager.
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Network status link light never flashes.

NOTE: The network status light is supposed to flash when there is network activity.

Cause Solution

Network driver is not properly loaded. Reinstall network drivers. See the Network & Internet
Communications Guide on the Documentation and Diagnostics
CD.

System cannot autosense the network. Disable auto-sensing capabilities and force the system into the
correct operating mode. See the Network & Internet
Communications Guide on the Documentation and Diagnostics
CD.

Diagnostics reports a failure.

Cause Solution

The cable is not securely connected. Ensure that the cable is securely attached to the network
connector and that the other end of the cable is securely
attached to the correct device.

The cable is attached to the incorrect connector. Ensure that the cable is attached to the correct connector.

There is a problem with the cable or a device at the other end
of the cable.

Ensure that the cable and device at the other end are operating
correctly.

Network controller interrupt is shared with an expansion board. Under the Computer Setup Advanced menu, change the
resource settings for the board.

The network controller is defective. Replace the network controller.

Diagnostics passes, but the workstation does not communicate with the network.

Cause Solution

Network drivers are not loaded, or driver parameters do not
match current configuration.

Make sure the network drivers are loaded and that the driver
parameters match the configuration of the network controller.

Make sure the correct network client and protocol is installed.

The network controller is not configured for this workstation. Select the Network icon in the Control Panel and configure
the network controller.

Network controller stopped working when an expansion board was added to the workstation.

Cause Solution

Network controller interrupt is shared with an expansion board. Under the Computer Setup Advanced menu, change the
resource settings for the board.

The network controller requires drivers. Verify that the drivers were not accidentally deleted when the
drivers for a new expansion board were installed.

The expansion board installed is a network card (NIC) and
conflicts with the embedded NIC.

Under the Computer Setup Advanced menu, change the
resource settings for the board.

Table D-12  Solving Network Problems (continued)
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Network controller stops working without apparent cause.

Cause Solution

The files containing the network drivers are corrupted. Download the network drivers from http://www.hp.com and
reinstall them.

The cable is not securely connected. Ensure that the cable is securely attached to the network
connector and that the other end of the cable is securely
attached to the correct device.

The network controller is defective. Replace the network controller.

New network card will not boot.

Cause Solution

New network card may be defective or may not meet industry-
standard specifications.

Install a working, industry-standard NIC, or change the boot
sequence to boot from another source.

Cannot connect to network server when attempting Remote System Installation.

Cause Solution

The network controller is not configured properly. Verify Network Connectivity, that a DHCP Server is present, and
that the Remote System Installation Server contains the NIC
drivers for your NIC.

System setup utility reports unprogrammed EEPROM.

Cause Solution

Unprogrammed EEPROM. Contact HP.

Table D-12  Solving Network Problems (continued)
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Solving memory problems
If you encounter memory problems, some common causes and solutions are listed in the following table.

CAUTION: Power may still be supplied to the DIMMs when the workstation is turned off. To avoid
damage to the DIMMs or the system board, you must unplug the workstation power cord before attempting
to reseat, install, or remove a DIMM module.

For those systems that support ECC memory, HP does not support mixing ECC and non-ECC memory.
Otherwise, the workstation will not boot the operating system.

Table D-13  Solving Memory Problems

System will not boot or does not function properly after installing additional memory modules.

Cause Solution

Memory module is not the correct type or speed grade for the
system or the new memory module is not seated properly.

Replace module with the correct industry-standard device for the
workstation. On some models, ECC and non-ECC memory
modules cannot be mixed.

Out of memory error.

Cause Solution

Memory configuration may not be set up correctly. Use the Device Manager to check memory configuration.

You have run out of memory to run the application. Check the application documentation to determine the memory
requirements.

Memory count during POST is wrong.

Cause Solution

The memory modules may not be installed correctly. Check that the memory modules have been installed correctly
and that proper modules are used.

Integrated graphics may use system memory. No action required.

Insufficient memory error during operation.

Cause Solution

Too many Terminate and Stay Resident programs (TSRs) are
installed.

Delete any TSRs that you do not need.

You have run out of memory for the application. Check the memory requirements for the application or add more
memory to the workstation.
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Power LED flashes Red five times, once every second, followed by a two second pause, and the workstation
beeps five times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Memory is installed incorrectly or is bad. 1. Reseat DIMMs. Power on the system.

2. Replace DIMMs one at a time to isolate the faulty module.

3. Replace third-party memory with HP memory.

4. Replace the system board.

Table D-13  Solving Memory Problems (continued)
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Solving processor problems
If you encounter processor problems, common causes and solutions are listed in the following table.

Table D-14  Solving Processor Problems

Poor performance is experienced.

Cause Solution

Processor is hot. 1. Make sure the airflow to the workstation is not blocked.

2. Make sure the fans are connected and working properly
(some fans only operate when needed).

3. Make sure the processor heatsink is installed properly.

Power LED flashes Red three times, once every second, followed by a two second pause.

Cause Solution

Processor is not seated properly or not installed. 1. Check to see that the processor is present.

2. Reseat the processor.
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Solving CD-ROM and DVD problems
If you encounter CD-ROM or DVD problems, see the common causes and solutions listed in the following
table or to the documentation that came with the optional device.

Table D-15  Solving CD-ROM and DVD Problems

System will not boot from CD-ROM or DVD drive.

Cause Solution

The device is attached to a SATA port that has been disabled
in the Computer Setup utility.

Run the Computer Setup utility and ensure the device's SATA
port is enabled in Storage > Storage Options.

Removable Media Boot is disabled in the Computer Setup utility. Run the Computer Setup utility and enable booting to removable
media in Storage > Storage Options. Ensure CD-ROM is
enabled in Storage > Boot Order.

Network Server Mode is enabled in Computer Setup. Run the Computer Setup utility and disable Network Server
Mode in Security > Password Options.

Non-bootable CD in drive. Try a bootable CD in the drive.

Boot order not correct. Run the Computer Setup utility and change boot sequence in
Storage > Boot Order.

Drive not found (identified).

Cause Solution

Cable could be loose. Check cable connections.

The system may not have automatically recognized a newly
installed device.

See reconfiguration directions in the Solving hardware
installation problems on page 143 section. If the system still
does not recognize the new device, check to see if the device
is listed within Computer Setup. If it is listed, the probable cause
is a driver problem. If it is not listed, the probable cause is a
hardware problem.

If this is a newly installed drive, run the Computer Setup utility
and try adding a POST delay under Advanced > Power-On
Options.

The device is attached to a SATA port that has been disabled
in Computer Setup.

Run the Computer Setup utility and ensure the device's SATA
port is enabled in Storage > Storage Options.

Drive responds slowly immediately after power-up. Run Computer Setup and increase the POST Delay in
Advanced > Power-On Options.

CD-ROM or DVD devices are not detected or driver is not loaded.

Cause Solution

Drive is not connected properly or not properly configured. See the documentation that came with the optional device.
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Movie will not play in the DVD drive.

Cause Solution

Movie may be regionalized for a different country. See the documentation that came with the DVD drive.

Decoder software is not installed. Install decoder software.

Damaged media. Replace media.

Movie rating locked out by parental lock. Use DVD software to remove parental lock.

Media installed upside down. Reinstall media.

Cannot eject compact disc (tray-load unit).

Cause Solution

Disc not properly seated in the drive. Turn off the workstation and insert a thin metal rod into the
emergency eject hole and push firmly. Slowly pull the tray out
from the drive until the tray is fully extended, then remove
the disc.

CD-ROM, CD-RW, DVD-ROM, or DVD-R/RW drive cannot read a disc or takes too long to start.

Cause Solution

Media has been inserted upside down. Re-insert the Media with the label facing up.

The DVD-ROM drive takes longer to start because it has to
determine the type of media played, such as audio or video.

Wait at least 30 seconds to let the DVD-ROM drive determine
the type of media being played. If the disc still does not start,
read the other solutions listed for this topic.

CD or DVD disc is dirty. Clean CD or DVD with a CD cleaning kit, available from most
workstation stores.

Windows does not detect the CD-ROM or DVD-ROM drive. 1. Use Device Manager to remove or uninstall the device.

2. Restart the workstation and let Windows detect the CD or
DVD driver.

Recording or copying CDs is difficult or impossible.

Cause Solution

Wrong or poor quality media type. 1. Try using a slower speed when recording.

2. Verify that you are using the correct media for the drive.

3. Try a different brand of media. Quality varies widely
between manufacturers.

Table D-15  Solving CD-ROM and DVD Problems (continued)
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USDT workstation boots too slow after removing a CD-ROM or DVD drive.

Cause Solution

The system is searching for the drive during boot because the
drive cable is still attached to the system board.

Disconnect the drive cable from the system board.
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Solving drive key problems
If you encounter Drive Key problems, common causes and solutions are listed in the following table.

Table D-16  Solving Drive Key Problems

USB Drive Key is not seen as a drive letter in Windows XP.

Cause Solution

The drive letter after the last physical drive is not available. Change the default drive letter for the Drive Key in Windows
XP.

USB Drive Key not found (identified).

Cause Solution

The device is attached to a USB port that has been hidden in
Computer Setup.

Run the Computer Setup utility and ensure that "Device
available" is selected for "All USB Ports" and "Front USB Ports"
under Security > Device Security.

The device was not properly seated before power-up. Ensure the device is fully inserted into the USB port before
applying power to the system.

System will not boot from USB Drive Key.

Cause Solution

Boot order is not correct. Run the Computer Setup utility and change boot sequence in
Storage > Boot Order.

Removable Media Boot is disabled in the Computer Setup utility. Run the Computer Setup utility and enable booting to removable
media in Storage > Storage Options. Ensure USB is
enabled in Storage > Boot Order.

The image on the device is not bootable. Follow the procedures described in the "ROM Flash: Replicating
the Setup: Creating a Bootable Device: Supported USB Flash
Media Device" section of the Service Reference Guide.

The workstation boots to DOS after making a bootable Drive Key.

Cause Solution

Drive Key is bootable. Install the Drive Key only after the operating system boots.
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Solving front panel component problems
If you encounter problems with devices connected to the front panel, refer to the common causes and
solutions listed in the following table.

Table D-17  Solving Front Panel Component Problems

A USB device, headphone, or microphone is not recognized by the workstation.

Cause Solution

Device is not properly connected. 1. Turn off the workstation.

2. Reconnect the device to the front of the workstation and
restart the workstation.

The device does not have power. If the USB device requires AC power, be sure one end is
connected to the device and one end is connected to a live
outlet.

The correct device driver is not installed. 1. Install the correct driver for the device.

2. You might need to reboot the workstation.

The cable from the device to the workstation does not work. 1. If possible, replace the cable.

2. Restart the workstation.

The device is not working. 1. Replace the device.

2. Restart the workstation.

USB ports on the workstation are disabled in Computer Setup. Enter Computer Setup (F10) and enable the USB ports.
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Solving internet access problems
If you encounter Internet access problems, consult your Internet Service Provider (ISP) or refer to the
common causes and solutions listed in the following table.

Table D-18  Solving Internet Access Problems

Unable to connect to the Internet.

Cause Solution

Internet Service Provider (ISP) account is not set up properly. Verify Internet settings or contact your ISP for assistance.

Modem is not set up properly. Reconnect the modem. Verify the connections are correct using
the quick setup documentation.

Web browser is not set up properly. Verify that the Web browser is installed and set up to work with
your ISP.

Cable/DSL modem is not plugged in. Plug in cable/DSL modem. You should see a “power” LED light
on the front of the cable/DSL modem.

Cable/DSL service is not available or has been interrupted due
to bad weather.

Try connecting to the Internet at a later time or contact your ISP.
(If the cable/DSL service is connected, the “cable” LED light on
the front of the cable/DSL modem will be on.)

The CAT5 UTP cable is disconnected. Connect the CAT5 UTP cable between the cable modem and
the workstations’s RJ-45 connector. (If the connection is good,
the “workstation” LED light on the front of the cable/DSL modem
will be on.)

IP address is not configured properly. Contact your ISP for the correct IP address.

Cookies are corrupted. (A “cookie” is a small piece of
information that a Web server can store temporarily with the
Web browser. This is useful for having the browser remember
some specific information that the Web server can later
retrieve.)

Windows XP

1. Select Start > Control Panel.

2. Double-click Internet Options.

3. On the General tab, click the Delete Cookies button.

Cannot automatically launch Internet programs.

Cause Solution

You must log on to your ISP before some programs will start. Log on to your ISP and launch the desired program.

Internet takes too long to download Web sites.

Cause Solution

Modem is not set up properly. Verify that the correct modem speed and COM port are
selected.

Windows XP

1. Select Start > Control Panel.

2. Double-click System.

3. Click the Hardware tab.
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Internet takes too long to download Web sites.

Cause Solution

4. In the Device Manager area, click the Device
Manager button.

5. Double-click Ports (COM & LPT).

6. Right-click the COM port the modem uses, then click
Properties.

7. Under Device status, verify that the modem is working
properly.

8. Under Device usage, verify the modem is enabled.

9. If there are further problems, click the Troubleshoot
button and follow the on-screen instructions.

Table D-18  Solving Internet Access Problems (continued)
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Solving software problems
Most software problems occur as a result of the following:

● The application was not installed or configured correctly.

● There is insufficient memory available to run the application.

● There is a conflict between applications.

● Be sure that all the needed device drivers have been installed.

● If you have installed an operating system other than the factory-installed operating system, check to
be sure it is supported on the system.

NOTE: HP Backup and Recovery Manager can be used to restore the software to a recovery point or
to restore the system to its factory configuration. Refer to Creating a disc recovery set on page 2 for more
information.

If you encounter software problems, see the applicable solutions listed in the following table.

Table D-19  Solving Software Problems

Workstation will not continue and no HP logo screen has appeared.

Cause Solution

POST error has occurred. Observe the beeps and LED lights on the front of the workstation.
See Appendix A, POST error messages on page 107 to
determine possible causes.

See the Restore Kit or the Worldwide Limited Warranty for terms
and conditions.

Workstation will not continue after HP logo screen has appeared.

Cause Solution

System files may be damaged. Restore the files from the Recovery Disc Set or backups you
created in HP Backup and Recovery Manager.

“Illegal Operation has Occurred” error message is displayed.

Cause Solution

Software being used is not Microsoft-certified for your version
of Windows.

Verify that the software is certified by Microsoft for your version
of Windows (see program packaging for this information).

Configuration files are corrupt. If possible, save all data, close all programs, and restart the
workstation.
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E System board and riser board
reference designators

These reference designators are used on most but not all HP system and riser boards.

Designator Component

BAT

CR1

CR2

CR3

CR4

Battery socket/Battery

LED - 5V_Aux (on)

Health-LED

UID LED

Power LED

CR35

E14

E15

E16

E25

E49/JP49

Hard drive activity LED

Boot block header/jumper

Boot block recovery header

ROM recovery header

CPLD programming header

Clear Password header/jumper

E50

J7

J9

J10

J11

Clear CMOS header

RJ45 jack

Stacked RJ45/Dual USB

Quad stacked USB

First IEEE 1394 connector

J12

J13

J14

J20 - 29

J30

Second IEEE 1394 connector

SPDIF input

SPDIF output

PCI slots

PCI extender slot (male)

J31 - J35

J37

PCI Express slots

Primary SCSI connector
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J38

J39

J40

Secondary SCSI connector

Stacked parallel/SCSI connector

AGP slot

J41

J50

J51

J52

J53

x16 PCI Express slot for graphics

First parallel port

Second parallel port

Double-stacked parallel port, Top = Port B, Bottom = Port A

Parallel port over single Serial Port

J54

J55

J65

J66

J67

Parallel port over Serial Port and Video Port

Parallel port over dual VGA ports

DVI connector

Keyboard connector, PS/2 (Closest to power supply)

Mouse connector, PS/2

J68

J69

J70

J71

J72

Stacked mouse (Top)/keyboard (Bottom) connector

Video connector, VGA

Primary single USB connector

Secondary single USB port

Microphone jack

J73

J74

J75

J76

J77

Line-in jack

Line-out jack

Headphone jack

Volume control

Double-stacked headphone (Bottom)/microphone (Top) connector

J78

J80

J81

J82

J83

Double-stacked line-in (Top)/line-out (Bottom) connector

Stacked serial/audio connector

Primary double-stack USB, Top = Port 2, Bottom = Port 1

Secondary double-stack USB, Top = Port 4, Bottom = Port 3

Triple-stacked audio jack (line in, line out/headphone, microphone)

J101

J9020-J9029

J9030-J9034

JP49/E49

L1

Security board connector - for security card

PCI slots on riser card

PCI express slots on riser card

Clear password header/jumper

USB front port choke (1st)

L2 USB rear port choke (1st)
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L3

L4

L5

P1

USB rear port choke (2nd)

USB rear port choke (3rd)

USB front port choke (2nd)

P/S connector (20 or 24 pin)

P2

P3

P4

P5

P6

Second P/S connector (as required)

Processor 12V header

Secondary Processor 12V header

Main Power/HDD LED connector

Speaker connector

P7

P8

P9

P10

P11

Analog audio connector (from CD-ROM)

Primary chassis fan header or primary CPU heatsink fan

Secondary chassis fan header

Diskette drive connector

Auxiliary Audio connector

P12

P13

P15

P16

P17

Alert on LAN connector

VRM module footprint

AUI connector

Fan command/fan sink header (may be 2 or 4 pin)

Digital audio expansion header

P18

P19

P20

P21

P22

SPDIF internal input header

SPDIF internal output header

Primary IDE connector

Secondary IDE/MultiBay connector

Header for NEWCARD

P23

P24

P25

P26

P27

Header for front panel audio

Header for front panel USB

Internal USB connector 1

Internal USB connector 2

MultiBay header

P29

P30

P40

P41

P52

SCSI LED connector

PCI extender slot (female)

Blade workstation graphics connector (outboard)

Blade workstation graphics connector (inboard)

Second serial port
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P54

P55

P58

P60

P61

Primary serial port

Double stack serial port, Top = Serial B, Bottom = Serial A

Riser edge connector (male-mates with J30)

PrimarySerial ATA (SATA) connector

Second Serial ATA (SATA) connector

P62

P63

P64

P65

P66

Third Serial ATA (SATA) connector

Fourth Serial ATA (SATA) connector

VSFF expansion connector

Graphics option connector

Fifth Serial ATA (SATA) connector

P67

P68

P69

P70

P71

Sixth Serial ATA (SATA) connector

Seventh Serial ATA (SATA) connector

Eighth Serial ATA (SATA) connector

Primary (CPU) fan header for fansink

Secondary CPU fan header for fansink

P80

P81

P82

P83

P84

Primary Serial Attached SCSI (SAS) connector

Second Serial Attached SCSI (SAS) connector

Third Serial Attached SCSI (SAS) connector

Fourth Serial Attached SCSI (SAS) connector

Fifth Serial Attached (SAS) connector

P85

P86

P87

P101

P106

Sixth Serial Attached (SAS) connector

Seventh Serial Attached (SAS) connector

Eighth Serial Attached (SAS) connector

Security board connector, system board

Secondary speaker connector

P124

P125

P126

P150

P216

SW2

Hood lock header

Hood sensor header

Flying parallel port header

Media reader header

White box chassis fan header

Security hood switch on riser card

SW50

U2

U3

Clear CMOS switch/push button

Single chip solution (combined northbridge/southbridge)

North bridge
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U4

U5

South bridge

Super I/O

U6

U7

U10

U11

U12

Clock chip

64 bit Bridge

LOM1

LOM1 EEPROM

LOM1 PHY

U13

U14

U16

U17

U18

Audio Codec

Audio amplifier

LOM2

LOM2 EEPROM

LOM2 PHY

U19

U20

U21

U29

U30

U31

SPI ROM - SOIC-8 footprint

Fan controller

SPI ROM - SO16 footprint

TMDS controller

Parallel port diode array

First serial port transceiver

U32

U46

U50

U51

U52

Second serial port transceiver

VRM controller

USB front port power switch

First USB rear port power switch

Second USB rear port power switch

U53

XBT

XMM1

XMM2 - XMM5

XU1

Third USB rear port power switch

Battery retainer

Memory slot. DIMM1 or RIMM1 populated and tested

Following memory slots

Primary processor socket

XU2

XU15/U15

XU19/U19

Y1

Y2

Secondary processor socket

System ROM and Socket (Socket = XU15, ROM = U15)

SPI ROM and socket (XU19 = socket, U19 = SPI ROM)

Primary (TH) system clock crystal

Secondary (SMT) system clock crystal

Y3 Primary NIC clock crystal
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Y4

Y5/H5

Secondary NIC clock crystal

RTC clock crystal/tie-down
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F Memory

The workstation comes with double data rate 2 synchronous dynamic random access memory (DDR2-
SDRAM) dual inline memory modules (DIMMs).

CAUTION: DDR and DDR2 memory modules are not interchangeable.

DDR2-SDRAM DIMMs
The memory sockets on the system board can be populated with up to four industry-standard DIMMs.
These memory sockets are populated with at least one preinstalled DIMM. To achieve the maximum
memory support, you can populate the system board with up to 4 GB of memory configured in a high-
performing dual channel mode.

For proper system operation, the DDR2-SDRAM DIMMs must be:

● industry-standard 240-pin

● unbuffered PC2-5300 667 MHz-compliant

● 1.8 volt DDR2-SDRAM DIMMs

The DDR2-SDRAM DIMMs must also:

● support CAS latency 4 and 5 for DDR2/667 MHz

● contain the mandatory JEDEC SPD information

In addition, the workstation supports:

● 256Mbit, 512Mbit, and 1Gbit non-ECC memory technologies

● single-sided and double-sided DIMMs

● DIMMs constructed with x8 and x16 DDR devices; DIMMs constructed with x4 SDRAM are not
supported

NOTE: The system will not start if you install unsupported DIMMs.
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Populating DIMM sockets
There are four DIMM sockets on the system board, with two sockets per channel. The sockets are labeled
XMM1, XMM2, XMM3, and XMM4. Sockets XMM1 and XMM3 operate in memory channel A. Sockets
XMM2 and XMM4 operate in memory channel B.

Figure F-1  DIMM socket locations

Item Description Socket Color

1 DIMM socket XMM1, Channel A White

2 DIMM socket XMM2, Channel B White

3 DIMM socket XMM3, Channel A
(populate first)

Black

4 DIMM socket XMM4, Channel B
(populate second)

Black

The system will automatically operate in single channel mode or dual channel mode, depending on how
the DIMMs are installed.

● The system will operate in a higher-performing dual channel mode if like-sized DIMMs of equal
capacity are populated in one or both pairs of sockets. For example, if the Channel A far socket and
Channel B far socket (the two black sockets) both have 1024MB DIMMs installed, the system will
operate in dual channel mode. If this system had two additional DIMMs added into the white sockets,
they could be a pair of 256MB, 512MB, or 1024MB DIMMs and the system would still operate in
dual channel mode. For purposes of “like sizes,” a single-sided 512MB DIMM and a double-sided
512MB DIMM would not be the same size because they have different numbers of memory chips
on them.

● The system will operate in single channel mode if the DIMMs are populated in any other supported
configuration. Supported configurations consist of any combination of one, two, three, or four DIMMs
as long as socket XMM3 is populated before socket XMM1 in Channel A, and socket XMM4 is
populated before socket XMM2 in Channel B.
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● If a single DIMM is installed, it must be installed in the XMM3 socket.

● In either mode, the maximum operational speed is determined by the slowest DIMM in the system.
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K
keyboard

cleaning 56
pin assignments 95

keyboard delimiter characters,
national 40

keyboard problems 141

L
LEDs

blinking power 115
blinking PS/2 keyboard 115

line—in audio pin assignments 98
line—out audio pin
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recovery

creating disc recovery set 2
Recovery Disc Set 19
Recovery Mode, Boot Block

Emergency 29
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